Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radeon HD 4850 migające diody

daro19862 21 Kwi 2012 17:38 1346 4
  • #1 21 Kwi 2012 17:38
    daro19862
    Poziom 25  

    Witam ostatnio pożyczyłem od kolegi radeona 4850 żeby sprawdzić czy mi pójdzie diablo 3.Okazało się że nie mam wyjścia 6 pinowego z zasilacza natomiast miałem starą przejściówkę z molexa na 6 pinowe z tym że tylko 3 kable były podłączone używałem tej przejściówki na mojej karcie Radeon X800GTO i podłączyłem tak Radeona 4850 ale nawet obrazu nie było.Pomyślałem że zasilanie do karty musi mieć 6 kabli i pożyczyłem od kolegi zasilacz ale to nie zadziałało obrazu dalej nie było mignęły tylko 2 diody dwa razy w odstępie 2 sek i nic się nie działo.Gdy oddałem zasilacz i kartę dla kolegi to u niego karta przestała działać dwie diody na raz migały 8 razy w odstępie 2 sek (gdy dioda się zapalała i gasiła z głośniczka na płycie głównej wydobywało się ciche kliknięcie zupełnie inne od standardowego piknięcia) i jak już mignęły 8 razy te diody to płyta główna zasygnalizowała brak karty po przez normalne piknięcia a obrazu brak.
    Komputer kolegi:
    -Płyta:GIgabyte GA-M56S3
    -Procesor-Jakiś AMD 2 rdzeniowy nie pamiętam nazwy
    -Karta graficzna-Radeon HD 4850 (512mb)
    -Zasilacz FORTRON FSP400
    -2 GB ram Dual channel DDR2
    nigdy nie miał problemów z komputerem jak i kartą graficzną

    Mój komputer:
    -Płyta:MS 7091 ver.2
    -Procesor:pentium 4 3ghz
    -Karta graficzna:Radeon X800 GTO (256mb)
    -Zasilacz:Tacens 450W
    -Ram;1,5GB DDR2

    Sprawdzałem kilka razy odłączałem podłączałem resetowałem bios zmieniałem zasilacz,ramy i nic.Czy możliwe jest że uszkodziłem kartę podłączając wejście 6 pinowe z trzema kablami zamiast sześciu?Czy da się jeszcze coś tą kartą zrobić oprócz sprawdzenia na innym kompie?A może da się ją jakoś jeszcze prosto naprawić,nie jestem elektrykiem ale mam miernik i jakąś wiedzę podstawową?Proszę o pomoc.

    0 4
  • #2 21 Kwi 2012 23:50
    djzatorze
    Poziom 23  

    Po pierwsze, aby w ogóle uruchomić radka 4850, musisz dostarczyć mu sporo prądu (producent zaleca zasilacz 550W, a minimum 450). Dobrze że PSU to chociaż Tacens, nie jest źle. Co do LEDów na karcie to:
    dioda podpisana D1601 - zbyt wysoka temperatura,
    D1602 - błąd zewnętrznego zasilania 12V.
    Kliknięcie nie wróży dobrze, zwłaszcza że HD4850 to dość hm, delikatna karta, że tak powiem. Niestety, obawiam się że karta została uszkodzona. Może i by pomógł reballing, jeśli zawiniła temperatura. Ale jeśli elektryczność - słabo to widzę.

    0
  • #3 22 Kwi 2012 00:32
    daro19862
    Poziom 25  

    reballing to raczej chyba odpada mi się wydaję że jest coś z sekcją zasilania bo diody migają tak samo jak by wejście 6 pin nie było podłączone.

    0
  • #4 22 Kwi 2012 10:44
    djzatorze
    Poziom 23  

    No to może faktycznie nie jest - przejściówka może być uszkodzona:)

    0
  • #5 22 Kwi 2012 11:43
    daro19862
    Poziom 25  

    Przejściówka działa bo sprawdzałem na drugiej.

    0