Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z zasilaniem robota 6V, 6A.

rrymek 21 Kwi 2012 20:00 1314 8
  • #1 21 Kwi 2012 20:00
    rrymek
    Poziom 2  

    Cześć złożyłem zasilacz pokazany poniżej:
    Problem z zasilaniem robota 6V, 6A.

    który ma zasilać robota posiadającego 18 serw HS-485HB, robot potrzebuje 6v i trochę ponad 6A.

    Do zasilania użyłem 2 traf TELKOM TS 40/5 2x6V 2,3A, czyli jak zmostkuję powinien być zapas ...

    Złożyłem podłączyłem żarówkę 10W pociągnął, dwie również. Żarówki H4 55W nie pociągnął. Podłączyłem do robota i wybuchł kondensator.

    Mam chyba zastrzeżenie do mojego mostkowania transformatorów ... pomożecie?

    Problem z zasilaniem robota 6V, 6A.

    Problem z zasilaniem robota 6V, 6A.

    Problem z zasilaniem robota 6V, 6A.

    i jeszcze walnąłem gafę na końcu wsadziłem kondensator 25V 100uF, a na wyjściu z zasilaczów zmostkowanych było 30V AC po podbiciu około 40V, ale potencjometrem zbiłem do 5,5V. Zamiast BD282 użyłem BD244 (mocniejszy).

  • #2 21 Kwi 2012 20:10
    fuutro
    Poziom 43  

    Z 12V wyjechałeś tak wysoko? Powinieneś prędzej usmażyć tranzystor mocy. Zbuduj lepiej przetwornicę buck - tak dostaniesz najlepsze efekty i niewiele strat.

  • #3 21 Kwi 2012 20:21
    rrymek
    Poziom 2  

    fuutro napisał:
    Z 12V wyjechałeś tak wysoko? Powinieneś prędzej usmażyć tranzystor mocy. Zbuduj lepiej przetwornicę buck - tak dostaniesz najlepsze efekty i niewiele strat.

    BD244 jest bodajże do 100V i nie usmażyłem go. Kondenastor właśnie patrzę i użyłem 25V 10000uF ... chyba dlatego usmażył się?. Co myślisz o tym? przetwornicę buck już raczej nie będę składał mało czasu ...

  • #4 21 Kwi 2012 20:30
    marekzi
    Poziom 38  

    Transformatory 2,3A - 2 szt - i uważasz że masz "zapas"?
    Transformatory nieodpowiednie, potrzebujesz ok. 11VAC ale 8A, elektrolit większy - ok. 22mF.
    Jakim cudem miałeś 30V czy 40V jeśli wtórne mają 2x6=12VAC? - niemożliwe.
    Te radiatorki mogą być za małe.
    Połączenia transformatorów wyglądają OK, pod warunkiem, że to fabryczne nawiniecie (identyczne).
    I co tam robią te kondensatory (styrofleksy) na pierwotnym?

  • #5 21 Kwi 2012 20:34
    fuutro
    Poziom 43  

    Nie mogą a na pewno będą. Z transformatorów dających wyższe napięcie ale o mniejszej wydajności otrzyma co chce ale tylko używając przetwornicy buck, która tu wiele nie wymaga.

  • #6 21 Kwi 2012 20:51
    marekzi
    Poziom 38  

    hmm, widzę, że autor chyba zrobił literówkę a my daliśmy się nabrać: 40VA:12V=3,3A a nie 2,3A.
    Chociaż 6,6A to nadal troszkę za mało...
    Baardzo skrótowo: moc na wejściu - ok. 80-90W, moc na wyjściu - ok.40W ciepło=ok.40-50W a ten tranzystor czy LM na tych radiatorach to po 5W w porywach mogą.
    Zapach smażonego krzemu czuję.
    To najgorszy przypadek - niskie napięcie stabilizowane, duże prądy - sprawność takiego stabilizatora drastycznie spada. Rzeczywiście na tych transformatorach tylko przetwornica.

  • #7 21 Kwi 2012 21:25
    fuutro
    Poziom 43  

    Odwrócony Buck się tu pewnie nada całkiem nieźle jeśli brać pod uwagę kostkę UC3842/3/4/5 ale można i na TL494 - nawet kit na tym zrobiono i można by go prosto dostosować na własne potrzeby.

  • #8 21 Kwi 2012 21:52
    rrymek
    Poziom 2  

    marekzi napisał:
    Transformatory 2,3A - 2 szt - i uważasz że masz "zapas"?
    Transformatory nieodpowiednie, potrzebujesz ok. 11VAC ale 8A, elektrolit większy - ok. 22mF.
    Jakim cudem miałeś 30V czy 40V jeśli wtórne mają 2x6=12VAC? - niemożliwe.
    Te radiatorki mogą być za małe.
    Połączenia transformatorów wyglądają OK, pod warunkiem, że to fabryczne nawiniecie (identyczne).
    I co tam robią te kondensatory (styrofleksy) na pierwotnym?


    Jestem laikiem myślałem że jak mam trafo 2x6V 2,3A razy 2 da mi 6V 9,2A
    Trafa miały bez obciążenia każde 2x15V AC, podpinając za 2 złącza po lewej i po prawej było 30V (przy 4 złączach 2 środkowe zwarte), później zmostkowałem trafa i zostało 30V.
    Radiatory wstawiłem na chwilę, posiadam większe.
    Myślisz że zastąpienie kondensatora 22mF pomogłoby?

    Dodano po 2 [minuty]:

    marekzi napisał:
    hmm, widzę, że autor chyba zrobił literówkę a my daliśmy się nabrać: 40VA:12V=3,3A a nie 2,3A.
    Chociaż 6,6A to nadal troszkę za mało...
    Baardzo skrótowo: moc na wejściu - ok. 80-90W, moc na wyjściu - ok.40W ciepło=ok.40-50W a ten tranzystor czy LM na tych radiatorach to po 5W w porywach mogą.
    Zapach smażonego krzemu czuję.
    To najgorszy przypadek - niskie napięcie stabilizowane, duże prądy - sprawność takiego stabilizatora drastycznie spada. Rzeczywiście na tych transformatorach tylko przetwornica.


    Transformator niby 40W, ale czytałem na forum że parametry zawyżone ...

    Radiatory były na chwilę chciałem zobaczyć czy w ogóle pociągnie.

  • #9 21 Kwi 2012 22:03
    marekzi
    Poziom 38  

    Źle zmostkowałeś trafa.

    Najpierw połącz pierwotne równolegle.
    Wtórne - najpierw połącz przewodem lewe końcówki wtórnego, woltomierz na prawe końcówki - jeśli pokazuje zero - jest OK, możesz połączyć te prawe. Jeśli pokaże sumę napięć (ok.30V) - połączyłeś te "lewe" źle - połącz jedna lewą z prawą, mierz na pozostałych. Ma być zero V, i wtedy możesz połączyć razem te dwie pozostałe, na których mierzyłeś. Jeśli by nie było zero ale jakieś napięcie rzędu 0,5V - transformatory nie są identyczne i nie można ich łączyć równolegle.
    Na chwilę te transformatory będą, ale do dłuższej pracy się nie nadają - za mały prąd, napięcie troszkę za duże.
    Elektrolit daj większy - przynajmniej 22mF, na napięcie min.25V.
    Radiatory znacznie większe, BD244 za słaby (6A) - bo nawet zakładając że LM317 da ok. 1A, to ten BD244 pracować będzie z prądem ponad 5A.

    To trafo ma opis gdzieś z podanym prądem 2,3A?
    Bo jak pisałem wyżej, z mocy i napięć wynikałoby, że 40:12=3,3A a nie 2,3A.
    Tylko że na zdjęciu widać cienkie te druty na wtórnym, no ale to tylko zdjęcie, a może nawinięto dwoma drutami?
    Przyglądając się tym transformatorom, mam nieodparte wrażenie, że to jest rdzeń EI66/33. Na takim rdzeniu były kiedyś robione transformatory TS25, a teraz TS40 - księgowi "rządzą".
    Katalog to potwierdza - to trafa TS40/015 albo TS40/016 - 2x6V/3,3A. Długiego obciążenia 3,3A to one raczej nie wytrzymają.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME