Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Junkers Novatherm ZW20 KE-ciagle się załącza?

22 Kwi 2012 16:29 2862 8
  • Poziom 9  
    Witam.Piec jw dwufunkcyjny bez zasobnika ma 12 lat.Działał w miarę do dnia dzisiejszego b/u.Czyszczony kilka razy powierzchownie,raz odkamieniony rok temu.Dzisiaj zauważyłem,że sterownik temperatury w przedpokoju jest w pozycji aby piec nie załączał,nawet odłączyłem kable w piecu myśląc że robi zawarcie i daje cały czas sygnał.krany z ciepłą wodą zakręcone. Problem?
    -piec się załącza palnik grzeje wodę przez około minutę do temp na piecu około 100 stopni następnie wyłącza się lecz pompka cały czas pracuje,temperatura spada do około 60 stopni i palnik się znowu załącza i tak w koło.Dodaję,że woda w CO jest grzana i jest ciągle gorąca.Nie świeci się lampka sygn. błąd.Wyłączyłem z prądu na chwilę i nic nie dało.Proszę o radę co robić.
  • Pomocny post
    Poziom 18  
    Padła płyta główna, miałem dokładnie to samo, tylko że mój kocioł nie miał sterownika. Jeszcze nadmienię iż miałem starszy model, który miał palnik pilota natomiast twój model ma iskrownik, ale ogólnie reszta to to samo. Mój kocioł włączał się kiedy chciał i zaczynał pracować na co. W kotle padała płyta główna, później zaczął gotować wodę na co i już się nie opłacało go naprawiać ze względu na archaiczną budowę. Kocioł bardzo dobry no natomiast płyta główna warta była pół nowego kotła. Więc wymieniłem na nowy i jestem zadowolony.
    Jeśli odłączyłeś sterownik, kocioł był w pozycji 0 no to napewno płyta główna (ok 800zł).
  • Pomocny post
    Specjalista - systemy grzewcze
    vitus3k napisał:
    Jeśli odłączyłeś sterownik, kocioł był w pozycji 0 no to napewno płyta główna (ok 800zł)

    Nie do końca. Jeżeli ma sterownik wyłączony lub odpięty (brak zworki na C.O.) to kocioł nie załączy się na C.O. nawet przy uszkodzonej płycie. Ty kolego vitus3k miałeś zworkę, a twój problem polegał na uszkodzonym potencjometrze.
    A w przypadku kolegi może być przyczyną uszkodzony czujnik NTC albo problem z zablokowanym zespołem wodnym (zatartą dławicą np regulatora). Kotła bym nie skreślał tylko wezwał serwis. Wywalisz kocioł a mogła okazać się drobnostka za parę złotych.
  • Poziom 9  
    Witam.Kocioł wyłączyłem,woda ostygła w CO.Włączyłem kocioł wraz ze sterownik temperatury w przedpokoju i........
    Gdy odkręcam kran z ciepłą wodą to grzeje normalnie -nie grzeje wody w CO tak jak opisałem wyżej w poście-czyli jest dobrze,natomiast gdy sterownik poda sygnał o załączeniu CO to piec nie reaguje nie chodzi pompa tylko jakby słychać stycznik w piecu a piec nie załacza grzania CO.To samo gdy odłączyłem stycznik i załączam piec ręcznie na CO pompa nie chodzi i słychać stycznik który daje sygnał do załączenia lecz nie załącza.W czym może być problem? :cry:
  • Pomocny post
    Poziom 21  
    Wystarczy wyregolowac srube od mikrowylacznika (od spodu czarna puszka (z dolu zaslepka -srubka na maly plaski wkret) ,a na marginesie proponuje przejzec zespol wodny ktory prawdopodobnie jest na wykonczeniu i z tego biora sie takie wariacjie :)
    pozdrawiam
    M
  • Poziom 9  
    Witam. Do dnia dzisiejszego wariuje co 3 tygodnie średnio,raz odkręcam ciepła wodę która leci i po chwili słychać trzaski w grzejnikach CO,leci zimna woda.Dopuszczam wodę w piecu i znowu chodzi bez problemu.Niestety mam zaplanowaną wymianę pieca dopiero luty 2015 rok ze wzgl na finanse. Fachowcy radzą tylko piec kondens koszt pieca min 3500 zł.
  • Pomocny post
    Poziom 18  
    Zakamienione wymienniki :)
  • Poziom 9  
    Witam.Teraz piec przechodzi sam siebie.Sam się załącza grzeje wodę CO około 5 minut.Gdy zakręcę dopływ i odpływ CO to co jakiś czas się załącza,szumi coś w CO tak jakby chciał podać wodę do CO. Gdy odkręcam ciepła wodę to lekko grzeje CO, raz leci ciepła woda raz nie,raz strzela w grzejnikach no dosłownie "wariacje animacje".
    Pytanie czy to jest problem z zakamieniałym wymiennikiem bo jak tak to muszę odkamienić i chciałbym aby pochodził do lutego 2015 roku.
    Ostatnio na takie objawy pomogło odkamienienie /wymontowanie ,przepłukanie i zamontowanie koszt 100 zł/
    Pozdrawiam . :cry: