Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gitarowy wzmacniacz tranzystorowy 60W. Szumiące potencjometry gain i wys. tony.

SowerOfWind 22 Kwi 2012 17:39 2508 1
  • #1 22 Kwi 2012 17:39
    SowerOfWind
    Poziom 17  

    Witam.

    Poruszany problem dotyczy szumów i przydźwięków. Postaram się jak najbardziej sprecyzować problem. Dlaczego nie znalazłem odpowiedzi w milionie innych tematów na ten temat? A no dlatego, że zazwyczaj autorzy tworzyli swoje tematy w nieprecyzjny sposób i dostawali równie nieprecyzjyjne odpowiedzi. (Problem: Szumi. Odpowiedź: (o wszystkim co może szumieć).

    Zbudowałem piec tranzysotrowy na bazie projektu Janka. Ruszył bez większych problemów, ale nie do końca efekty są satysfakcjonujące.

    Uprzedzając pytania.
    -Masa w stalowej chasis
    -Obudowy potencjometrów styknięte z masą. Gniazdo jack i ekrany przewodów tak samo. (wejście prowizorycznie dodatkowo zeekranowane folią podłączoną do masy)
    -Prąd spoczynkowy ustawiony na 40mA (tak jak ma być), mierzyłem napięcie przy rezystorach "emiterowych" pod obciążeniem żarówką 50W i dalej z prawa Ohma (rezystory 0.51Ω). Pożądane napięcie 20mV.
    -Wejście sygnału na preamp ekranowane.
    -Tranzystory różnicowe BC337 (mam nadzieje, że nie mieszam nic w terminologii)
    -Tranzystory mocy 2N3055 i BD250.
    -Pozostałe BD140 i BD139
    -Część rezystorów niskoszumowych o małej tolerancji.
    -Reszta dobrej jakości z tolerancją 5%.
    -Kondensatory nowe.
    -Potencjometry logarytmiczne Volume, Hi, Lo - 50K, Gain i Mid - 2K. Nie są szczególnie wysokiej jakości.
    -Napięcie stałe na wyjściu głośnika nieprzekraczające 1mV.


    //
    Niektórym może się wydawać, że radiatory za małe do tranzystorów i do tego nieszczęśliwie umiejscowione- poniekąd racja, ale z drugiej strony nie zauważyłem żeby coś się przegrzewało. Tak czy inaczej coś z tym w przyszłości zrobię.


    Pod pokrywę pieca dałem warstwę folii aluminiowej i szumy znacznie spadły. Poza tym najbardziej uciążliwe są te na wysokich tonach i przy ustawianiu czułości. Na pozostałych też są, ale zdecydowanie mniejsze - charakterystyczne dla pasma którym steruje potencjometr. Nie wiem jak to będzie wyglądać z wpiętą gitarą, na razie nie mam takiej możliwości, w połączeniu z wieżą dźwięk jest czysty ale szumy na tych samych pasmach co bez podpiętego źródła. Dodam, że kręcąc potencjometrami potrafi czasem coś brzdęknąć, "zapierdzieć".

    Liczę na wszelką możliwą pomoc.
    Co powinienem zrobić - wymienić potencjometry na droższe i lepsze? BC337 wymienić na niskoszumowe BC550? Poniżej zdjęcia i próbki szumów w załączniku (niestety kiepski telefonowy format amr):

    Gitarowy wzmacniacz tranzystorowy 60W. Szumiące potencjometry gain i wys. tony. Gitarowy wzmacniacz tranzystorowy 60W. Szumiące potencjometry gain i wys. tony. Gitarowy wzmacniacz tranzystorowy 60W. Szumiące potencjometry gain i wys. tony. Gitarowy wzmacniacz tranzystorowy 60W. Szumiące potencjometry gain i wys. tony.





    Pozdrawiam.


    --------------------------------------------------------------------
    Edit: Dzisiaj niemiła niespodzianka, gdy profilaktycznie chciałem sprawdzić prąd spoczynku, wzmacniacz się wzbudził a na milion procent nie zrobiłem zwarcia, okazało się, że jedna z nóżek trymera do ustawiania prądu ułamała się (tuż przy obudowie-jakby wada fabryczna albo coś takiego). Napięcie na rezystorach skoczyło momentalnie do 750mV na każdą "stronę". Rozgrzał się mostek prostowniczy i kondensatory filtrujące. Wszystkie pozostałe elementy raczej chłodne poza tranzystorami mocy, bezpieczniki nie spaliły się ale podejrzewam, że na mostku było w okolicach 4A. Z żarówką nic się nie stało, więc podejrzewam, że nie ma żadnych uszkodzeń, chociaż na razie nie sprawdzałem. Wstawiłem nowy potencjometr ale napięcie ani drgnie.


    ---------------------------------------------------------------------
    Edit 2012-04-30

    Elektroda nie pomogła, więc kombinowałem sam. Udało mi się ustawić prąd spoczynku, w wejściu była wpięta przejściówka jack - działała jak antena.Dodałem jeszcze trochę folii aluminiowej i jest ok. Pozostaje już tylko szum od potencjometrów, który jednak niknie, przy złapaniu za masę - dziwna sprawa bo masę mam prowadzoną jak należy. Nie jest to jednak uciążliwe, ale jak ktoś ma pomysł jak to naprawić to byłbym wdzięczny. Póki co wstawiam moją "wirtuozerską" próbkę dźwiękową - 4 akordy na krzyż - jeżeli szanujesz swoje uszy to nie ściągaj :D. Sam dźwięk wydaje się być czyściutki jak łza :)

    0 1
  • Mitronik
  • #2 30 Kwi 2012 17:58
    SowerOfWind
    Poziom 17  

    Przepraszam, za post pod postem, ale chciałem uwidocznić temat. I dodać próbki dźwiękowe. Proszę o ocenę. Pozostają jeszcze potencjometry od tonów, które szumią bardzo nieprzyjemnie.

    0