Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung N150 - po upadku nie włącza się

hadash 22 Kwi 2012 22:26 2495 7
  • #1 22 Kwi 2012 22:26
    hadash
    Poziom 9  

    Witajcie
    mam Samsunga N150 po upadku. Niby się nie połamał ani nie pękł - ale jednak nie działa.

    Wszystko co potrawi to : zaświecenie zielonej diody przy podłączeniu zasilania.
    Zaświecenie niebieskiej - po włączeniu.
    Wyczuwalne jest ciepło od procesora i nawet jak dłużej poczekać to się włączy wiatraczek.
    Niestety dysk nawet nie startuje - przy czym dysk sam z siebie jest sprawny - sprawdzałem w innym komputerze.
    Wyświelacz nie startuje - przy czym nie jest zbity

    oglądnąłem dokładnie płytę ale nie widać żadnych uszkodzeń.

    zasilacz podaje prawidłowe 19V

    jak radzicie ugryźć temat?

    pozdrawiam

    0 7
  • #2 22 Kwi 2012 22:28
    michal_aniol
    Poziom 32  

    Powodem może być mikropeknięcie pod układami BGA, SMD lub w laminacie.

    0
  • #3 22 Kwi 2012 22:29
    hadash
    Poziom 9  

    czyli co - hot air? są jakie szanse na powodzenie przygrzewając powierzchoniowo elementy?

    0
  • #4 22 Kwi 2012 22:46
    boro1234567
    Spec od komputerów

    hadash napisał:
    czyli co - hot air? są jakie szanse na powodzenie przygrzewając powierzchoniowo elementy?

    Sam hot air może nie wystarczyć.
    A pomiary?

    0
  • #5 22 Kwi 2012 22:51
    michal_aniol
    Poziom 32  

    Nie ma co grzać wszystkiego jak popadnie. Pomiary, wnioski i naprawa uszkodzonych elementów (o ile nie bedzie to mikropeknięcie w laminacie).

    0
  • #6 21 Sty 2014 21:27
    cinek200
    Poziom 9  

    Witam, odkopie temat bo mam identyczne objawy w tym samym modelu.

    Po włączeniu świeci się tylko niebieska dioda "power", słychać szum dysku twardego (dioda dysku nie świeci), strasznie grzeje się czip CG82NM10 Samsung N150 - po upadku nie włącza się

    ekran nie reaguje.

    Dodam że uszkodziła mi się ładowarka i przez 1 dzień używałem innej o niższym napięciu -16V zamiast 19V, ale natężenie było niemal identyczne, po jakimś czasie chciałem go po prostu włączyć i od tamtej pory nie startuje.

    Moze autor tematu napisze co bylo nie tak?

    0
  • #7 21 Sty 2014 21:39
    boro1234567
    Spec od komputerów

    cinek200 napisał:


    Moze autor tematu napisze co bylo nie tak?

    Pozwolisz że ja Ci napiszę.
    Przez stosowanie nieodpowiedniego zasilacza masz most do wymiany, ewentualnie inne usterki.

    0
  • #8 30 Sty 2014 00:27
    cinek200
    Poziom 9  

    boro1234567 napisał:
    cinek200 napisał:


    Moze autor tematu napisze co bylo nie tak?

    Pozwolisz że ja Ci napiszę.
    Przez stosowanie nieodpowiedniego zasilacza masz most do wymiany, ewentualnie inne usterki.


    Wygrzałem most, teraz po wlaczeniu netbooka pracuje dysk twardy (przynajmniej dioda dysku twardego reaguje) a dioda zasilania stale swieci (wczesniej migala), zauwazylem spalony element niedaleko gniazda USB od strony gniazda zasilacza, wlutuje nowy i zobaczymy, mam druga sprawna plyte glowna w zapasie wiec na tej moge poekspretymentowac.
    Samsung N150 - po upadku nie włącza się

    0