Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LIEBHERR CN 38130, zaniżona temperatura w komorach

jacekp123 23 Kwi 2012 20:38 10527 18
  • #1 23 Kwi 2012 20:38
    jacekp123
    Poziom 12  

    Problem z zaniżonymi temperaturami w komorach (chłodziarce i zamrażarce) lodówki CN38130.

    Jest to lodówka 1-agregatowa (agregat Danfoss) z niezależną regulacją dla chłodziarki i zamrażarki.
    Regulacja zrealizowana jest na sterowniku 613364000: http://north.pl/karta/,9273516.html na procku ATMEGA (regulacja oraz wyłączanie za pomocą potencjometrów).
    Do sterownika podpięte są 3 sondy (jest miejsce na 4, ale nie ma sondy - chyba ze względu na brak komory Bio).
    Sonda 1 jest na parowniku,
    Sonda 2 w komorze zamrażalki
    Sonda 3 - nie wiem gdzie (ale z jej rezystancji wynika umieszczenie w temp zbliżonej do zamrażalki)
    Płyta czołowa sterownika:
    LIEBHERR CN 38130, zaniżona temperatura w komorach
    Instrukcja obsługi: https://www.elektroda.pl/rtvforum/viewtopic.php?p=10825728#10825728
    Obok agregatu umieszczony jest elektrozawór AVECO KMV 432

    Opis problemu
    Mimo ustawienia temperatur na maksymalną wartość (+9 w chłodziarce i -15 w zamrażalce) temperatury utrzymują się na poziomach ok -22 i -1 stopnia.
    Parownik dosyć szybko pokrywa się szronem.
    Wyłączeniem komory chłodziarki na noc (regulator na 0) powoduje odszronienie.
    Po ponownym włączeniu chłodziarka pracuje z odszranianiem się (działa No Frost) ale ze względu na niska temperaturę po ok 2 dniach tylna ściana ponownie pokryta jest śniegiem.
    Agregat pracuje w miarę normalnie (dosyć długie przerwy w jego pracy) - raczej niezauważalna różnica do poprzedniego okresu gdy działała prawidłowo.

    Moje pytania
    1. Jaka może być przyczyna problemu.
    2. Czy jednoczesne uszkodzenie sond jest prawdopodobne (nie znalazłem ich typów, a North nie odpowiedział), czujka wizualne wygląda wygląda jak ta z oferty North - http://north.pl/karta/959014200-zestaw-naprawczy-czujnika-temperatury-liebherr,5015407.html
    3. Czy jest możliwe takie działanie przy rozszczelnieniu (przypominam, że agregat nie sprawia wrażenia aby pracował dłużej)
    4. Czy może to być uszkodzenie sterownika - jego zasilanie zrealizowane jest z wykorzystaniem kondensatora MKP (680nF) i diod -(bez izolacji galwanicznej). Jeśli MKP straciłby swoje parametry, być może jest nieodpowiednie zasilanie dla elektroniki (regulacja zrealizowana za pomocą potencjometrów).
    Wymienił bym kondensator ale nie wiem jak wydobyć płytkę a nie chcę czegoś połamać:
    LIEBHERR CN 38130, zaniżona temperatura w komorach

    Oczywiście mogę dokładać rezystory w szereg z sondami ale będzie to rozwiązanie doraźne.
    Tak przy okazji, mógłby mi ktoś wytłumaczyć w jaki sposób odbywa się regulacja temperatur dla komór przy jednym agregacie i 2 termostatach. W jaki sposób następuje podział chłodzenia (jednocześnie obie komory z odcinaniem chłodziarki czy może oddzielnie -raz jedna, raz druga, a może inaczej).

    Jeśli ktoś z Was ma jakieś pomysły to proszę o pomoc

    0 18
  • #2 24 Kwi 2012 20:39
    jacekp123
    Poziom 12  

    Do opakowania lodówki dorzucony był schemat od Miele KNF 8462 s. Różni się on od Liebherra komorą Bio oraz modułem sterowania (przyciski zamiast potencjometrów) stosowanym takze w innych Liebherrach. Reszta powinna być taka sama.
    schemat lodówki Miele

    0
  • #3 24 Kwi 2012 21:19
    mrhari
    Moderator AGD i automatyka

    jacekp123 napisał:
    Sonda 1 jest na parowniku,

    Tu jest pies pogrzebany. Ta czujka do której linka podałeś wygląda na tą którą należy użyć.

    1
  • #4 24 Kwi 2012 23:48
    jacekp123
    Poziom 12  

    Czujka do której podałem link to NTC 4k7. Pomiary sondy z lodówki odpowiadają właśnie takiej wartości (pasuje charakterystyka). W takim przypadku (rezystancje zmierzone i odpowiadające im temperatury) musiała by być możliwość ustawienia w lodówce wyższych temperatur (a nie udaje się to).
    Pozostaje jeszcze czujka z zamrażalnika (wygląda na taką samą) oraz trzecia czujka (nie wiem gdzie umieszczona). Temperatury obniżone są wszędzie, więc uszkodzić musiały by się wszystkie jednocześnie (koszt każdej z nich to 100zł).
    Dlatego zastanawiam się czy może być także inna przyczyna.

    Na pewno analizę ułatwiła by znajomość działania (algorytm) sterowania tzn w jaki sposób następuje rozdział chłodzenia w komorach. Na pewno agregat powinien wystartować gdy gdziekolwiek jest za ciepło. Ale co się dzieje gdy trzeba schłodzić jedną komorę?. Jest jeden elektrozawór (3 rurki, część tworzy spiralę). Chłodziarkę można włączyć tylko po włączeniu zamrażalki (wyłączenie zamrażalki wyłącza wszystko). Chłodziarkę można wyłączać oddzielnie.

    0
  • #6 25 Kwi 2012 22:29
    jacekp123
    Poziom 12  

    Kondensatory - elektrolit oraz MKP (już jest zamówiony) mam zamiar wymienić bo jest to najmniejszy koszt, nie jestem tylko pewien czy to wystarczy.
    Na razie na noc wyłączyłem chłodziarkę i wrzuciłem termometr do zamrażalki.
    Jeśli temperatura w zamrażalce wzrośnie to zamawiam czujnik temperatury do chłodziarki (na parownik) i jednocześnie wyjaśni mi się algorytm sterowania. Jeśli w zamrażalce nadal będzie za zimno to dalej nic nie wiem.

    0
  • #7 12 Cze 2012 23:59
    jacekp123
    Poziom 12  

    Minęło trochę czasu, a problem częściowo rozwiązałem.
    Wymieniałem kondensatory i nic to nie dawało.
    Natomiast z czasem temperatura w chłodziarce coraz bardziej się obniżała do ok (-3 st.). Agregat pracował też zdecydowanie dłużej. Aby odszronić parownik wyłączałem na niektóre noce tylko chłodziarkę. Rezystancja NTC rosła na tyle, że działający prawidłowo sterownik powinien wyłączać chłodzenie (do ok 25k). Przy odmrażaniu i temperaturze ok 8 st. było to ok 12k.
    Pewnego dnia nastąpiło ciekawe zdarzenie - przez ok 2 dni temperatura ustawiła się na prawidłowym poziomie (agregat włączał się rzadko). Po 2 dniach znowu powrócił mróz i tak już pozostało. Podpinałem szeregowo rezystory do NTC i nic to nie dawało.
    Zakupiłem więc zwykły NTC 4,7k , podłączyłem do przewodu i zabezpieczyłem koszulkami termokurczliwymi oraz siliconem (uwaga na potencjał sieci). Podłączyłem w miejsce oryginału i włączyłem lodówkę. Temperatura oscylowała w przedziale 8 - 14 st. (za dużo).
    Podpiąłem szeregowo rezystor 1k a potem 2k.
    Temperatura przy 2k ustaliła się w przedziale 2 - 8 st. (agregat długo chłodzi a potem bardzo długo odpoczywa)
    Duża histereza prawdopodobnie wynika z tego, że NTC powinien mieć większą wartość (teraz pracuje na spłaszczonej części charakterystyki, którą dodatkowo wypłaszcza dołączony rezystor).
    NORTH nie odpowiedział mi jaki powinien być NTC, więc nie zakupiłem właściwego.
    Jak uda mi się kupić zwykły NTC ale o wartości np 6,8k lub większy (który zbocznikuje większą rezystancją) to go podmienię i zobaczę efekty.
    WNIOSKI:
    -sterownik sprawia wrażenie sprawnego,
    -raczej nie jest rozszczelniona instalacja (co najczęściej sugerują autoryzowane serwisy - proponując także złomowanie)
    -oryginalny NTC mimo, że zmiany rezystancji wydają się właściwe nie daje prawidłowej regulacji,
    -prawdopodobnie pod napięciem oryginalny NTC zachowuje się nieprawidłowo (np.ma upływność),
    -za mała wartość NTC + rezystor większa histerezę regulacji.

    Może moje wywody się do czegoś przydadzą albo ktoś ma jakieś inne sugestje.

    Jacek

    0
  • #8 16 Cze 2012 20:00
    K_andy
    Poziom 17  

    witam
    podaj kod serwisowy tej lodówki zaczyna się na 0 lub 9
    pozdr

    0
  • #9 16 Cze 2012 23:27
    jacekp123
    Poziom 12  

    Podaję dane lodówki:

    CN 38130
    index: 20k/210
    service nr. 0975762-11
    serial nr. 24.636.175.0

    0
  • #10 17 Cze 2012 14:31
    K_andy
    Poziom 17  

    witam
    czujnik temperatury:
    według dokumentacji 5,9kOhm przy +20 C, oraz 11,9kOhm przy +5 C - temp. średnia dla chłodziarki
    zawór sterujący komorami zasilany naprzemiennie aż do osiągnięcia załozonej temperatury
    wymień czujnik komory chłodziarki i powinno być OK
    bardzo rzadko psują się te moduły, wsad niedostępny
    pozdr

    0
  • #11 17 Cze 2012 17:21
    mroqa
    Poziom 14  

    po wyłączeniu chłodziarki(ustawienie 0), nadal ci schładza?

    0
  • #12 17 Cze 2012 22:59
    jacekp123
    Poziom 12  

    Chłodziarkę można prawidłowo wyłączyć i przestaje ona chłodzić.

    Aby wymienić czujnik na oryginalny muszę znać jego typ. Może wiecie jakie jest jego oznaczenie. North ma w katalogu kilka takich elementów, ale parametrów nie podaje ani nie potrafi odpowiedzieć co należy zastosować.

    0
  • #13 19 Cze 2012 22:26
    faziok
    Poziom 11  

    Czujnik NTC w Miele ma nr kat 7323302 jest to tz. zestaw naprawczy koszt w serwisie ok 150 zł

    0
  • #14 19 Cze 2012 23:14
    jacekp123
    Poziom 12  

    Miele stosuje chyba inne sterowniki, więc mogą stosować inne czujki. Na stronie Northa czujka 7323302 przypisana jest tylko do Miele (a nie do Liebherr)
    Ja muszę mieć pewność odnośnie typu czujki NTC.

    0
  • #15 20 Cze 2012 00:23
    faziok
    Poziom 11  

    tu masz charakterystykę tego czujnika, powinien pasować ale głowy nie dam lodówki dla Miele robi liebherr tak że powinno pasować zestaw naprawczy na North jest identyczny jak w miele tylko tańszy :) K_andy podał jaki czujnik powinien być według dokumentacji i idealnie pasuje.

    1. Technical Data



    Temperature sensor resistance values
    Temperature [°C] Resistance [kΩ]
    +35 3
    +30 3.8
    +25 4.7
    +20 5.8
    +15 7.3
    +10 9.3
    +5 11.9
    0 15.3
    -10 25.8
    -15 34
    -20 45.3
    -25 60.7
    -30 82.3
    -35 112.7
    -40 156

    Table 1: Temperature sensor resistance values

    Dodano po 6 [minuty]:

    a i masz schemat poglądowy sterowanie zaworem
    LIEBHERR CN 38130, zaniżona temperatura w komorach

    1
  • #16 21 Cze 2012 00:46
    jacekp123
    Poziom 12  

    Czy zna może ktoś numer katalogowy tego czujnika?

    0
  • #18 04 Sie 2013 12:52
    jacek1313t
    Poziom 6  

    Mam ten sam problem.

    Bardzo proszę o pomoc i o informacje jak wymienić czujnik temperatury chłodziarki do zabudowy model Liebherr KIKB3146 o nr serii 9988402-00 - lodówka nie chłodzi, zamrażalnik działa ok?

    1. Czy wystarczy odkręcić panel sterujący i tam wypiąć uszkodzony a podpiąć nowy ?
    2. Czy muszę odkręcić płytę wewnętrzną z wentylatorem i tam znajdę ten czujnik?

    0
  • #19 14 Sie 2013 19:21
    mpol67
    Poziom 12  

    Konieczne jest zdemontowanie płyty z wentylatorem, czujnik jest przykręconu do tylnej ścisnki, lub jeśli masz parownik metalowy (wielka metalowa biała płyta)jest pod nią w dolnej cząści .

    1