Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Gorenje WA50109 błąd F2.

marekd1975 24 Kwi 2012 22:09 4711 7
  • #1 24 Kwi 2012 22:09
    marekd1975
    Poziom 9  

    Witam
    Pralka jak w temacie

    Po wybraniu wirowania pralka odlicza czas i po krótkim wystartowaniu silnika rozłącza silnik. Po kilku minutach wywala błąd F2 i migają wszystki diody.
    Pompa spustowa sprawdzona.
    Silnik OK tach ma przejście i po odpaleniu silnika na tacho krótko generuje małe napięcie.
    Proszę o podpowiedzi co to może być.

    Dodano po 22 [minuty]:

    Witam

    Po zamianie silnika pompy spustowej sytuacja wygląda tak.

    Na początku zachowanie jak napisałem wcześniej, bez komunikatu F2. Po upływie 3 minut silnim jak poprzednio wystartuje na sekundę pompa spustowa pracuje i na wyświetlaczu pojawia się F5 i pompa spustowa pracuje jeszcze minutę i koniec. Na wyświetlaczu widnieje F5 i migają wszystkie diody.

    1 7
  • #2 24 Kwi 2012 22:39
    nares
    Specjalista AGD

    Do czyszczenia >układ hydrostatu<, skorzystaj z szukajki.

    0
  • #3 25 Kwi 2012 10:32
    marekd1975
    Poziom 9  

    Układ hydrostatu czysty. Założyłem nowy hydrostat i to samo. Proszę o pomoc !!!

    0
  • Pomocny post
    #4 26 Kwi 2012 19:00
    honorarac
    Poziom 18  

    F2: The connection with door lock is open
    Replace door lock. :D
    For F5 check the triac on the board, maybe the triac is short-circuited.

    0
  • #5 26 Kwi 2012 20:55
    marekd1975
    Poziom 9  

    Witam

    Dzięki wszystkim za dotychczasową pomoc. Ale problem nadal jest.
    Podmieniłem tacho w silniku na inne. Założyłem nowy silnik pompy spustowej. Przelutowałem dwa przekaźniki te, które są przy wyjściu na złącze od silnika. I nadal nic. Po załączeniu wirowania pompa spustowa chwilę pracuje i za moment silnik załącza się na sekundę i stop jedno i drugie. Zegar cały czas odlicza czas i po upływie 3 minut silnik pompy spustowej zaczyna pracować i to samo silnik wystartuje na sekundę i stop. Na wyświetlaczu pojawia się F5 i wszystkie diody migają.
    Proszę o podpowiedzi bo już mi sił brak na to patałajstwo.

    2
  • Pomocny post
    #6 26 Kwi 2012 21:27
    313094
    Użytkownik usunął konto  
  • #7 26 Kwi 2012 21:29
    nares
    Specjalista AGD

    marekd1975 napisał:
    silnik załącza się na sekundę

    Z jaką prędkością?

    0
  • #8 27 Kwi 2012 21:46
    marekd1975
    Poziom 9  

    Witam
    Dziękuję wszystkim za zainteresowanie i pomoc. Uszkodzony okazał się triak sterujący silnikiem. Pomimo prawidłowego przejścia w momencie kiedy dostawał prąd z sterownika rozłączał się.
    Orginalnie był BTB 15 ja przelutowałem BTB 16 i pralka śmiga jak dawniej.
    Jeszcze raz dziękuję i pozdrawiam wszystkich, którzy poświęcili swój czas i wiedze.

    Niniejszym zamykam temat. Problem rozwiązany.

    0