Elektroda.pl
Elektroda.pl
X
Przedłużacze helukabelPrzedłużacze helukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karcher k 5.20, wylacza co 1 sek

25 Kwi 2012 08:24 22594 19
  • Poziom 10  
    Witam
    Kupiłem Karcher k 5.20 fakt używka (może trzeba było kupić w lidlu myjkę o podobnych parametrach z gwarancja :) ale pomyślałem ze karcher to karcher) wszystko działało jak Pan Bóg przykazał. Później dokupiłem dysze tą zwykła bo obrotowa już maiłem. Odpaliłem ja chciałem pobrać płyn z pojemnika wiec przekręciłem dysze do pozycji MIX i tu zaczęły się cuda. Po ponownym wróceniu do pozycji max myjka zaczęła wyłączać się co sek. działa sek i rozłącza się działa i rozłącza się i tak w kolko. Działało dobrze w pozycji tak do połowy MAX ale wiadomo ze takim ciśnieniem pracować się nie da.

    Podczas tej jednej sek jak karcher działał ciśnienie w lancy wydaje mi się ze jest okej.
    Po zmianie na dysze obrotowa to samo wyłączanie się co sek.
    Strasznie trzęsie lanca dosłownie jak by jakiś drgawek dostała. Nie odbija przycisk którym startuje się lance. Dopiero jak są te drgania to spust zadziała - tak jak by tego grzybka w rękojeści nie odbijało.

    Czytałem trochę postów na temat tego karchera i koledzy pisali że mozliwe że są zawieszone któryś z 3 tłoczków. Rozkręciłem i fakt jeden to musiałem aż śrubokrętem podważyć żeby wystrzelił z cylinderka :). Potem wszystko poczyściłem złożyłem. Tylko ze jak wciskałem te tłoczki na miejsce to one niezbyt chętnie wchodziły na miejsce. Wiem ze nie powinno być tam żadnych luzów ale powinny wchodzić z jednostajnym oporem chyba, a tu jak wkładałem to na początku szlo opornie o przy połowie tłoczek wchodził z mniejszym oporem.


    Druga sprawa czytałem o tym wyłączniku ciśnieniowym który się znajduje pod włącznikiem glownym w karcherze. Rozebrałem też go wydawał się okej złożyłem lipa nic z tego. Nawet zmniejszałem wodę w kranie nie odkręcając go na maksa żeby było cienienie w wężu mniejsze - tez nic to nie dało.

    Inna sprawa jak odpaliłem karchera bez końcówki ale lanca była wtedy strumień wody wydaje mi się ze miał dość słabe ciśnienie. Oprócz tego nie był to ciągły strumień tylko jak by powietrze lewe łapał. Wszystkie uszczelki spr i są w stanie okej.

    Próbowałem tez rozpołowić głowice - nie dałem rady może ktoś już to robił i mi pomoże jak tego dokonać nie widziałem tam śrubek żadnych a nie chciałem nic na chama działać.

    To wszystko działo się jakoś miesiąc temu. wczoraj odpalam karchera tak dla spr i o dziwo działa normalnie na dyszy tej zwykłej i w pozycji MIx I MAX - super myślę :) . Tylko ze radość trwała z 30 sek i wszystko wróciło do stanu tego co opisuje wyżej.

    Panowie help :)
    Dzieki
    pozdr
    Pawulon
  • Przedłużacze helukabelPrzedłużacze helukabel
  • Poziom 9  
    Mam podobny problem, w karcherze 5.70 md dysza rotacyjna w położeniu pow. 70% powoduje wyłączanie się myjki ostatnio dużo pracowała na kostce w lesie
    na lancy rotacyjnej działa ok. Przeczyściłem ją - lance vario, filtr także i nic
    koledzy postulowali lance rotacyjną włożyć na noc do odkamieniacza.
  • Poziom 10  
    Dziś jeszcze raz wszystko poczyściłem i o dziwo działa ale nie do końca heheh tzn że na rotacyjnej końcówce jest ciśnienie okej i silnik eis nie wyłącza ale nie mogę pistoletem jej wyłączyć bo przycisk nie odbija. Natomiast przy vario power przycisk w pistolecie odbija jak dam na około polowe miedzy mini a mac na tej obrotowej podziałce. W pozycji MIX tez odbija. Jak dam powyżej środkowej wartości ciśnienie jest okej ale nie odbija przycisk O co kaman bo już się gubię
  • Poziom 9  
    poradziłem sobie z wariującą lanca vario power
    a więc tak
    najpierw ją odkamieniłem
    a potem przetkałem końcówke dyszy igłą
    siedział kawalatek kamienia w otworze i przez to blokował lance na maksymalnym ciśnieniu
    w karcherze takie duperszwance wlasnie powodują usterki
    wszystkie lance odkamienilem w tym rotacyjna i chodzi lepiej
    wiec polecam odkamienianie w tym koncowki pistoletu czy plastikowych czesci lanc i przedluzek wtedy i lepiej sie montuje je i lepiej chodzą
  • Przedłużacze helukabelPrzedłużacze helukabel
  • Poziom 10  
    Sprawdzę. Dam znać co i jak, dzięki.
  • Poziom 10  
    hmm odkamienialem cala noc i pol dnia :) i lance i pistolet i obie dysze i tak coś drgnęło bo na obrotowej i wario power działa wszystko okej silnik nie wyłącza ale jest fatal z pistoletem bo pistolet nie odbija . W zasadzie jest tak
    - na vario power na maxa jak jest odkręcony to pistolet nie działa jak jest na mix i do polowy max to pistolet działa okej i odbija
    - natomiast przy obrotówce pistolet tez nie odbija
    - kiedy zdejmę dysze i odpalę silnik pistolet załapuje za każdym razem hmmmm
    Ciągle myślę o tym włączniku ciśnieniowym czy jak się on zwie który jest pod włącznikiem głównym całego karchera. Wie ktoś jak go spr czy faktycznie jest on sprawny, chyba ze pistolet źle złożyłem .... podeśle później fotki.....
  • Poziom 10  
    Ja miałem podobny problem i okazało się, że uszkodziły się plastikowe zaworki i obudowa trójkątna. Zaworki rozsypały się i pozatykały kanały wysokiego ciśnienia. W celu ich wymiany należy rozpołowić pompę (pomiędzy zasilaniem wody a komorą tłoczków - zmontowana na wcisk). Teraz został mi jeden problem bo nie wyłącza się pomimo wyłączenia lancy. Muszę rozebrać wyłącznik ciśnieniowy bo wydaje mi się, że resztki zaworków przytkały czujnik.
    Mam rację czy nie?
  • Poziom 9  
    Czy tak wyszczerbione zaworki moga być przyczyną przerywanej pracy?
    Lanca wyczyszczona. Były w niej syfy. Dokładny model to k.6.85 m Plus
    Na razie nie chciałbym rozkręcać głowicy, wiadomo że rozkręcone i złożone to już nie to samo jak fabrycznie.

    Karcher k 5.20, wylacza co 1 sek Karcher k 5.20, wylacza co 1 sek Karcher k 5.20, wylacza co 1 sek Karcher k 5.20, wylacza co 1 sek
  • Poziom 9  
    Niedawno zakupiłem takiego karchera i mam ten sam problem po jakimś czasie włącza i wyłącza co +_ 1 sekundę.
    Czy może już ktoś z powyższych Waszci rozwiązał ten problem. Proszę o podpowiedź.
  • Poziom 10  
    Troche dawny temat, ale podpowiem jaki jest problem. Pod włącznikiem prądu, pod obudową macie wyłącznik ciśnieniowy trzeba go wyciągnąć i przesmarować, najlepiej smarem silikonowym. To powinno pomóc, jeśli nie to trzeba go wymienić. Powodzenia
  • Poziom 2  
    Witam ja miałem taką samą sprawę z K 5.85 ciągle przerywała myjka przeczyściłem zaworki widniejące na zdj.w środkowym zaworku była mała drobina plastiku.Myjka hula jak nowa !!!
  • Poziom 9  
    stirlic_pl napisał:
    Witam
    Kupiłem Karcher k 5.20 fakt używka (może trzeba było kupić w lidlu myjkę o podobnych parametrach z gwarancja :) ale pomyślałem ze karcher to karcher) wszystko działało jak Pan Bóg przykazał. Później dokupiłem dysze tą zwykła bo obrotowa już maiłem. Odpaliłem ja chciałem pobrać płyn z pojemnika wiec przekręciłem dysze do pozycji MIX i tu zaczęły się cuda. Po ponownym wróceniu do pozycji max myjka zaczęła wyłączać się co sek. działa sek i rozłącza się działa i rozłącza się i tak w kolko. Działało dobrze w pozycji tak do połowy MAX ale wiadomo ze takim ciśnieniem pracować się nie da.

    Podczas tej jednej sek jak karcher działał ciśnienie w lancy wydaje mi się ze jest okej.
    Po zmianie na dysze obrotowa to samo wyłączanie się co sek.
    Strasznie trzęsie lanca dosłownie jak by jakiś drgawek dostała. Nie odbija przycisk którym startuje się lance. Dopiero jak są te drgania to spust zadziała - tak jak by tego grzybka w rękojeści nie odbijało.

    Czytałem trochę postów na temat tego karchera i koledzy pisali że mozliwe że są zawieszone któryś z 3 tłoczków. Rozkręciłem i fakt jeden to musiałem aż śrubokrętem podważyć żeby wystrzelił z cylinderka :). Potem wszystko poczyściłem złożyłem. Tylko ze jak wciskałem te tłoczki na miejsce to one niezbyt chętnie wchodziły na miejsce. Wiem ze nie powinno być tam żadnych luzów ale powinny wchodzić z jednostajnym oporem chyba, a tu jak wkładałem to na początku szlo opornie o przy połowie tłoczek wchodził z mniejszym oporem.


    Druga sprawa czytałem o tym wyłączniku ciśnieniowym który się znajduje pod włącznikiem glownym w karcherze. Rozebrałem też go wydawał się okej złożyłem lipa nic z tego. Nawet zmniejszałem wodę w kranie nie odkręcając go na maksa żeby było cienienie w wężu mniejsze - tez nic to nie dało.

    Inna sprawa jak odpaliłem karchera bez końcówki ale lanca była wtedy strumień wody wydaje mi się ze miał dość słabe ciśnienie. Oprócz tego nie był to ciągły strumień tylko jak by powietrze lewe łapał. Wszystkie uszczelki spr i są w stanie okej.

    Próbowałem tez rozpołowić głowice - nie dałem rady może ktoś już to robił i mi pomoże jak tego dokonać nie widziałem tam śrubek żadnych a nie chciałem nic na chama działać.

    To wszystko działo się jakoś miesiąc temu. wczoraj odpalam karchera tak dla spr i o dziwo działa normalnie na dyszy tej zwykłej i w pozycji MIx I MAX - super myślę :) . Tylko ze radość trwała z 30 sek i wszystko wróciło do stanu tego co opisuje wyżej.

    Panowie help :)
    Dzieki
    pozdr
    Pawulon


    Ja mam ten sam model od prawie 6 lat i jeszcze serwisu nie widział :).
    Jesli ci się tak wyłącza to puść wodę z węża zanim podepniesz do myjki. Pewnie masz powietrze zamiast wody w wężu i dlatego się wyłącza. Miałem ten sam problem jak kupiłem(nową). Zanim podpiąłem pod myjkę, puściłem na 10 sek wodę z węża i podpiąłem dopiero.
  • Poziom 12  
    Ja mam K4.97M i też jest problem z ciągłym włącz/wyłącz. Rzekomo jest to problem nieszczelności głowicy. Rozebrałem wszystko, oczyściłem ale nie bardzo to pomogło. Głowica nie trzyma ciśnienia i co chwilę włącza żeby "dobić". Jak się włączy na małym ciśnieniu to działa. Jak znajdę odpowiednią głowicę i wymienię dam znać czy pomogło.

  • Poziom 27  
    Pekłą ci głowica górna lub masz nieszczelność w zaworze zwrotnym ten na ssaniu ale obstawiam pegniętą głowicę numer katalogowy chyba 9001-105.

    Co do karchera 5.20 to na wylocie jest zawór zwrotny polecam go sprawdziś jak ciągle dobija ciśnienie
  • Poziom 13  
    Witam.Ja z kolei mam model 5.55 Jubile i problem polega na tym,że po włączeniu do zasilania niejednokrotnie po uruchomieniu zdażyło sie ,że wywala mi bezpieczniki w budynku.Po czym karcher działa i podczas mycia się wyłącza.Po 1-2 min.załącza się i można myć dalej.Cykl ten powtarza się kilkanaście razy.Niekiedy myjka pracuje bez zastrzeżeń.Gdzie szukać przyczyny?
  • Poziom 12  
    JACU626 napisał:
    Pekłą ci głowica górna lub masz nieszczelność w zaworze zwrotnym ten na ssaniu ale obstawiam pegniętą głowicę numer katalogowy chyba 9001-105.

    Co do karchera 5.20 to na wylocie jest zawór zwrotny polecam go sprawdziś jak ciągle dobija ciśnienie

    Głowicę wymieniłem i nadal lipa, jest to samo dobija. Podmieniłem cały przewód z lanća
    Zawór zwrotny to ten który odłącza pracę urządzenia jeśli puszczę spust lancy?
    Ma ktoś dokładnie jakiś rys. tech jak ten zawór powinien być być poskładany?
    Jak dobrze sprawdzić zawór zwrotny? Rozebrałem ładnie oczyściłem złożyłem, nie widziałem tam nic niepokojącego.
    Z tego linka str10 http://www.parts4home.nl/pictures/Karcher_vie...Karcher_K4.88_K4.97_K4.99_ETL-59589840-EN.pdf
    Który element to zawór zwrotny?

    Ja się poddałem. Wymieniona głowica górna, przyłącze z zaworkiem zwrotnym, pożyczona nowa lanca i myjka nadal "dobija". Brak pomysłów :!:
    Tanio sprzedam głowicę górną (nowa, przepracowane 5 minut, price: 60 zł plus wysyłka, przyłącze z filtrem i zaworkiem zwrotnym 30 zł plus wysyłka). Numery katalogowe podam w poniedziałek.

  • Poziom 27  
    gylorm napisał:
    Głowicę wymieniłem i nadal lipa, jest to samo dobija.


    Rysunek 2,1 z linka co podałeś zawór zwrotny to numer 35 ma mieć cały oring, i sprężynka też ma być cała. W przyłączu nr 8znajduje się zawór regulacji ciśnienia wyjmij go sprawdz jaki ma oring, dmuchnij w niego od strony z oringiem ma nie być przejścia jak dasz radę dmuchnąć to do wymiany. To prosta myjka i nie ma w niej nic skomplikowanego.

    Kolego Mirek problem tkwi w zasilaniu myjka pobiera 1,8 kw to około 8 amper. Sprawdź na jakim bezpieczniku masz zasilanie ile urządzeń na raz do niego podpiętych jest. Pamiętaj żeby nie podpinać na przedłużaczu kiepskiej jakości bo usmażysz silnik.
  • Poziom 12  
    JACU626 napisał:
    zawór zwrotny to numer 35

    Ma ktoś jakiś namiar gdzie taki zawór kupić? Szukałem pytałem, nikt nie ma.
    Według katalogu to: Cage complete, part no: 90011070.

  • Poziom 27  
    Z Radomia jesteś pytaj o ZAWÓR ZWROTNY HD tak załapią

    a numery części to

    zawór 4.584-022.0
    dysza 4.769-034.0

    mam u siebie ale wysyłka będzie kosztowała połowę ceny
  • Poziom 16  
    Pany a ja mam karchera hds 790ci i zakupiłem sobie nową dyszę jak ją zamontuje to zaczyna przerywać podczas pracy, na starej jest ok, rozmiar dyszy też odpowiedni gdzie szukać?