Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Slican CTT-1668.EU + ISDN NT1 - konfiguracja rozmów zewnętrznych po styku S.

n3opl 25 Kwi 2012 17:47 2833 21
  • #1 25 Kwi 2012 17:47
    n3opl
    Poziom 9  

    Witam

    mam centrale Slican 1668 z kartą 4 portów ISDN + 2 telefony cyfrowe a po drugiej stronie stoi NT1 z dwoma numerami. Byłem zmuszony do wymiany centrali na nową ale nie mogę sobie poradzić z zaprogramowaniem tego isdn po porcie cyfrowym. Może ktoś by mógł mi pomoc i napisać małą instrukcje.

    Robiłem takie czynność wyłączyłem w NT1 porty analogowe poprzez wpisanie kodu:
    #*##*# *19*0#
    #*##*# *29*0#

    ale po tym centrala nadal nie reaguje sygnał dzwonienia z NT1.

    Jak skonfigurować centralę by to wszystko działało i jakie czynność muszę jeszcze wykonać ??

  • Pomocny post
    #2 25 Kwi 2012 19:02
    suncez
    Poziom 15  

    Rozumiem, że masz jedno NT z dwoma numerami, pracujące w trybie PMP. Korzystając z komputera i programu Configman należy:
    1. Włączyć podłączoną do NT translację BRA (podpinamy translację przewodem czterożyłowym, do cyfrowego portu NT)- Status ON, pozostałe wyłączyć.
    2. Wpisać jej numer własny, np: 221234567.
    3. Do translacji należy przypisać wiązkę, dla BRA dla trybu PMP będzie to wiązka MSN (kojarzy się).
    4. Ustawić konfigurację styku BRA jako PMP.
    5. W Ruchu przychodzącym należy wpisać numer własny translacji, ustawić wiązkę MSN.
    6. Zaznaczyć tryby pracy dla których ustawiamy obsługę ruchu przychodzącego, jeśli całą dobę ma odbierać ten sam abonent/grupa zaznaczamy A i B. Jeśli nie zaznaczamy tylko A (dzień), a dla trybu B (noc) robimy drugi niemal identyczny wpis.
    6. Wybieramy abonenta/grupę, który ma przyjmować połączenia. Możemy włączyć też zapowiedź.
    7. Teraz powtarzamy wszystko w Ruchu przychodzącym wpisując zamiast numeru własnego BRA drugi numer MSN przypisany do łącza/NT, np: 227654321.
    8. Na końcu dodajemy jeszcze jedną linię, jak dla wcześniej podawanych numerów, z tym że nie wpisujemy żadnego numeru i wybieramy wiązkę Dowolna i zaznaczamy tryby A i B.. Taki wpisy da to, że jakiekolwiek połączenie przychodzące nie pasujące do wcześniejszych wpisów zostanie przyjęte przez określonego w nim abonenta (w trybie pracy A i B).

    W samym NT nic bym nie programował, nie sądzę by była taka potrzeba w tej konkretnej sytuacji. Zamieszczony opis dotyczy tylko konfiguracji ruchu przychodzącego.

    Jeszcze jedna uwaga, jeśli karta translacji jest w slocie 1 to trzecia translacja BRA może pracować tylko jako abonent.

  • #3 25 Kwi 2012 20:05
    n3opl
    Poziom 9  

    Dziękuję za cały opis , mam jeszcze pytanko rozumiem, że jako numer własny mam wpisać jeden z tych dwóch które są przypisane do NT tak ??

  • #5 25 Kwi 2012 21:29
    n3opl
    Poziom 9  

    Ok, jutro będę to sprawdzę czy pójdzie aczkolwiek wielkie dzięki

  • #6 25 Kwi 2012 23:26
    oscar2000
    Poziom 33  

    n3opl napisał:
    Witam

    mam centrale Slican 1668 z kartą 4 portów ISDN + 2 telefony cyfrowe a po drugiej stronie stoi NT1 z dwoma numerami. Byłem zmuszony do wymiany centrali na nową ale nie mogę sobie poradzić z zaprogramowaniem tego isdn po porcie cyfrowym. Może ktoś by mógł mi pomoc i napisać małą instrukcje.

    Robiłem takie czynność wyłączyłem w NT1 porty analogowe poprzez wpisanie kodu:
    #*##*# *19*0#
    #*##*# *29*0#

    ale po tym centrala nadal nie reaguje sygnał dzwonienia z NT1.

    Jak skonfigurować centralę by to wszystko działało i jakie czynność muszę jeszcze wykonać ??
    Zamiast zera jest czwórka wtedy działa wyłączanie portów zero jest włączenie :) czytaj posty dokładnie na przyszłość .

  • #7 26 Kwi 2012 06:12
    n3opl
    Poziom 9  

    Chyba napisałem, jaką czynność wykonałem a nie, że od kogoś to brałem więc sam czytaj posty dokładnie , a użyłem 0 bo przy 4 miałem odpowiedz "błędny wpis".

  • #8 27 Kwi 2012 10:08
    n3opl
    Poziom 9  

    no i nic z tego :/ słyszę jak NT1 działa bo przekaźnik pracuje, ale ruch nie wchodzi na centrale ma może ktoś jakiś pomysł co zrobić ??
    ??

    Moderowany przez Tracer2:

    Pomysł jest taki, że w PL zdanie zaczynamy z dużej litery !!

  • #9 27 Kwi 2012 10:57
    R-MIK
    Poziom 37  

    Podłącz telefon ISDN pod terminal i sprawdź czy działa.
    Jeśli nie, to zgłoszenie awarii do operatora, jeśli działa to:
    Czy działaja połaczenia wychodzące?
    Co pokazuje monitor ISDN w centrali?

  • #10 27 Kwi 2012 11:39
    n3opl
    Poziom 9  

    R-MIK nie mam możliwość podłączenie bo nie mam telefonu ISDN ;/

  • #11 27 Kwi 2012 13:26
    R-MIK
    Poziom 37  

    n3opl napisał:
    R-MIK nie mam możliwość podłączenie bo nie mam telefonu ISDN ;/

    Używany telefon mozna kupic za 50zł. Wydatek niewielki, a zawsze może sie przydać.
    Możesz tez kupic miernik ISDN - troche większy wydatek (kilkadziesiąt razy wiekszy).
    No na szczęście masz miernik ISDN w centrali, więc sprawdź co pokazuje.

  • #12 27 Kwi 2012 13:34
    n3opl
    Poziom 9  

    nigdy z niego nie korzystałem , mam coś wpisywać w tym mierniku ?? jakąś komendę ??

    Moderowany przez Tracer2:

    Pomysł jest taki, że w PL zdanie zaczynamy z dużej litery !!

  • #13 27 Kwi 2012 13:49
    R-MIK
    Poziom 37  
  • #14 27 Kwi 2012 14:03
    mich-tel
    Poziom 21  

    Jeżeli podłączysz aparat analogowy pod wyjście analogowe w NT to masz sygnał? (jeżeli słyszysz przekaźniki to pewnie działa - czyli linia fizycznie przychodzi). Sprawdzałeś kabel między NT a centralą (2 pary)? Co pokazuje monitor centrali w stanie portów karty ISDN?

  • #15 27 Kwi 2012 14:53
    n3opl
    Poziom 9  

    Tak kabel zmieniałem 2 razy , monitor pokazuję, że translacja uszkodzona , i oczywiście L1 i L2 mają off czyli się nie synchronizuję. NT1 już resetowałem kodem *98# i *99# i nic to nie dało. Wygląda to wszystko na to, że styk S nie działa poprawnie.

  • #16 27 Kwi 2012 16:37
    suncez
    Poziom 15  

    Masz kartę czterech translacji, zobacz na innym styku. Osobiście nie spotkałem się z takim uszkodzeniem NT, w którym porty analogowe by działały a cyfrowe nie. Jeśli masz sygnał na analogach, to albo uszkodzone są rezystory zabezpieczające translację, albo robisz prosty błąd w podłączeniu. Jeśli sam dodawałeś kartę do centrali to mogłeś odwrotnie podpiąć taśmę między kartą a przełącznicą i w takim przypadku włączasz NT na porty CTS. Wszystkie taśmy kart wyposażeń powinny być wpięte tak samo (czerwony pasek).

  • #17 27 Kwi 2012 18:41
    mich-tel
    Poziom 21  

    W pełni zgadzam się z "suncez". Gdzieś robisz mały błąd. To że są off-y to może operator usypia łącze (ale kolor jest czarny a nie czerwony). Masz CCT EU więc sprawa tasiemki nie wchodzi w grę. Zobacz czy panel czołowy przy złączy karty czy dobrze jest osadzony (a najlepiej tak jak radzi suncez zmiń na inną linię).
    Oczywiście masz podłączone zasilanie do NT? (NT możesz mieć ustawione w trybie awaryjnym na gniazda analogowe - poprzednio wykorzystywałeś analogi).

  • #18 27 Kwi 2012 18:51
    n3opl
    Poziom 9  

    Zasilanie podłączone , tryb awaryjny ustawiony na styk S , karta jest sprawna bo próbowałem na innym porcie i mam to samo , zmieniłem slot w centrali i to samo , na karcie zresztą chodzą dwa inne NT1 (po jednym numerze na NT1) i 2 CTS102 i na nich działają linie zewnętrzne i wewnętrzne. Może robię coś źle w konfiguracji centrali może mógłbym komuś podesłać konfiguracje i by zerkną ?? Jestem początkujący i może robię coś źle przy konfiguracji centrali i NT1 z dwoma numerami.

  • #19 27 Kwi 2012 20:24
    mich-tel
    Poziom 21  

    Jeżeli masz 2 inne ISDN to żaden problem żeby je zamienić miejscami i sprawdzisz czy karta działa. Pamiętaj, że w 1 slocie nie działa (fabrycznie) linia trzecia. Wygląda na to że rzeczywiście możesz mieć problem z wyjściem cyfrowym z NT. Podłącz linię która przychodzi z TP do innego NT (NT są uniwersalne i można je zamieniać między sobą) sprawdzisz wtedy czy przychodzi linia). Liczba numerów nie ma żadnego znaczenia (możesz mieć nawet 10 i musi działać). Na jaki kolor pali się (w monitorze - stan portów) ta linia. Podeślij konfigurację ( + login i hasło). Adres na PW.

    Dodano po 1 [godziny] 9 [minuty]:

    Mam konfigurację. Moim zdaniem jest ok. oprócz parametru L2-konfiguracja styku (wydaje mi się ze masz numery MSN a nie DDI i musisz ustawić na PMP)

  • Pomocny post
    #20 28 Kwi 2012 08:37
    R-MIK
    Poziom 37  

    suncez napisał:
    Osobiście nie spotkałem się z takim uszkodzeniem NT, w którym porty analogowe by działały a cyfrowe nie.

    Ja natomiast miałem taki problem kilka razy.

    Masz 4 x ISDN, ustaw 2 w tryb NT, zapętlij je i dowiesz się czy karta i kabelki są ok.

  • Pomocny post
    #21 28 Kwi 2012 09:04
    suncez
    Poziom 15  

    No tak, zapomniałem o możliwości usypiania łącza. Jeśli tak się zdarza, to można spróbować dwóch prawie jednoczesnych wywołań, pierwsze wywołanie powinno je pobudzić, a drugie dojść do skutku. Nie pamiętam tylko czy usypianie łącza jest odbierane jako usterka przez centralę, co występuje u ciebie.

  • #22 11 Maj 2012 09:26
    n3opl
    Poziom 9  

    wszystko jest już ok , NT1 okazał się uszkodzony. Dzięki za podpowiedź. Można zamknąć temat.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME