Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

G33/G31 intel chipset family + video memory stress test

27 Kwi 2012 00:53 2696 8
  • Poziom 11  
    płyta główna gigabyte g31m s2l (reszta konfiguracji w tym https://www.elektroda.pl/rtvforum/viewtopic.php?t=2189029&highlight=temacie)

    problem jest taki video memory stress test wykrył aż 48 tysięcy błędów po zaznaczeniu opcji use onscreen buffer. teraz pytanie czy to faktycznie pamięć karty graficznej jest sypnięta czy pamięć ram kompa? memtest szedł 4dni bez błędów.

    problem czasem jest bo źle są odtwarzane tekstury np. w GTA san andreas , czy silent hunter 4 wolves of pacific , pomarańczowe kropki robią się na ekranie w dark orbit , komunikaty typu "sterownik ekranu przestał działać ale odzyskał sprawność" w czasie grania w dark orbit są nagminne a po 7 8 "odzyskaniu sprawności" leci blue screen

    "próbka" wyniku testu tych error a [] jest prawie 49 tysięcy wkleiłem tylko kilka sztuk
    WARNING: Do not place other windows over program window!
    INFORMATION: Only one mode can be tested now, all others will not match.
    [2012-04-27 00:56:16] Test started for "Główny sterownik ekranu (Intel(R) G33/G31 Express Chipset Family)"...
    Trying 16bpp RGB:565 mode...NOT MATCH WITH CURRENT
    Trying 16bpp RGB:555 mode...NOT MATCH WITH CURRENT
    Trying 16bpp BGR:565 mode...NOT MATCH WITH CURRENT
    Trying 32bpp RGB:888 mode...OK
    Error at [078A6318]: must be FFFFFFFF, but found 00F0F0F0 (bits: 11111111000011110000111100001111)
    Error at [078A631C]: must be FFFFFFFF, but found 00F0F0F0 (bits: 11111111000011110000111100001111)
    Error at [078A6320]: must be FFFFFFFF, but found 00F0F0F0 (bits: 11111111000011110000111100001111)
    TEST FAIL (Code: 887601C2)
    Trying 32bpp BGR:888 mode...NOT SUPPORTED (Code: 887601C2)
    NO PASS COMPLETED
  • Poziom 28  
    To zintegrowana grafika więc albo chipset się przegrzewa - załóż wentylator , albo płyta jest uszkodzona - wymiana/reklamacja płyty. Jest jeszcze trzecia opcja - problem z systeme/sterownikami, ale podejrzewamże bez przeinstalowania systemu do niczego mądrego nie dojdziesz. http://www.guru3d.com/category/driversweeper/ - usunie pozostałości po sterownikach ati , downloadcenter.intel.com - najnowsze stery do g31 chyba 14.37.4.5218
  • Poziom 11  
    temperatura nie wysoka jakieś 30 stopni palec mogę trzymać kilka minut, wentylator na radiatorze jest pasta pod radiatorem zmieniona. martwią mnie tylko błędy memory stressu. prawie 50tyśiecy było... gwarancji nie mam od roku .. karta na pci tez powoduje zawieszenie komputera - kondensatory nie są napuchnięte wymieniłem jeden bo tylko jest jeden obok chipsetu na nowy ale tez nie spuchnięty nie był ale powymieniałem jeszcze raz wszystkie każdy wylutowałem i dopasowałem w sklepie takie które potrzebuje, po wlutowaniu samemu! płyta startuje ale artefakty w grach są w starcie systemu na pulpicie nie ma artefaktów. filmy youtube smog wrzuta tez bez artefaktów
  • Poziom 11  
    podbijam temat do góry , pomoc potrzebna nadal
  • Poziom 27  
    Aquillia napisał:
    podbijam temat do góry , pomoc potrzebna nadal


    To cholerny, budżetowy Gigabyte, niestety... Myślę, że problem jest w pamięci a dokładniej w ich prędkościach i V, w Gigabit-owym rozpoznawaniu ram`u poprzez SPD.

    Sugeruję koledze włożyć pamięci 800tki albo nawet 667mki z długimi cyklami i o jak najbardziej tolerancyjnym napięciu zasilania.
    Paskudztwo owo powinno działać na naszych Gódramach 1.8 V. Wszystkie kości wymagające 1.9 i wyżej potrafią na tej płycie jeno uruchomić bios albo puścić kawałek instalki systemu a później komputer się zawiesza.
  • Poziom 11  
    próbować ustawić opcje pamięci ram w biosie ręcznie? co ustawiać w opcjach timingów i reszcie?

    dlaczego memory stress test wykazał prawie 50tyś błędów w pamięci karty graficznej? czy pamięć tej zintegrowanej jest w chipsecie czy w kostkach obok a może jest po prostu brana z pamięci ram? goldmemory ani memtest nie wykazują błędów pamięci ram testy szły po 2 dni.

    jest jeszcze problem z procesorem mam intelowego 2rdzeniowca który mogę podkręcić do 7ghz , normalne taktowanie to 1.70ghz ale max wycisnąć moge 3,05ghz i dalej nie idzie jak usiłuje wcisnąć da się niby do okolo 3.20ghz ale gdy dam więcej to nie wykrywa dysków raz niby uszkodzony rozruchowy sektor dysku albo system nie startuje a kiedy dojdę do 3.40ghz komp się wyłącza włącza i wraca do taktowanie 2.20ghz - po obniżeniu taktowania wszystko jest okej przy 3.04ghz jest dobrze . zasilaczy miałem z 10 głównie tagan i forton, kilka oczów i chefteców i problem się nie ulotnił. teraz na półce leży mi stos zasilaczy
  • Poziom 43  
    Aquillia napisał:
    a może jest po prostu brana z pamięci ram?


    Pamięć zintegrowanej k.graficznej to pamięć wydzielona z pamięci RAM.

    Aquillia napisał:
    2rdzeniowca który mogę podkręcić do 7ghz


    Ciekawe ;)

    Wykonaj test pamięci programem Memtest86.
    http://www.memtest.org/#downiso
    Rozpakuj, nagraj obraz na płytę i uruchom z niej komputer.

    Może chipset się przegrzewa - daj jakiś nawiew na niego.
  • Poziom 11  
    memtest już robiony goldmemory także nic nie wykazały jedynie tylko video memory stress test pokazał błędy

    CPU clock ratio mogę ustawić od 7 do 11
    Cpu Host clock czy coś od 200 do 700. kiedy ustawie to 700 a na górze wbijam 11 to bios pokazuje 7ghz - oczywiście komputer po czymś czymś takim się wyłącza i wrzuca domyślnie 2.20ghz

    czy padnięta bateria biosu tylko powoduje popsucie zegara? u mnie zegar w komputerze idzie dobrze nie ucieka ani nie zwalnia, więc chyba dobra wymieniane były wszystkie dławiki te zielone kosteczki z oznaczeniami r12 2r0 itp. kondensatory były wymieniane dwukrotnie

    ma ktoś schemat tej płyty głównej?

    pojawił się problem z karta sieciową zintegrowaną na nowo była ciągle wyłączona ale sprawdziłem zainstalowałem sterowniki do niej włączona w biosie a windows nie może uruchomić jej kod 10. zintegrowana dźwiękowa pochodzi kilka minut i kaput , karta na pci też . z tym że ta zintegrowana przed śmiercią w windowsie puszcza z głośników jazgot .... zauważyłem jedną ważną rzecz działa MIKROFON... jak dźwięk w windowsie pada to działa tylko mikrofon bo jak chucham w niego to słyszę to chuchnięcie w głośniku - próbowałem z innymi wejściami ale nic... windows po prostu nie odtwarza dźwięku ani mp3 ani filmy smog/wrzuta youtube na smogu i wrzucie z kolei filmy w ogóle nie idą a na youtube działają ale bez głosu


    bateryjka biosu zdechła? ale wtedy zegar systemowy szwankował a działa dobrze
  • Poziom 43  
    Na prośbę autora zamykam.