Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

geforce 7600gs czarny ekran po załadowaniu windowsa

fcbar 27 Kwi 2012 15:07 1252 4
  • #1 27 Kwi 2012 15:07
    fcbar
    Poziom 12  

    Witam. Mam płytę główną ga-8ig1000mk. Podłączyłem do niej karte geforce 7600gs. Za pierwszym razem system sie załadował i ekran był. Lecz po zainstalowaniu sterowników i po ponownym uruchomieniu komputera po załadowaniu systemu jest czarny ekran. Czy w tej płycie głównej trzeba wyłączyć zintegrowaną kartę? Jeśli tak to jak to zrobić? Poniżej zdjęcia biosu

    Dodano po 48 [sekundy]:

    geforce 7600gs czarny ekran po załadowaniu windowsa

    Dodano po 35 [sekundy]:

    geforce 7600gs czarny ekran po załadowaniu windowsa

    Dodano po 24 [sekundy]:

    geforce 7600gs czarny ekran po załadowaniu windowsa

    0 4
  • #2 27 Kwi 2012 23:45
    djzatorze
    Poziom 22  

    fcbar napisał:
    Czy w tej płycie głównej trzeba wyłączyć zintegrowaną kartę? Jeśli tak to jak to zrobić?
    Jeżeli sama nie przestawia się w tryb AGP to trzeba. O ile dobrze pamiętam to w sekcji PnP/PCI Configuration się to zmienia (Init Display First albo Primary Graphics Adapter - trzeba ustawić na AGP).

    0
  • #4 28 Kwi 2012 09:36
    fcbar
    Poziom 12  

    Bez żadnego przestawiania w biosie po załadowaniu systemu wszystko było ok, tylko że wyskoczył komunikat że a mało mocy jest dawana przez zasilacz do karty i komputer się zaciął. Zasilacz to Ibox i325 350W. Myślałem że on pociągnie tą kartę lecz jest inaczej. Jaki zasilacz możecie polecić do tej karty?

    0