Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radeon HD4850 i GeForce 240 GT - no input signal i czerwone diody

27 Kwi 2012 18:18 2021 10
  • Poziom 8  
    Witam, mam PC z sprzętem:

    procesor: Athlon 64 x 2
    ram: 2 GB DDR3
    zasilacz: Feel III 500ATX

    k.graficzna: Radeon HD 4850 512MB DDR3 (Gigabyte)

    pewnego dnia na karcie graficznej pojawiły sie 2 czerwone diody, efekt był taki, że karta nie dzialala, trzba bylo wlaczyc komputer na kilka minut, zresetowac i karta odpalała, jednak działała jakby w trybie awaryjnym, komputer zamula, nie moge podłaczyc TV ( hdmi ) a zawsze mogłem.

    Po przeczytaniu kilku wątkow zakupiłem nowy zasilacz, niestety problem sie nie zniknął.

    Postanowilem zmienic karte na GeForca GT 240 i dalej to samo!!! co prawda diody nei wyskakują ( niewiem moze poprostu na karcie niema ) ale dalej trzeba wlaczyc na kilka minut komputer, reset i działa, niestety system też zamula, rozdzielczosc ok, kolory ok.

    Ma ktoś jaką propozyjce, zostaje płyta główna ale niechce wszystkego wymieniac bo zbankrutuje.

    Po podłączeniu SPEAKERA płyta przy wlaczaniu komputera raz zapiszczy ale to chyba normalne, zawsze mialem speakera wylaczonego wiec niewiem.

    Pzdr
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 43  
    Nie dziw się że na takim zasilaczu karta sygnalizuje
    błąd zasilania.Porządny stabilny zasilacz podłącz.
  • Poziom 8  
    Obecnie mam ATX LOGIC 520W... poza tym na tamtym zasilaczy pol roku bylo wszystko ok i nagle taki błąd? na dwóch kartach ?

    Co do GeForca nie potrzebuje on dodatkowego zasilania wiec tym bardziej powinno byc oki.

    Probowalem już drugiego wejscia Pci-E i nic
  • Poziom 8  
    Plyta Gigabyte S-series GA-M57-SLI-S4, AMD Socket AM2

    Windows 7
  • Poziom 8  
    wrzucam screen z Crystal Disk, chyba nie wyglada to najlepiej ale czy to jest powiazane z poznym odpalaniem karty?

    Format pomoże ?

    Radeon HD4850 i GeForce 240 GT - no input signal i czerwone diody
  • Poziom 43  
    Jedynie co pomoże to wymiana dysku twardego.
  • Poziom 37  
    Złomski zasilacz wymieniłeś na kolejny złom. Nie wiem czym się sugerowałeś wybierając go. Na pewno musisz PONOWNIE wymienić zasilacz. Tyle że tym razem na jakiś markowy. Tu znajdziesz odpowiedni: www.elektroda.pl/rtvforum/topic1199271.html
  • Poziom 8  
    Nie wieże, że takie jaja dzieją sie z k.graficzną przez dysk. Komputer odpalony na pożyczonym zasilaczu 600W i niestety dalej to samo :(
  • Poziom 43  
    Podłącz inny sprawny dysk twardy i zainstaluj system.Sprawdź jak będzie zachowywał się
    komputer po wymianie.