Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zrywanie polaczenia, neostrada.

banderas81 28 Apr 2012 13:06 2244 5
  • #1
    banderas81
    Level 2  
    witam,
    Posiadam internet w neostradzie, opcja 6mb, router ZXV10 W300. Przez rok internet dzialal doskonale, a od 2 tygodni zrywa polaczenie w dziwny sposob, torrent dziala doskonale, wysyla, pobiera ale strony internetowe bardzo czesto wywalaja blad 105 lub 101, inne programy tez traca polaczenie. Neostrada przyslala technika, sprawdzili lacze i wszystko jest z ich strony ok. Po formacie bledy ustaly na kilka dni, ale obecnie znow wystepuja. zmienialem karte wifi w laptopie, aktualizowalem oprogramowanie routera, komputer stoi tam gdzie stal przez caly rok. podlaczalem go przez kabel i bledy nadal wystepowaly. Czasem dziala idealnie, a czasem wywala bledy, router nie traci synchro. wylaczalem antyvira, zapore systemowa, to samo. ustawialem adresy DNS. Probowalem pod linuxem, lepiej, ale dalej zrywa. Skonczyly mi sie pomysly. Niestety nie mam innego routera zeby wykluczyc awarie po jego stronie, ale skoro torrent smiga jak szalony, to chyba problem po stronie komputera? korzystam z windowsa 8. Jesli ktos pomogl by mi znalezc rozwiazanie, bylbym bardzo wdzieczny.
    pierwszy raz spotkalem sie z problemem, ktory zmusza mnie do szukania pomocy na forum...
    pozdrawiam.
  • #2
    bgolab
    Level 22  
    Proszę podesłać:
    - jaka przeglądarka zwróciła takie kody błędu (łącznie z wersją) - jeśli nie przeglądarka to gdzie się te błędy objawiły
    - czy inne przeglądarki w tym samym momencie raportują te same błędy - proszę podesłać dokłądne komunikaty
    - jakie inne programy "tracą połączenie"?
    - dlaczego tp diagnozowała łącze skoro torrent działa doskonale?
    - sprawdzenie z innym PC było wskazane by nie marnować czasu na diagnostykę (może warto mieć drugi OS (linux) na tym samym PC by z niego odpalić internet. Nie mówię o virtualizacji by nie dziedziczyć problemów po hoście ale o drugiej partycji dysku (może są już 2 partycje wtedy łatwo by można doinstalować jakiegoś linuxa z multiboot by podczas startu zabootować sie z niego)

    Problem jest zbyt ogólny na tym etapie by można pomóc tak od razu.
  • #3
    jimasek
    Moderator of Networks, Internet
    Próbowałeś wpisać DNS-y na stałe do karty sieciowej w komputerze, możliwe że to jakieś szkodliwe oprogramowanie powoduje takie problemy.
  • #4
    bgolab
    Level 22  
    Oczywiście, że to jest możliwe stąd zaczął bym jednak od odpalenia innego PC lub zabootowania się z jakiegoś LiveCD, Live USB (np. debian)- zapomniałem o tym wspomnieć.
    Chyba ta ostatnia opcja będzie najtańsza i wykluczy problem z OS.
    Zakładam, że połączenie będzie przez ethernet.
  • #5
    banderas81
    Level 2  
    Przegladarka Chrome 18.0.1025.162 m(najnowsza), inne przegladarki rowniez w czasie awarii nie dzialaja. sprawdzalem IE, Firefoxa i chrome.
    co do innych programow, korzystam z platform tranzakcyjnych, gram na forexie. Jedna platforma nie zrywa polaczenia, Meta trader 4, druga, ktora dziala na aplikacji ProTrader od alior banku zrywa polaczenie baaardzo czesto. Wyglada to tak, jakby system zmniejszal przepustowosc lacza dla wszystkich programow za wyjatkiem torrenta, te wrazlisze calkiem sie wylaczaly, te mniej dzialaly nadal.
    o tym, ze torrent podczas awarii dziala, zorientowalem sie po wizycie technika. wczesniej zglosilem im tylko ze lacza wariuje, wiec niech to naprawiaja. najpierw facet z ktorym gadalem przez telefon, zresetowal cos u siebie w ciagu 2 minut i lacze odzylo na 3-4 dni. Pozniej wszystko zaczelo sie od nowa, resetowanie lacza po stronie neostrady nie przynosilo juz skutku, wiec wyslali technika. uznal bym, ze to wina neostrady, gdyby nie fakt, ze po formacie systemu na kilka dni wszystko znow dzialalo doskonale.
    Instalowalem ubuntu na tym komputerze i awarie wystepuja rzadziej, ale wystepuja. Chromium zwraca te same bledy, 101 i 105.
    czasem wyswietla sie na ikonce wifi w laptopie zolty trojkat, oznaczajacy polaczenie ograniczone, jednak router ciagle jest polaczony z siecia, moge dostac sie na niego z laptopa, i przeczytac w statusie ze ma polaczenie z siecia. Czasem pomimo tego, ze lacze ma ograniczenia strony otwieraja sie normalnie, a czasem nie.
    ustawialem recznie adresy DNS, bez zmian.
    filmik na youtube wczytuje sie dobrze, ale w innych zakladkach strony sie nie otwieraja
    teraz testuje innego laptopa, i wyglada na to, ze wszystko dziala jak nalezy.
  • #6
    merho6
    Level 2  
    Witam,

    Rozwiązałeś problem? U mnie jest to samo. Też używam Alior trader i zrywa połączenie co 7-10min. Inne programy działają poprawnie.