Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Canon Service tool v2000 - tryb serwisowy, kasowanie pampersa itp.

seba694637 20 Mar 2019 20:26 114420 60
Computer Controls
  • #31
    alek49

    Level 12  
    Witam
    W moim przypadku, drukarka Canon Pixma IP4850, program zadziałał w 100% za pierwszym razem zgodnie z instrukcją w pierwszym poście.
    Mój system to Windows 7 64bit. Program uruchamiałem z prawami administratora.
    Oczywiście resetowałem papmersa.
    Pozdrawiam
  • Computer Controls
  • #33
    leeart

    Level 34  
    A twój kod to na pewno pampers? Jak miga i ile razy?
  • Computer Controls
  • #34
    pierotez
    Level 13  
    Pierwszy reset pampersa robilem:

    pierotez wrote:
    Dzięki leeart. Odpaliłem na ósemce ST V3.4.0.0 . Niestety musiałem na odłączonej drukarce ustawić tryb serwisowy bo inaczej ciągle Error code: 006.
    W trybie serwisowym poszło ale większość 'przycisków' dawało 002 ale Test Print i EEPROM się wydrukowało. Skorzystałem z tej strony https://translate.google.pl/translate?hl=pl&s...e_tool_for_canon_pixma_printers_ip4600_ip4700
    Mam jeszcze pytanie co daje ostatnia zakładka Ink Absorber Counter (procenty 0-100 do ustawienia)?
    Przy okazji odetkałem głowicę :) przyciskiem Deep Cleaning - też był aktywny (miałem ciągle z magentą problemy). Już po restarcie na działającej drukarce jeszcze pare razy szybkie czyszczenie i print test i tekst doszedł do normy i przestało smużyć :))
    W załącznikach wydrukowane akcie - nie chciało zapisać do pliku, może coś jeszcze wyjdzie.
    Dzięki Serdeczne i Pozdrawiam.

    Canon Service tool v2000 - tryb serwisowy, kasowanie pampersa itp.


    Do tej pory było wszystko ok do momentu pojawienia się komunikatu o niemozliwosci drukowania i polecenia anulowaniu druku.
    Drukarka mruga na przemian diodami [włącz i wznów], po próbie ustawienia trybu serwisowego znowu mruga ale częściej niż te 7 x, hmm!
    Raz po resecie drukarki i PC drukarka zadziałała (zielona dioda) i wydrukowała str testową oraz zauważyłem że klawisze w programie serwisowym uaktywniły się. Ale po klikaniu na nie kody bledu j. w. i drukarka znowu zaczęła migać. I tak już cały czas.
    Tym razem kody to 002 i 009, co jeszcze mogę sprawdzić?
  • #35
    leeart

    Level 34  
    Ile razy miga bez trybu serwisowego?
  • #37
    leeart

    Level 34  
    Z tego co widzę to masz ip4700. 10 mignięć oznacza B200 - uszkodzoną głowice ewentualnie uszkodzoną płytę. Złe napięcia na głowicy.
    Co zrobić:
    1) Head contact pin condition of the carriage unit
    2) Cable connection (especially the carriage FFC)
    3) Part replacement:- Print head and logic board (Replace them at the same time.)
    - Power supply unit
  • #38
    rysiuwangli
    Level 1  
    W IP 7250 zadziałał jedynie V3400 , bez problemów .
  • #41
    leo4art
    Level 9  
    Witam,
    Mam problem z canon i9100 sterowniki zainstalowane pod Windows 10 drukarka ładnie drukowała do czasu druku z programu libreoffice po wydrukowaniu 1 lini zawiesiła się i od tej pory mruga 11 razy pomarańczowo/zielono potem raz zielono i tak w koło wszystkie próby resetowania zawiodły w dodatku żadna aplikacja nie chce się połączyć.

    Co ciekawe :
    - po odłączeniu kabla zasilającego i ponownego podłączenia trzymając power
    oraz naciskając 2 x resume drukarka rusza robi test karetki - pobiera papier -
    parkuje karetka i ponownie dyskoteka .

    - podczas normalnego włączania od razu dyskoteka ;-(

    Drukarka została kompleksowo wyczyszcza sprawdzone wszystkie silniki i czujniki są ok sytuacja nie ma znaczenia czy głowica jest zamontowana czy nie jest na pewno sprawna bo na 2 drukarce działa OK .

    Proszę o pomoc wiem że drukarka zabytek ale głowica nowa ma wydrukowane 4 strony !!!
  • #42
    leeart

    Level 34  
    11 Razy miga na zielono/pomarańczowo- błąd podajnika papieru.
    Rozwiązania według serwisów-ki
    Paper feed cassette PFC-10 (option)
    - Logic board ass’y (QM2-0766/QM2-0767)
    - Bottom case unit (QM2-0586)
    Proponuje sprawdzić czujnik położenia głównej tacy.
  • #43
    leo4art
    Level 9  
    Dzięki za podpowiedz sprawdzony . po odpięciu napędu miga 5 razy reaguje też na pozostałe czujniki nie przechodząc testu startowego po restarcie więc czujniki i silnik działają . Dodatkowo ładnie pobiera papier .

    Drukarka jest widziana w systemie ale jak chce się coś na nią puścić to automatycznie robi się offline .

    Co jeszcze można sprawdzić ?
  • #44
    leeart

    Level 34  
    Jaki Ci wywala kod pomocniczy np: 6800 lub 5200.? A test dysz z guzika drukuje normalnie?
  • #45
    leo4art
    Level 9  
    Niestety nie ciągle tylko miga pomaranczowo/ziolono 11 razy ale jak wlacze go trzymając power i nacisnę 2 x resume to sie uruchomi jak przytrzymam głowicę to miga 2 razy wiec coś w niej żyje :-)

    Dodano po 5 [godziny] 35 [minuty]:

    Znalazłem na jednym z forów :

    11
    (6300)
    RAM error *2 Replace logic board - Be careful of electrostatic damage - Set waste ink counter (see 3.2.1)*2

    To nie brzmi dobrze !!!
    Podobno to częsty problem z libreoffice i starczymi canon ;-( ma ktoś pomysł ? czy to koniec ?
  • #46
    leeart

    Level 34  
    W trybie serwisowy drukuje test?
  • #48
    leo4art
    Level 9  
    Ma ktoś jeszcze jakiś pomysł , albo płytę główna do tej drukarki ? Ewentualnie zna serwis w okolicach Katowic ?
  • #49
    Exciter
    Level 12  
    Podpinam się pod temat. Walczę z MG6450. Wygląda na to, że nie mogę jej wpuścić w tryb serwisowy. Zgodnie z instrukcją (cała procedura z Cancel/Power i 6 kliknięć w cancel). Drukarka pozostaje ze świecącym przyciskiem Power i czarny wyświetlacz/ brak reakcji na cokolwiek. Komp nie widzi jej wtedy pod USB nawet. Możliwe, że zablokowany jest tryb serwisowy? Jest możliwość na odblokowanie? Można ją wpuścić w tryb awaryjny (procedura + 4 kliknięcia w Cancel, wydrukuje ustawienia głowicy itp, ale nie widzi ani wifi ani nie drukuje po kablu - komputer pokazuje ją offline, pomimo że program serwisowy ją widzi, ale cały czas daje Error 006).
  • #50
    kalkomania
    Level 17  
    Witam.
    Drukarka to Canon iP4600 ,wyskoczył błąd wydruku 6C10 (przemienne miganie diod 23 x zółta i tyle razy zielona)
    Wszedłem w ustawienia serwisowe drukarki ,Aktywował sie zastosowany program Service Tool V2000/3400 / Clear ink couter-main / niby poszło jak należy, wydrukowało D=000.0 czyli reset licznika pampersa OK.
    Ale po próbie wydruku znowu pojawia się 23x miganie zółtej diody.Co może być przyczyną.
    Powtarzałem kilka razy i ciągle to samo zonnnnk :cry:
  • #51
    leeart

    Level 34  
    Jaką masz wiedzę na temat migania diod w tym modelu?
    23 times -- Valve cam sensor error --- [6C10] The valve cam sensor was faulty at power-on or when purging was attempted.
    Rozwiązanie:
    1) Foreign material or paper debris around the purge drive system unit; remove foreign material.
    2) Cable connection
    3) Part replacement:- Purge drive system unit- Logic board

    Pozdrawiam
  • #52
    kalkomania
    Level 17  
    Wiedzę mam tylko forumową ,czyli jak pisali koledzy - - reset pampersa.
    A co Ty proponujesz ,ale już tak fachowo,nie tam szukanie jakiś resztek papieru w drukarce.
    Domyślam się że muszę mechanicznie z tuszu wyczyścić tego pamperska.
    Pozdrawiam.
  • #53
    leeart

    Level 34  
    Przecież ci napisałem, post wyżej.

    A gdzie na forum ktoś napisał, że to pampers?
  • #54
    kalkomania
    Level 17  
    [url=]https://www.printerfixes.com/how-to-fix-canon-printer-error-6c10/[/url]
    Na elektroda.pl też o tym piszą,pierwszy z brzegu przykład
    [url=]https://www.elektroda.pl/rtvforum/topic1634325.html[/url]
    Ps.
    Wykonałem jeszcze raz reset pampersa deczko wytarłem stację dokowania.
    :D drukareczka chodzi jak talala :D
    Pozdrawiam.
  • #55
    leeart

    Level 34  
    I nadal pewny jesteś, że reset pampersa Ci pomógł na miganie 23x pomarańczowym?
  • #58
    kalkomania
    Level 17  
    leeart No widzę że samo resetowanie licznika to nie wszystko ,po jakimś czasie wyskoczył ponownie błąd 6C10 ,czyli co pozostaje sprawa tego mikrowłącznika po prawej stronie drukarki.A czy w samych pojemnikach pampresów tez są jakies czujniki poziomu tuszu ,czy raczej nie.
    Pozdrawiam.
  • #59
    leeart

    Level 34  
    W pochłaniaczu niema czujnika. Błąd 6C10 to Valve cam
    sensor error

    [6C10] The valve cam sensor was
    faulty at power-on or when
    purging was attempted.

    1) Foreign material or paper debris
    around the purge drive system unit;
    remove foreign material.
    2) Cable connection
    3) Part replacement:
    - Purge drive system unit
    - Logic board

    Czasami samo wyłączenie drukarki rozwiązuje problem, który i tak powraca.

    Podejrzewam, że czujnik działa tylko ramie czujnika ma już zmęczenie materiału i jest lekko zdeformowane.
  • #60
    Astroo
    Level 7  
    Quote:
    Podejrzewam, że czujnik działa tylko ramie czujnika ma już zmęczenie materiału i jest lekko zdeformowane.

    No fakt ,bo ten błąd powraca co jakiś czas.
    Czyli czeka mnie rozebranie z obudowy :cry: i olukanie co i jak.
    Dzięki i Pozdrawiam :D