Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hamachi - duży kłopot. Bład VPN

SKYFander 30 Apr 2012 18:18 18049 4
  • #1
    SKYFander
    Level 8  
    Witam. Mam nadzieję że dobry dział.
    Mam problem z programem hamachi. Gdy połączę sie z kolegą mam go na zielono ale obok mam żółty trójkącik. Po kliknięciu szczegółów okazało się ze to błąd VPN. Kolega ze mną tego nie ma. System to Windows 7 32bit. Zapora wyłączona,antywirusa też wyłączałem ale nic to nie daje. Używam najnowszej wersji programu. Instalacja starszych wersji (1.0.3.0 i 1.0.1.5) kończy się błędem na etapie instalacji sterowników. I właśnie to chyba jest problemem. Rozwiązaniem tego problemu powinno być ustawienie hamachi na samej górze połączeń. Ale gdy wejdę w zaawansowane ustawienia karty sieciowej nie mam połączenia hamachi:
    Hamachi - duży kłopot. Bład VPN
    Ręczna instalacja sterownika też kończy się błędem. Porty na routerze są odblokowane.
  • #2
    Jacq88
    Level 20  
    Witaj,

    Czy instalacje sterownika przeprowadzałeś z uprawieniami administratora (tak jak jest to wymagane)?

    Pozdrawiam,
    Jacek
  • #3
    SKYFander
    Level 8  
    Tak. Konto ma uprawnienia administratora. instalacje tez jest uruchamiam jako administrator.
  • #4
    Jacq88
    Level 20  
    Dziwne. Przed chwilą zainstalowałem wersje Hamachi 2.1.0.166 Link

    Zainstalowało się bez problemu.

    Spróbuj może tej wersji.

    Pozdrawiam.
  • #5
    FilWen
    Level 2  
    Witam.
    Są może jakieś rozwiązania w tym temacie? Mam dokładnie taki sam problem i nie instaluje mi się żadna z wersji hamachi. To samo mam jeżeli chodzi o jakiekolwiek karty sieciowe. Komputer jakby opierał się instalacji sterowników. Przy ręcznej instalacji adaptera sieci występuje błąd: Nie można odnaleźć określonego pliku.
    Z góry dziękuję za pomoc.