Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie)

30 Kwi 2012 22:07 71358 25
  • Poziom 19  
    Witam.
    Posiadam telewizor firmy SAMSUNG, model: LE40A656A1F.

    Na matrycy telewizora pojawiają się różnokolorowe pasy, pół ekranu jest przez nie zasłonięte. Czasem po włączeniu odbiornika (raz na 10 włączeń) obraz jest ogólnie poprawny (miejscami występują pionowe kreski - zależnie od wyświetlanej sceny na ekranie) - poniższe fotografie tą sytuację prezentują:

    TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie) TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie) TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie) TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie)

    Jeżeli telewizor uruchomi się z działającym ekranem - taki stan trwa cały czas - ekran (telewizor) pracuje poprawnie.

    Jednak w większości przypadków na matrycy LCD po uruchomieniu telewizora widoczne są pasy, które prezentują poniższe fotografie:

    TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie) TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie) TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie) TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie)


    Po otwarciu obudowy, przeczyściłem środkiem do czyszczenia styków styki na zakończeniach wszelkich taśm wychodzących ze sterownika do matrycy. Jednak nie przyniosło to żadnej poprawy.

    Dziwi mnie to, że telewizor czasem uruchamia się poprawnie - gdyby miał usterkę sterownika / matrycy - taka sytuacja by raczej nie występowała.

    Na działanie telewizora nie ma wpływu zmiana temperatury - jeżeli uruchomi się poprawnie - działała tak nawet godzinę. Próbowałem zmieniać temperaturę zamrażaczem w pobliżu złącz taśm - bez skutku.

    Zastanawia mnie, co może być przyczyną tego problemu. Co mogę jeszcze sprawdzić?

    edycja.

    Dołączam fotografię elektroniki:

    TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie)

    Mogę jeszcze dodać, że pasy (jak tv uruchomi się poprawnie) - dominują na jaśniejszych obrazach wyświetlanych.
  • PCBway
  • Użytkownik obserwowany
    Cytat:
    Co mogę jeszcze sprawdzić?


    W zasadzie zrobiłeś wszystko co można sprawdzić w warunkach domowych.
  • Poziom 19  
    W Internecie przeczytałem, że w tych telewizorach:

    "stosowano standardowo matryce - Ultra Clear Panel
    S-PVA 4ms
    (technologia Super-PVA)
    (Made in Slovakia,
    Z tego, co udało mi się dowiedzieć to wszystkie te
    modele matryc,
    produkowane przez Słowaków (lata 2008/2009) miały
    ukrytą wadę
    technologiczną polegającą na tym, że po pewnym
    czasie normalnej
    eksploatacji TV (kilka miesięcy, rok, dwa lata lub
    coś podobnego) taśmy
    sygnałowe (tzw. flexy) traciły połączenie
    sterowania drajwerami wierszy
    które jest poprowadzone ścieżkami po szkle
    matrycy.
    Firma Samsung absolutnie do tego nie chce się
    przyznać, Telewizory przeważnie po gwarancji
    nadają się na szmelc"

    źródło : http://nt.interia.pl/audio-wideo/news/sony-wy...onow-telewizorow/komentarze,1706976,,39482638

    Czy jest sposób na naprawę matrycy (po pewnie to jej wina)? Jeżeli chodzi o kupno sprawnej, jest bardzo ciężko dostępna...

    Dodano po 20 [minuty]:

    Dodam też, że jak telewizor popracował ponad godzinę - za każdym razem włącza się bez pasów na pół ekranu (występują pojedyncze linie w zależności od sceny).
    Myślałem, aby wykręcić matryce i znaleźć brak połączenia ma szkle i ewentualnie przymocować (zmniejszyć rezystancję styku) doń taśmę za pomocą np. kleju przewodzącego. Tylko czy takie miejsce da się w ogóle znaleźć ? Może by coś dało podgrzanie matrycy w tych miejscach do wysokiej temperatury?

    Dodano po 13 [minuty]:

    Matryca to: ltf400hc01
  • PCBway
  • Użytkownik obserwowany
    Cytat:
    Obejrzyj zasilacz, może tylko to


    Ty chyba lisek coś dzisiaj zażyłeś? Na objawy jak na zdjęciach??? Chyba znowu będziesz musiał zastosować jakiś protest. Oby tym razem był dłuższy... :)

    Czy to forum będzie kiedyś normalne, a tym samym ja bezrobotny?
  • Poziom 19  
    Dostałem się do matrycy, próbowałem wywierać nacisk w punktach styku taśmy z ekranem, dodatkowo sprawdziłem inne połączenia - bez zmian. Może to nie jest jednak wina matrycy?
  • Użytkownik obserwowany
    Cytat:
    Może to nie jest jednak wina matrycy?


    Może i też tak być.
  • Poziom 19  
    Jeżeli zakłócę przepływ danych wyjmując na chwilę jedną z taśm łączących sterownik z układami matrycy w czasie działania układu, następnie umieszczę ową taśmę z powrotem w gnieździe - obraz wygląda tak, jak na pierwszych fotografiach w pierwszym poście w przypadku prawidłowego uruchomienia telewizora.
    obcy7 napisał:
    Może i też tak być.

    co w takim razie można jeszcze sprawdzić? schematu telewizora nie można znaleźć...

    Dodano po 43 [minuty]:

    A może to płytka główna sterująca matrycą jest winna - procesor graficzny? Może wystąpiły pod nim zimne luty? Bo gdyby to był problem fleksów to po dociśnięciu palcem taśm do szkła powinny występować jakieś zmiany - tutaj jednak nie ma zmian.?

    Dodano po 1 [minuty]:

    Oprócz tego w miejscach gdzie występują pasy obraz - kolory są mocno nasycone, szczególnie czerwony...
  • Pomocny post
    Użytkownik obserwowany
    Cytat:
    co w takim razie można jeszcze sprawdzić? schematu telewizora nie można znaleźć...


    Schemat w niczym nie pomoże, bo tego co potrzebne po prostu nie ma. Co jeszcze można sprawdzić? Ano napięcia na t-con, chociaż, i za nim skasujesz telewizor.

    Cytat:
    Pozostaje naprawa matrycy (crossowanie połączeń).

    A za chwilę puści kolejne...
  • Poziom 19  
    imperpl napisał:
    Pozostaje naprawa matrycy (crossowanie połączeń).

    Czy taka naprawa jest możliwa w warunkach domowych? W jaki sposób można znaleźć przerwę w połączeniach na szkle, których jest wiele? W telewizor już raczej nie będą inwestowane żadne pieniądze - zostanie zutylizowany , jednak wcześniej może coś warto pokombinować jeszcze z tą matrycą, nawet jeśli skutkiem może być jej uszkodzenie. ... Czy spodziewać się braku styku między szkłem a przylegającą doń taśmą, czy w ścieżkach napylonych na szkle? Wtedy takie przerwane obwody można by było połączyć lakierem / klejem przewodzącym...
  • Pomocny post
    Poziom 35  
    Po co tyle pisaniny, skoro Ty nie zamierzasz stosować się do udzielanych rad. Na temat tej matrycy napisano sporo postów. Opisano sposób wykonania połączeń.Trochę poczytaj i wykonaj te czynności, które są opisane. Nie kombinuj z lakierem przewodzącym, tylko zastosuj kros.
  • Poziom 19  
    Jakant napisał:
    Na temat tej matrycy napisano sporo postów. Opisano sposób wykonania połączeń.

    A czy można by było prosić link do tych postów. Bo szukałem i na forum elektrody i w wyszukiwarce - opisu naprawy nie znalazłem...
  • Pomocny post
    Poziom 35  
    Wpisz w wyszukiwarkę "opóźniona wizja" i tam znajdziesz interesujące Cię zagadnienie. Usunięcie Twojej usterki jest takie samo jak tej z opóźnioną wizją.
  • Poziom 19  
    W temacie związanym z problemem opóźnionej wizji znalazłem zdjęcie, prezentujące opis odpowiednich punktów na taśmie z driverem.

    https://www.elektroda.pl/rtvforum/files-rtvforum/bez_tytu_u_1716.jpg

    u mnie jednak występuje inny rozkład -

    TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie) TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie)

    TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie) TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie) TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie)


    Czyli mam posprawdzać omomierzem, czy odpowiednie punkty (jakie?) znajdujące się na taśmach z driverami (taśmach wychodzących z danej płytki - 1 płytka -> 8 taśm) są odpowiednio połączone z danym punktem na płytce drukowanej?

    Dodano po 2 [godziny] 29 [minuty]:

    Bez opisu tych punktów na taśmie chyba raczej nic nie zrobię...

    Dodano po 2 [godziny] 40 [minuty]:

    Wykonałem pomiary - żaden z punktów na taśmie z driverem nie ma połączenia z punktami pomiarowymi na płytce drukowanej... Czy istnieje opis połączeń aby je sprawdzić?
  • Poziom 11  
    Witam, Dobrze, że znalazłem Twój post bo 2 dni temu zrobiło mi się dokładnie tak samo z tym samym modelem Samsunga. U mnie po włączeniu zimnego TV pojawia się ten jednokolorowy pas na 3/4 ekranu i nic nie da się oglądnąć i ustawić w menu. Jak telewizor podziała w tym trybie kilka minut aż się rozgrzeje to potem jak go wyłączę i włączę to włącza się w "pseudo normalnym" trybie (można coś oglądnąć i zmienić w menu ale dalej są te kolorowe pasy pionowe na jaśniejszych punktach ekranu). Dzisiaj po rozkręceniu TV czyściłem złącza i taśmy od T-con ale bez skutku. Zrobiłem prosty test a mianowicie włączyłem rozkręcony tv jak był zimny i włączył się oczywiście z tym pasem na 3/4 ekranu. potem szybko wyłączyłem i podgrzałem suszarką do włosów procesory na T-con przez ok 2 minuty i po tym zabiegu TV włączył się w trybie "pseudo normalnym". Planuję jeszcze zrobić 2 rzeczy zanim spróbuję zamontować nowy moduł T-con. 1. Pomiar napięć na T-con (widziałem gdzieś foto na elektrodzie z zaznaczonymi punktami i napięciami ale muszę jeszcze raz się do tego dokopać) 2. Zrobić pseudo rebaling procesorów w obudowach BGA. Jest to trochę garażowa metoda ale jak się ją zrobi dobrze to przynosi efekty (sprawdzone na laptopach HP :-))). Chodzi o to żeby rozgrzać opalarką miejsca montażu procesorów w obudowach BGA na płycie T-con i wtedy pod wpływem ciepła procesor osadza się stabilnie na kulkach BGA z cyny. Trzeba to zrobić dosyć delikatnie tak żeby nie przegrzać procesora i nie zdmuchnąć małych elementów SMD. Najlepiej obłożyć procesory (w naszym przypadku 2szt) folią aluminiową aby chronić komponenty przylegające i wtedy podgrzać opalarką same procesory (bez radiatorów i gumek oczywiście bo się stopią) potem poczekać aż ostygnie i zamontować płytkę ponownie w TV. Jeśli nie działa to ja zaryzykuję i wymienię nowy T-con (koszt ok 200zł - sprawdzony używany) jak się okaże że to matryca to będę 200zł w plecy i w ciemnej d.... opluwając jakość samsunga (telewizor ma jakieś ponad 2,5 roku) lecz zawsze można potem to sprzedać na części i dozbierać na nowy TV (od konkurencji). Ja swoje próby z opalarką zrobię dopiero w poniedziałek bo teraz nie mam dostępu do sprzętu. Jak będziesz próbował zrobić powyższe czynności to daj znać jak wyszło bo sam jestem ciekaw. Jeśli są tutaj jacyś doświadczeni serwisanci co spotkali się z podobnym przypadkiem to będzie bardzo miło jak się wypowiedzą (może brnę ze swoimi pomysłami nie w tą stronę ale na teraz tylko to mi do głowy przychodzi ) . Pozdrawiam
  • Poziom 19  
    liga napisał:
    Planuję jeszcze zrobić 2 rzeczy zanim spróbuję zamontować nowy moduł T-con. 1

    Proszę poinformować o wynikach tych zabiegów.

    Spróbuję jutro zmierzyć napięcia na T-con. W tym przypadku to raczej jest wina matrycy, trzeba będzie sprawdzić czy ścieżki nie są przerwane/występuje brak przepływu prądu w okolicach driverów i dołączonych do nich taśm z układami.
  • Pomocny post
    Poziom 11  
    Witam,

    Dam znać jak już się z tym wszystkim uporam.
    Znalazłem link do wątku ze zdjęciem T-con i napięciami.

    Link do strony

    Powodzenia i Pozdrawiam,
  • Poziom 19  
    liga napisał:
    wyłączyłem i podgrzałem suszarką do włosów procesory na T-con przez ok 2 minuty i po tym zabiegu TV włączył się w trybie "pseudo normalnym"

    Zwiększyłem temperaturę na T-con do około 80-90 stopni, jednak żadne zmiany nie nastąpiły. Zaraz zmierzę napięcia na module.

    Dodano po 37 [minuty]:

    Zmierzyłem napięcia - na poniższym rysunku opisałem je czcionką czarną, kursywa.

    TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie)

    Wszystkie mieszczą się w normie, oprócz tego na kondensatorze - powinno być -5.9V względem masy, u mnie jest -7.55V.
    Czy taka odchyłka wskazuje na nieprawidłową pracę układu?
    Napięcia były mierzone mirnikiem dobrej klasy.
  • Poziom 19  
    Przed chwilą, w czasie działania telewizora odpiąłem taśmę z Tcon wychodzącą do sterowników matrycy, znajdującą się maksymalnie na lewo (według tego rys.):
    https://obrazki.elektroda.pl/1895909700_1335957808.jpg

    Obraz jest czysty, bez żadnych pasów i zniekształceń - taki jaki był kiedyś przed wystąpieniem tej usterki.
    Taki stan trwa cały czas do momentu wyłączenia telewizora. Gdy telewizor zostanie wyłączony, a następnie ponownie włączony - pasy ponownie się pojawiają. Gdy jednak odepnę w trakcie pracy tv tą taśmę - to za którymś razem takiego ciągłego odpinania (tj. zwalniania plastikowej dźwigni dociskającej taśmę do złącza) / wkładania taśmy (dociskania taśmy za pomocą dźwigni w złączu) trafiam na moment, w którym obraz jest znowu prawidłowy (czasem jest przyciemniony do połowy ekranu) - w ostateczności po takich zmianach uzyskuję prawidłowy, czysty obraz, ale do czasu wyłączenia TV. Czyli jest to wina raczej układów matrycy. Czym to może być spowodowane? Czy tym, że jakiś driver nie jest prawidłowo zasilany / występuje przerwa w połączeniach między nim a innymi strukturami? Jak ją wykryć? W temacie dotyczącym opóźnionej wizji pokazane były fotografie taśm z driverami z oznaczonymi punktami, między którymi a odpowiednimi obszarami na płytce drukowanej powinno być połączenie, którego istnienie należało sprawdzić. Jednak u mnie występuje zupełnie inny rozkład owych punktów (które nie są opisane).
    Jak można stwierdzić w takim wypadku fakt występowania przerwy w połączeniu?
  • Poziom 19  
    na bocznym driverze jest przejście na von, natomiast żaden z pinów nie ma przejścia z voff.

    Dodano po 3 [godziny] 37 [minuty]:

    Zbadałem które piny z drivera mają połączenie z płytką. Z małych padów tylko jeden (nie biorąc pod uwagę tego wysuniętego do tyłu, od którego ścierzka idzie bezpośrednio do scalaka) nigdzie nie jest połączony - oznaczony jest strzałką. Dodatkowo nie zauważyłem by były gdzieś podłączone 3 duże pady. Jeżeli podłącze punkt oznaczony strzałką czerwoną do pinu voff i te połączenie będzie błędne (do złego pinu podłączone voff) - to czy układ nie ulegnie uszkodzeniu? Może lepiej na początek połączyć przez jakiś rezystor, np. 200R?

    TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie)

    Dodano po 16 [minuty]:

    patrzyłem na driwerze po drugiej stronie - voff jest podłączone do pierwszego z 3 padów dużych - i połączenie ma opór 75R. Czyli mam tak podłączyć do pada po tamtej stronie, będącego w odbiciu lustrzanym?

    Dodano po 6 [minuty]:

    natomiast pad 6, który oznaczony jest na fotografii czerwoną strzałką, po tej drugiej stronie jest złączony z punktem cpv1 - czy podobnie mam połączyć punkt z foto? Są odpowiednie punkty po obu stronach podłączone do takich samych pkt na pcb?
  • Poziom 19  
    Sprawdziłem które połączenia są przerwane - porównując do połączeń między płytką a driverem po drugiej stronie. Cienkim drutem nawojowym połączyłem odpowiednie punkty i telewizor zaczął pracować prawidłowo. Zobaczymy, jak będzie się zachowywał przez najbliższy czas...
  • Poziom 11  
    Witam,

    Ja jeszcze ze swoim walczę jednak na razie bez skutku. Dzisiaj dostałem się do matrycy i zastanawiam się gdzie robiłeś te połączenia z bocznymi driverami.
    Czy patrząc na telewizor od strony matrycy połączyłeś punkty z pierwszego drivera po lewej na górze z punktami przy pierwszej (z 16) taśmie po lewej, czy może musiałeś prowadzić więcej połączeń od innych driverów?

    Jeśli jest to możliwe to prosiłbym o zdjęcie.

    Trochę to wszystko delikatne i nie chciałbym nic uszkodzić przy tego typu operacjach.

    Z góry dzięki i pozdrawiam,
  • Poziom 19  
    U mnie wystąpiła przerwa na driverze po lewej stronie patrząc centralnie na matrycę. Była przerwana m.in końcówka voff (na zdj.)

    pierwszy (wysunięty) z 3 dużych padów) - trzeba posprawdzać miernikiem z odpowiednimi punktami na PCB
    TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie)

    do których ścieżki idą z drivera (należy prześledzić ich prowadzenie) - gdzie występuje przerwa.
    TV Samsung LE40A656A1F - pasy na ekranie (czasem działa poprawnie)