Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Częste blue screeny i wysokie zużycie procesora

01 Maj 2012 12:19 6421 40
  • Poziom 8  
    Siemanko, nigdzie nie znalazłem podobnego tematu a omówię mój temat głębiej i mam nadzieję że mi pomożecie. Mianowicie od pewnego czasu coś zaczęło się dziać z moim komputerem. Z tego co zauważyłem użycie procka podczas pracy w jakimś programie, grania w grę czy nawet teraz podczas pisania tego postu jest niemalże cały czas w 100%. Czasami dzieje się tak iż np odpale world of warcraft w windowed modzie, i zużycie pokazuje 100%, natomiast gdy przełączę na menadżera zadań to momentalnie spada bo minimalnych wartości. Na dodatek wszystkiego mój komputer dostaje blue screena jakoś 3-4 razy dziennie, wygląda to tak jakby z jakiegoś przeciążenia ale czasami po prostu od tak np. renderuje film w sony vegasie i zaraz blue screen w losowym momencie. Dodam jeszcze, że niedawno w ogóle miał problem z odpaleniem i nie chciał odpalać a jak już odpalił to miałem minute na użytkowanie go po czym zawiecha lub blue screen. Nawet przywracanie systemu nie pomagało czy też dobrych ostatnich ustawień. Stwierdziłem, że będzie to wina ramów bo tak wyczytałem. A więc wymieniłem ram z 2x512 na nowiutką kostkę 2GB.
    Komputer odpala z tym, że czasami ma jeszcze problem i podczas ładowania windowsa gdy pojawia się znaczek windows na czarnym tle jest jakby przeskok ekranu i czasami po nim wyskoczy blue screen a czasami odpali normalnie komputer. Przed zakupem ramów praktycznie stawał w tym miejscu.
    Najczęściej na blue screenie napisane jest "PAGE FAUL ON NONPAGED AREA".
    Poradźcie co zrobić, jest to dość uciążliwe ponieważ tak naprawdę boję się cokolwiek robić na moim komputerze bo wiem że i tak zaraz nie wytrzyma i pójdzie blue screen. A i jeszcze jedno, kiedyś chciałem podkręcić procesor, zwiększyłem mnożnik, po czym procesor zaczął się właśnie przegrzewać i po minucie od włączenia komp się resetował. Zmieniłem na automatyczne wartości i wszystko było ok do czasu. Więc wątpię żeby coś tam było nagrzebane. Pozdrawiam ;)
  • Poziom 13  
    Wykonaj ClearCMOS. Jeśli BSOD momentalnie znika i komputer się restartuje to > Start - Panel Sterowania - System - Zaawansowane. W sekcji Start i Odzyskiwanie > Ustawienia, a potem odznacz automatyczny restart. Gdy wyskoczy Ci BSOD zapisz komunikat błędu i tu go zamieść. Oprócz tego podaj konfigurację PC' ta.
  • Poziom 8  
    Nie wiem czy dobrze zrobiłem cleara CMOSa ale zmienił się dźwięk podczas odpalania systemu, tak jakby chwilkę się przedłużył. Blue screen mi nie znika bo już ustawiłem to co podałeś wcześniej, jak tylko się pojawi wrzucę zdjęcie.
    Konfiguracja mojego pcta:

    Windows XP Professional 2002 SP3
    Procek: AMD Athlon 64 Processor 3800+ 2,41 GHZ
    Ram: 2GB RAM SanDisk
    Karta graficzna: NVIDIA GeForce 9600 GSO 384 mb
    Dysk: SATA 250 gb
    Płyta główna: Everest wyświetlił, że nie może znaleść nazwy.
    Typ biosu: Award modular BIOS v.6.00 PG
  • Admin grupy komputery
    Źle zamieszczony log usunąłem - zapoznaj się z zasadami działów - czerwone tematy.
    Czym zasilasz jednostkę (marka, model, moc)?
  • Poziom 8  
    Jest napisane, że moc to 400W obok nazwy.
    Zamieszczam dokładnego screena z naklejką na zasilaczu:

    Częste blue screeny i wysokie zużycie procesora

    Dołączam screena z blue screena który wywaliło podczas grania przed chwilą:

    Częste blue screeny i wysokie zużycie procesora

    Tym razem Irql not less or equal a nie page failed in non paged area, te dwa wyskakują na zmiane.

    I kolejny który zaraz przy włączaniu komputera po okienku z logiem windowsa wskakuje czasami:

    Częste blue screeny i wysokie zużycie procesora


    A tutaj log z Hijacka:
    Kod: html4strict
    Zaloguj się, aby zobaczyć kod
  • Poziom 13  
    1. Te zasilacze nie należą raczej do mocnych. Wymieniłbym go.
    2. BSoD'y wskazują na to, że jakiś sprzęt się ze sobą gryzie lub sterowniki. NDIS.sys - inforumuje, że problem tkwi w karcie sieciowej, a dokładniej po stronie jej sterowników. Na twoim miejscu odinstalowałbym wszystkie sterowniki związane z tym urządzeniem i poprawnie je na nowo zainstalował (najnowsza wersja).
    3. Hijack > Parę jakiś śmieci jest. Nie rób syfu na kompie.

    Czekam na odpowiedź.
  • Poziom 8  
    1. Mógłbyś podać mniej więcej jaki byłby dobry?
    2. Odinstalowałem chyba sterowniki poprzez Menadżera urządzeń i później zrobiłem aktualizuj sterowniki. Nie wiem czy coś pomogło czy w inny sposób to należy zrobić. Data sterownika karty jest z 2007 roku więc chyba się nic nie aktualizuje, na necie nie mogłem znaleźć tych sterowników, albo do visty były albo jakies stare. Licze na pomoc również i tutaj :)
    3. Komp już ma ponad 4 lata więc syfu zawsze trochę jest, ale jak chciałbym przeskanować to i tak wywali mi blue screena dlatego też najpierw chce to naprawić o później go przeczyścić.
  • Poziom 13  
    Musisz podać dokładny model płyty głównej. A co do zasilacza to jakim budżetem dysponujesz?
  • Poziom 8  
    Płyta główna:

    Częste blue screeny i wysokie zużycie procesora

    Myślę że tak do 80 zł mógłbym wydać.
  • Poziom 8  
    Co z tym rev.? Ściągnąć 2.0 i po prostu zainstalować czy coś jeszcze przed tym zrobić, odinstalowywać coś?
  • Poziom 13  
    Tak. masz odinstalować wcześniejsze sterowniki i zainstalować te z linka.
  • Poziom 8  
    Dobra coś jest nie halo, przedstawię poniżej co zrobiłem:

    1. Odpaliłem panel sterowania > wydajność i konserwacja > system
    2. wszedłem w zakładkę sprzęt > menadżer urządzeń
    3. Karty sieciowe > Nvidia nForce Network Controller > zakładka sterownik
    4. Wybrałem odinstaluj po czym rozpakowałem pobrany sterownik i zainstalowałem go.
    5. Uruchomienie ponowne komputera po czym nastąpił brak neta, a przy Nvidia nForce Network Controller taki krzyżyk żółty czy tam wykrzyknik.
    6. Musiałem przywrócić jakiś starszy sterownik i miałem z 2007 teraz jest 2006.

    Na pewno coś źle robię albo jest zły sterownik.

    Jeszcze jedno co zauważyłem i może być pomocne to to, że komputer się o wiele dłużej wyłącza niż normalnie, tak do 2-3 minut się zdarzy.
  • Admin grupy komputery
    Podaj dokładną treść BSOD - w szczególności numer błędu.
  • Poziom 8  
    Screeny z BDOS są wyżej, jak pojawi się ten z Page Fault... to też go tu wrzucę.
    Btw. chyba poprawnie udało mi się zainstalować te sterowniki ale data sterownika i wersja jest taka sama jak była przedtem. Wszystko było nieznane, zainstalowałem czy też zaktualizowałem sterownik poprzez plik nvenetfd z pobranego pliku no i tak już napisałem wyżej, tak jakby ten nowy był tym starym, wrzucam screena jak to wygląda:

    Częste blue screeny i wysokie zużycie procesora
  • Admin grupy komputery
    Sterownik karty sieciowej nie wygląda na winowajcę.
    Dlaczego nie zainstalowałeś sterownika kontrolera magistrali?

    Pobierz program OCCT, włącz test na minimum 10 minut i po zatrzymaniu wstaw screeny z wyniku testu.
  • Poziom 8  
    Po instalacji OCCT i próbie odpaleniu plika .exe wyskakuje "Aplikacja nie została właściwie zainicjowana (0xc0000007). Instalowałem parę wersji z różnych stron i zawsze wyskakuje to samo...

    Co do tych sterowników to nie wiem jak dokładnie je usunąć na nowo, wczoraj same się usunęły bo się bawiłem z tą kartą sieciową, zainstalowałem pokazał się ten krzyżyk po czym po odinstalowaniu jej i zainstalowaniu na nowo sterowników żadnych nie było no i sam wskazałem lokalizację pliku a nie odpaliłem wtedy .exe dlatego jak tylko dowiem się jak dokładnie usunąć zainstaluje wszystko na nowo.

    Dodano po 15 [minuty]:

    ozzy141 napisał:
    Po instalacji OCCT i próbie odpaleniu plika .exe wyskakuje "Aplikacja nie została właściwie zainicjowana (0xc0000007b). Instalowałem parę wersji z różnych stron i zawsze wyskakuje to samo...

    Co do tych sterowników to nie wiem jak dokładnie je usunąć na nowo, wczoraj same się usunęły bo się bawiłem z tą kartą sieciową, zainstalowałem pokazał się ten krzyżyk po czym po odinstalowaniu jej i zainstalowaniu na nowo sterowników żadnych nie było no i sam wskazałem lokalizację pliku a nie odpaliłem wtedy .exe dlatego jak tylko dowiem się jak dokładnie usunąć zainstaluje wszystko na nowo.
  • Poziom 13  
    Może to śmieszne, ale spróbuj zainstalować NET Framework (w wersji od 1.0 do 4.0). Pobierz to z oficjalnej strony MS.
  • Poziom 8  
    Już miałem zainstalowane:

    Częste blue screeny i wysokie zużycie procesora

    Nowa porcja BDOSów:

    Częste blue screeny i wysokie zużycie procesora

    Częste blue screeny i wysokie zużycie procesora

    Powiedźcie jak dokładnie usunąć sterowniki tej karty sieciowej to zainstaluje na nowo te pobrane sterowniki i może pójdzie, a jak nie to dalej nie wiem co zrobić, ten programik OCCT też nie cyka
  • Poziom 13  
    Z menedżera urządzeń nie daje rady? Jak nie to spróbuj poprzez Dodaj/Usuń programy lub program usuwający resztki, wpisy w rejestrze dotyczących starych sterowników np. Driver Cleaner.
  • Poziom 8  
    Link up nie dziala, sprawdzalem na 3 przegladarkach a co do usuwania tych sterow to sprawdze jutro jeszcze raz, sorry ze tak dlugo mi idzie ale jutro maturka i ogarne e chwili wolnej. Fajnie by bylo jakby udalo nam sie to naprawic.
  • Admin grupy komputery
    Mój link działa na 100%. Jeśli u Ciebie nie, to szukaj poprawki w google - nazwa:
    WindowsXP-KB916595-x86-PLK.exe
  • Poziom 8  
    A to jest pod 32 bit? bo taką mam wersje Windowsa.
  • Admin grupy komputery
    Zastanów się.
    Podałem nazwę pliku a w niej jest PL. Nigdy nie było innego innego XP jak 32bit w PL.
  • Poziom 8  
    Dobra to jeszcze odemnie taka prośba, bo mi nie chcą działać strony microsoftu z downloadem tego, tak samo miałem pobierając DEbbuging Tools for Windows, a wszystkie downloady z innych stron przekierowują na microsoftu, dlatego prosiłbym o jakiś upload tego patcha. Przeczytałem przed chwilą że jest to Conficker czy coś, ale nie mogę nawet zainstalować na niego łatki bo strona microsoftu mi nie działa tak czy siak.
  • Poziom 8  
    Dobra słuchajcie, zainstalowałem tą łatkę czy co to było. Próbowałem usunąć stery do karty sieciowej przez menadżera, przed driver cleanera i się nie usunęły.
    Dzisiaj chciałem zainstalować grę i podczas instalacji raz komp się zawiesił, za drugim razem BDOS więc odpuściłem. Daje przykładowy screen ze zużyciem procka podczas instalacji noda32 i po jego zainstalowaniu.

    Częste blue screeny i wysokie zużycie procesora

    Jak widać podczas instalacji strasznie skacze do maksymalnych wartości, natomiast po jest to zużycie minimalne. Zrobiłbym ten test tym programem OCCP ale on mi nie śmiga, jak znacie jakiś inny to podajcie. Na dodatek wszystkiego nod32 zaczyna mi spamować o infekcji plików exe przez virut nbp np. podczas przeglądania plików do dodania na upload, czy też zapisywaniu obrazka w paincie...
  • Poziom 23  
    ozzy141 napisał:
    dodatek wszystkiego nod32 zaczyna mi spamować o infekcji plików exe przez virut nbp np. podczas przeglądania plików do dodania na upload, czy też zapisywaniu obrazka w paincie...

    Może warto to zbadać? Full scan tym NODem trzaśnij (tylko pamiętaj o aktualizacjach).
  • Poziom 8  
    djzatorze napisał:
    ozzy141 napisał:
    dodatek wszystkiego nod32 zaczyna mi spamować o infekcji plików exe przez virut nbp np. podczas przeglądania plików do dodania na upload, czy też zapisywaniu obrazka w paincie...

    Może warto to zbadać? Full scan tym NODem trzaśnij (tylko pamiętaj o aktualizacjach).


    nod odwalał takie szopki, że go usunąłem i rano ogarnę jakis inny antywirus, i zrobię full scana