Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz aktywny, niemiecki Heco2000 K, niskie tony przerywają,

02 Maj 2012 08:16 1393 4
  • Poziom 14  
    Witam!
    Może pytanie laickie ale tak tez się czuję w tym temacie więc proszę o troszkę dobrej woli...Dostałem od kolegi jakiś niemiecki głośnik aktywny. W środku jest wzmacniacz i filtr górno i dolnoprzepustowy jak sądzę.
    Problem polega na tym że po podłączeniu przewodu sygnałowego i zasilania niby słychać muzykę ale niskie tony na zmianę właczają się i wyłaczają a jak dotknę potencjometru głośności to słychać charakterystyczne szumy i charczenie, jest to potencjometr oznaczony 10K B.
    Wzmacniacz jest oparty na tranzystorach mocy i układ zasilania symetrycznego z tego co widać, jeżeli to ma jakiekolwiek znaczenie...
    kompletnie nie wiem od czego zacząć diagnozę bo niby działa a obojętnie co się dotknie to szumi i charczy... Jakby coś nie stykało tylko że obejrzałem każde połaczenie i części i nie stwierdziłem jakichś wyraźnych śladów uszkodzenia jakichkolwiek części za wyjątkiem jednego troszkę przypalonego rezystora ale sprawdzałem jego wartość miernikiem i nie odbiega zbytnio od wartości z kodu.
    Może ktoś doradzi jak zdiagnozować najprościej gdzie leży problem we wzmacniaczu?
    Z góry dziękuję i pozdrawiam!
  • Sklep HeluKabel
  • Poziom 14  
    Dziś pogrzebałem troszkę w głośniku. Sprawdziłem wszystkie luty i połączenia kabli. Wymieniłem potencjometr głośności o oznaczeniu 484B 10KB na 8807 A 33KM i teraz przy zwiększaniu głośności nie słychać już "trzasków" natomiast cały czas słychać buczenie w tle tym większe im bardziej się podkręca głośność. Co więcej podłączałem głośnik bezpośrednio pod stopień wzmacniacza omijając przedwzmacniacz i chodź dźwięk nie zachwyca to gra głośniej niż z wyjścia przedwzmacniacza...Czy możliwe jest że coś poszło na przedwzmacniaczu mimo iż żadnych widocznych uszkodzenie nie widać w postaci przypalonych cewek i rozerwanych kondensatorów? Do przedwzmacniacza podłączony jest głośnik na niskie tony i wysokie. Słychać jakby wzmacniacz chciał grać a nie mógł bo nie może osiągnąć pełnej mocy...
    Co by tu jeszcze pokombinować?
  • Sklep HeluKabel
  • Poziom 20  
    Witam,
    sprawdź czy przedwzmacniacz jest zasilany prawidłowym napięciem.
    Jeśli "buczenie" występuje cały czas to może to być nie do końca kontaktująca masa, przewody zasilające zbyt blisko głośnikowych lub sygnałowych, słaba filtracja w zasilaczu (elektrolity filtrujące mogły stracić pojemność).

    Co do znikających niskich tonów to może przwód łączący filtr z końcówką mocy nie kontaktuje lub ewentualnie łączący głośnik z wyjściem końcówki mocy?
    A może cewka w głośniku niskotonowym ma jakąś przerwę i raz kontaktuje raz nie?

    Przedwzmacniacz jest zrealizowany na wzmacniaczach operacyjnych czy wyłącznie na elementach dyskretnych?
  • Poziom 14  
    Niestety przedwzmacniacz nie jest w ogólę zasilany i składa się z elementów dyskretnych:
    -2 kondensatory bipolar GPF 40VAC 10 mikroF
    - 2 cewki mała i duża
    -1 rezystor ceramiczny 4AV 1R2 J 8617
    i jakaś szklana bańka jakby żarówka z żarnikiem w środku
    ...dochodzą do niego tylko 2 przewody zaznaczone na płytce wzmacniacza jak Ausg.+ i -
    a wychodzą po 2 na duży i mały głośnik...
    Ogólnie to widać że wzmacniacz był przez kogoś przerabiany bo wejście sygnału jest inaczej zrealizowane i potencjometr był pewnie też wymieniany bo jest wyprowadzony w innym miejscu niż w oryginale...

    Dodatkowo sprawdziłem inne głośniki i zachowują się tak samo czyli nic lepiej nie grają...
  • Poziom 20  
    To zmienia postać rzeczy.
    Wywnioskowałem, iż posiadasz końcówkę mocy za którą jest pasywna zwrotnica dzieląca pasmo pomiędzy 2 głośniki.
    Możemy w tym momencie wykluczyć końcówkę mocy, ponieważ przerywa tylko niskie tony.
    Pisząc niskie tony masz na myśli głośnik niskotonowy czy tylko niskie częstotliwości?

    Jeśli ten głośnik przestaje grać całkowicie to spróbuj podpiąć go pod inny wzmacniacz lub podepnij go przed zwrotnicą bezpośrednio do końcówki i zobacz czy nadal będzie przerywał aby wykluczyć uszkodzenie cewki w głośniku.


    Jeśli tylko części pasma nie ma a głośnik niskotonowy w tym momencie gra to być może któryś element zwrotnicy nie kontaktuje lub jest uszkodzony?
    Ta żaróweczka może być tam wstawiona dla zabezpieczenia głośnika wysokotonowego i może nie mieć wpływu na niskie tony.

    PS: Przedwzmacniacz jak sama nazwa wskazuje znajduje się przed wzmacniaczem a nie za nim. W tym przypadku te filtry nie są przedwzmacniaczem.