Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmaczniacz estradowy DAP audio Palldium 1600 Vintage charczy

02 Maj 2012 12:10 2308 8
  • Poziom 17  
    Witam.
    Proszę o pomoc w diagnozie wzmacniacza jak w opisie.
    Efekt jest taki, że jak sie podłączy głośniki i sygnał wejściowy to charczy tzn jak był sprzęt podłączony to w głośnikach słychać było skanery ( głos silniczków).
    Pewnie masy nie ma ale nie wiem jak mam to sprawdzić.Kable dobre
    Podobno się to stało jak grało w trybie mostka a ustawiony był przycisk w trybie stereo.Tak mi gość tlumaczył).
    Oprócz tego gra normalnie,głośno.

    Dzięki z góry za porady
  • Użytkownik usunął konto  
  • Poziom 17  
    niemozliwe bo gość ma drugi taki sam wzmacniacz i na tamtym jest OK.
    Poza tym mówił że coś jakby zaśmierdziało i wskoczyła kontrolka PROTECT.Wyłaczył i załączył i niby te zakłócenia się zrobiły


    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    (dj-MatyAS)
  • Poziom 28  
    Witam. Podejrzewam,że jest to wina ...."umasiowienia" elementów-obudowy. Posprawdzaj płyte pod kątem zimnych lutów. Byc może którys z elementów .."puscił" i dlatego masz taki objaw. Pozdrawiam.


    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    (dj-MatyAS)
  • Użytkownik usunął konto  
  • Poziom 31  
    Jak by padły tranzystory sterujące, to wzmacniacz w ogóle by nie pracował.

    Co do tematu, to z tyłu powinien być przełącznik Ground/Lift, czy zmiana jego położenia pomaga w jakiś sposób?
  • Poziom 17  
    w jakimś stopniu pomaga ale i tak słychać zakłócenia


    Zdanie rozpoczyna wielka litera, a kończy kropka.
    Czym w takim razie jest to coś powyżej?
    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    (dj-MatyAS)
  • Użytkownik obserwowany
    Zmień ustawienie tego przełącznika - GROUND/LIFT i sprawdź czy problem pojawia się nadal.

    Czy na odłączonym sygnale dziej się tak samo?
    Dzieje się tak w każdym trybie pracy wzmacniacza?

    Sprawdź.

    Moderowany przez dj-MatyAS:


    wolek14 napisał:
    to z tyłu powinien być przełącznik Ground/Lift, czy zmiana jego położenia pomaga w jakiś sposób?
    rafald88 napisał:
    w jakimś stopniu pomaga ale i tak słychać zakłócenia

    3.1.11. Publikowanie wpisów nie zawierających merytorycznej treści, zawierających szkodliwe porady, porady nie będące próbą rozwiązania problemu oraz publikowanie identycznych wpisów następujących po sobie lub powtarzających informacje ujęte w toku dyskusji.
    Ostrzeżenie.



    Niestety - od jakiegoś czasu obserwowałem u Kolegi właśnie tego typu "porady" - powielanie wpisów innych użytkowników, czasem ubranych w inne słowa, ale bez zmiany samego sensu i istoty wypowiedzi.
    Czekałem nazbyt długo, aby się Kolega opamiętał - bez skutecznie.
    Żegnam więc .
    (dj-MatyAS)
  • Poziom 17  
    Witam wszystkich. Niestety gość zabrał sprzęt tłumacząc ,że nie będzie naprawiał tylko sprzeda w takim stanie jakim jest teraz i kupi nowy.
    Dziękuje za chęci i temat zamykam