Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Centralka CAME ZF1 - nie zamyka bramy

02 Maj 2012 19:27 5036 2
  • Poziom 9  
    Witam,

    Zamontowałem siłowniki Came Krono do bramy skrzydłowej wraz z centralką Came ZF1.
    Podany powyżej zestaw działał wcześniej przed wymianą bramy na nową.
    Połączyłem wszystko tak jak w instrukcji czyli:

    Foto TX

    - TX do TX foto RX
    - 2 do 2 centralki

    Foto RX

    - 10 do 10 centralki
    - N.C. do C1 centralki
    - TX do TX foto RX
    - 2 i C mostek połączony z 2 centralki

    Centralka

    - mostek 2 i 1

    Po podłączeniu siłownik działa tylko w jedną stronę.
    Albo otwiera albo zamyka - zależy jak podłączy się zasilanie do siłowników
    Z tego wnioskuje, żę same siłowniki są dobre.

    Druga sprawa fotokomórki - nie słychać między nimi charakterystycznego "kliku"
    Sprawdzałem bezpiecznik w foto TX i jest ok.

    W kolejnym kroku odłączyłem zupełnie fotokomórki zostawiając mostek 2-1 w centralce.
    Na styku 2-7 zwarłem kable jednak problem nadal nie znika.

    Proszę o pomoc bo już nie mam pojęcia czym to może być spowodowane.
  • Poziom 21  
    Kolego, po pierwsze jeśli odłączasz foto to musisz wstawić mostek 2-C1. Jeśli działa wtedy szukaj przyczyny w fotkach, sprawdź przewody, czy na zaciskach 10-2 w centrali jest 24V. Sprawdź jeszcze luty na kostkach przyłączeniowych i diodach podczerwieni w fotkach. Szczególnie w foto TX, mają tendencję to tworzenia się zimnych lutów.
  • Poziom 9  
    Dzięki za pomoc. Sprawdzę w poniedziałek dopiero i dam znać czy pomogło.
    Tak się zastanawiam czy może nie powinienem zamienić kabli w samym siłowniku.
    Bo tak jak napisałem wcześniej brama się otworzyła ale już nie zamknęła.
    Jak zamieniłem kable w siłowniku to się zamknęła ale nie otwarła już.
    Powiem więcej - na początku dioda w centralce pulsowała i nie zmieniało się mruganie po wciśnięciu przycisku pilota. Po zmianie kabli na siłowniku dioda w centralce zgasła i reagowała w momencie wciśnięcia przycisku pilota.