Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

zintegrowana dzwiekowa ECS K75SA i XP

PerweR 08 Jan 2005 19:47 2094 10
  • #1
    PerweR
    Level 12  
    Witam. Mam problem zwiazany ze zintegrowana karta dzwiekowa. Po zainstalowaniu od poczatku systemu XP, pojawil sie problem - a mianowicie brak dzwieku. Nie mam sterownikow od plyty glownej - moja plyta to ECS K75SA - wiec sprobowalem sciagnac z internetu no ale coz rezultatu nie bylo. Prosze o rade w tej sprawie bo juz sam nie wiem co robic
  • #2
    delta_110
    Level 20  
    czy ściągałeś ze strony producenta ?
    ja instalowałem Xp na tej samej płycie i obyło się bez problemów(sterowniki miałem od innej płyty)
    ten na stronie producenta daje ciała postaram się je znaleźć i podam linka
    mam ten driver ale od zupełnie innej płyty głównej ale działa i najważniejsze że z XP
    nie wiem czy uda mi się go wyodrębnić bo jest to płyta do płyty MSI i jest bootowalna - ECS sama zainstalowała potrzebny kodek i obsługę karty - z dużo lepszym skutkiem jak oryginalny sterownik pod 98 i 2000
    pozdro
  • #4
    irek_s
    Level 14  
    ECS K75SA
    Karta dźwiękowa na tej płycie to AC97.
    Sterowników w sieci jest na pęczki. Od czego masz Google.
  • #5
    PerweR
    Level 12  
    Wiesz sciagnalem i to nie jedne, problem w tym ze nic to nie dawalo. Po probuje jeszcze i zobaczymy co z tego wyjdzie.
  • #6
    kiper
    Level 15  
    poprostu włacz w biosie pobsługę audio na płycie , z disable na auto i problem z głowy
  • #7
    rafekg
    Level 14  
    Witam

    Ja też miałem kiedyś tą płyte (teraz EPOX 8RDA) i też miałem problem, tyle że u mnie wyglądało to tak, że jak instalowałem XP Pro to nie było dźwięku a wykrywało modem, po reinstalacji znów był dźwięk a modem nie był wykrywany, dopiero po wgraniu win98SE wszystko chodziło jak należy. Ogólnie to nie polecam płyt firmy ECS.

    Moja rada tak: spróbuj pokombinować z tym, jak nic nie da sie zrobić to reinstalacja wina XP, lub próba z win98SE.
    Może być również coś w ustawieniach Biosu

    Pozdrawiam
  • #8
    PerweR
    Level 12  
    W biosie mialem juz to wlaczone wiec to nie jest wina tego.
  • #9
    mich86
    Level 12  
    ja mam podobną płyte ecs i pamietam że zanim zainstalowałem win xp, to zmieniałem biosa na nowszego a sterowniki też załatwiałem chyba od znajomego i wiem że wymagany jest tam podpis cyfrowy pod xp. postaram sie tobie pomuc i wrzuce stery ale za tydzień bo nie mam ich przy sobie niestety.
  • #10
    PerweR
    Level 12  
    Ok dzieki. To poczekam. Jakbys mogl przeslij mi to prywatna wiadomoscia. Z gory dzieki. POzdrawiam