Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop nie może połączyć się z siecią bezprzewodową

bart9702 03 May 2012 11:41 4684 11
  • #1
    bart9702
    Level 8  
    Witam ;)
    Posiadam laptopa Acera Aspire 3690 po formacie wszystkie sterowniki wgrane i wszystko śmiga.Gdy próbuje połączyć się z siecią bezprzewodową nie może wykryć ani mojej domowej ani innej żadnej sieci w pobliżu.
    Gdy w "cmd" wpisałem ipconfig pokazał się komunikat:


    Konfiguracja IP systemu Windows
    Karta Ethernet Połączenie lokalne:
    Stan nośnika..........................: Nośnik odłączony
    Karta Ethernet Połączenie sieci bezprzewodowej 2:
    Stan nośnika..........................: Nośnik odłączony


    Proszę o pomoc !!!
  • #2
    jimasek
    Moderator of Networks, Internet
    Źle zainstalowane sterowniki lub wyłączona karta bezprzewodowa w systemie lub suwakiem na obudowie. Wrzuć screen-a z menadżera urządzeń na komputerze.
  • #3
    bart9702
    Level 8  
    Karta jest włączona i sterowniki też są zainstalowane przed instalacją sterowników był taki żółty znak zapytania ale po instalacji sterów zniknął ;)
  • #4
    jimasek
    Moderator of Networks, Internet
    bart9702 wrote:
    Karta jest włączona i sterowniki też są zainstalowane

    Skoro jest włączona i poprawnie zainstalowana to powinna widzieć sieci bezprzewodowe a nie robi tego.
    Proszę o screen-a z menadżera urządzeń, rozwiń zakładki karty sieciowe. Zarządzasz kartą przez oryginalna aplikację czy tylko przez system (konfiguracja zerowa)?
  • #6
    jimasek
    Moderator of Networks, Internet
    Daj jeszcze raz ale całego screen-a z ipconfig /all
  • #8
    jimasek
    Moderator of Networks, Internet
    A kombinacja klawiszy włączająca wifi/bluetooth? Ważne mogą być sterowniki do klawiatury ze strony producenta.
  • #9
    bart9702
    Level 8  
    karte włączam suwakiem na obudowie
  • #10
    jimasek
    Moderator of Networks, Internet
    bart9702 wrote:
    karte włączam suwakiem na obudowie

    Z menadżera urządzeń wynika że karta jest poprawie zainstalowana. Wygląda że jest albo uszkodzona albo po prostu wyłączona (suwak lub kombinacja na klawiaturze).
  • #11
    bart9702
    Level 8  
    z tego co wiem to w nim karte włącza się tylko suwakiem kombinacji klawiszy bynajmniej nie znam i w instrukcji nic o niej nie jest napisane ;p
  • #12
    bart9702
    Level 8  
    Problem rozwiązany zmieniłem chanel na ruterze z 13 na 6 i wszystko śmiga ;)