Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

fabryczne radio Toyota W58814 - zawiesza się

felicjator 03 May 2012 18:24 5727 5
  • #1
    felicjator
    Level 10  
    Na przestrzeni roku 2krotnie zdarzyło mi się coś takiego, że w trakcie słuchania radia w czasie jazdy, radio zawiesiło się: przestało grać, na wyświetlaczu była nazwa stacji, nie można było przełączyć na inną stacje radiową. Działał natomiast komputer i można było zmieniać wskazania wyświetlacza (średnie spalanie, chwilowe itd). Powrót do radia nic nie zmieniał, radio nadal było "zawieszone".
    Problem ustąpił po zatrzymaniu się i zgaszeniu silnika na chwilę.
    Czy ma ktoś pomysł lub wie co może być przyczyną? Przyszło mi do głowy, że to może być jakis problem z funkcją AF.
  • #2
    User removed account
    User removed account  
  • #3
    dzimi
    Moderator
    herkules92 wrote:
    Radio masz podłączone tak, że włącza Ci się po przekręceniu kluczyka czy tak, że nie musisz
    - a jakie to ma znaczenie, tym bardziej jeśli jest to fabryczne radio to na pewno odpowiednio podłaczone.. Prawdopodobnie następuje zawieszenie się komunikacji pomiędzy sterownikiem w kierownicy a radiem.
  • #4
    felicjator
    Level 10  
    herkules92 wrote:
    Radio masz podłączone tak, że włącza Ci się po przekręceniu kluczyka czy tak, że nie musisz?
    Tak, ustawienia są fabryczne, czyli radio wyłącza się po przekręceniu kluczyka.

    Dodano po 3 [minuty]:

    dzimi wrote:
    Prawdopodobnie następuje zawieszenie się komunikacji pomiędzy sterownikiem w kierownicy a radiem.
    Nie mam sterowania radia w kierownicy.

    Nie jestem elektronikiem nawet w 2%, ale tak jak napisałem wcześniej może to jednak coś z AF? Radio może się zawieszać w momencie, kiedy wyszukuje nową silniejszą częstotliwość stacji. Za pierwszym razem, parę miechów temu radio zawiesiło mi się w mieście. Ostatnio na autostradzie.
  • Helpful post
    #5
    tolo
    Level 34  
    Te radia "cierpią" na nadmiar zimnych lutów, więc raczej to jest przyczyną zawieszania się, jeżeli problem się nasili to lupa w rękę i trzeba poszukać.
  • #6
    felicjator
    Level 10  
    Chyba tym się skończy.
    Wczoraj znowu mi zawisło. Zgasiłem na światłach na chwilę auto to w ogóle się porobiło. W ogóle nie mogłem włączyć i wyłączyć radia (niedziałającego), potencjometr głośności też nie działał. Zgaszenie silnika na dłuższą chwilę uratowało sytuację.
    Ale dziś znowu mi się zawiesiło. :( Podjechałem do zznajomego warsztatu car audio z radiem w stanie zawieszenia i na szybko stwierdził, że albo zimne luty albo jakiś procesor (ale w tedy z tym nic nie zrobią).
    Umówiłem się, że sam wymontuję radio i podrzucę do nich do zrobienia.
    Dam znać co wynikło.