Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic NV-J35EE (eject po stopie podczas FF)

08 Sty 2005 21:38 1206 17

  • Poziom 14  
    Witam.

    Wiem, że temat Panasonica był wielokrotnie poruszany. Szukałem w postach i niestety nic na podobny temat nie znalazłem. Problem polega na tym, że po naciśnięciu STOPU podczas przewijania w przód (FF) następuje katapultowanie kasety. Problem na tym się nie kończy, bo mechanizm dochodzi do końca, a proc servo nadal steruje silnikiem. Pozostałe funkcje działają bez problemów i bardzo płynnie. Mechanizm ma wymienione newralgiczne zębatki i jest ustawiony zgodnie z instrukcją serwisową. Z resztą "na sucho" działa bez problemu. Procek servo zamiast zatrzymać się w pozycji STOP po przewijaniu jedzie mechanizmem do oporu. Może ktoś miał coś podobnego? Jakby co, to schemat posiadam. :)
    Dziękuję za pomoc.
  • Poziom 18  
    witam
    czy wyczyściłeś przełącznik funkcji (w niektórych był nierozbieralny)
    pozdrawiam
    kordzio

  • Poziom 14  
    Przełącznik funkcji jest nówka. Z resztą wymiana nic nie dała. :(
  • Specjalista techniki DVD
    Czy czyściłeś także przełącznik funkcji na kieszeni kasety?

  • Poziom 14  
    Wyczyściłem profilaktycznie przełącznik w windzie. Niestety bez rezultatu. Sprawdzałem też stany napięć na procku servo przy ręcznym kręceniu mechanizmu. Statycznie są OK. A servo jak durniało tak i durnieje. :(
  • Poziom 25  
    Są dwie możliwości:
    pierwsza to jednak uszkodzenie przełącznika fukcji przy windzie
    a druga to procesor servo.
    Oczywiście kondensatory w zasilaczu wymienione?

  • Poziom 14  
    Zasilacz to była pierwsza rzecz za którą się wziąłem. Ale dzięki za radę. :) Wymieniłem sławny 1uF po stronie pierwotnej i filtrujące po wtórnej. Chyba będę musiał wykombinować jakiś zacny oscyloskop, żeby sprawdzić napięcia na wyjściu zasilacza, może stabilizator nie trzyma napięć przy pełnym obciążeniu. Bo perspektywa wymiany procka servo (180zł) nie jest zbyt przyjemna. :|
  • Poziom 13  
    pozdrawiam.ja mysle,ze jednak jest zle ustawiony mechanism.jest to bardzo krziticna rzec to ustavienie.ja to ustawialem 2 dni,zanim mi sie udalo.

  • Poziom 14  
    Ale ja korzystam z serwisówki do GG II, dwa razy już składałem i wszystkie markery w pozycji STOP się zgadzają. Nawet wykałaczki można powkładać. ;)
  • Poziom 18  
    witam
    sprawdź czy przy wymianie przełącznika nie zrobia się jakaś przerwa, a jakie było pierwotne uszkodzenie jak przyszedł do naprawy może był już grzebany.
    pozdrawiam
    kordzio
  • Poziom 13  
    moze pan zrobic zdjecie machanisma ze spodku ?to by bardzo viele pomoglo.prawie mam v servisie taky model,moge cos vymysle.
  • Poziom 20  
    Mysle,ze jest przestawiony o ząb przełacznik polozenia mech.
    Powodzenia
    Mirek

  • Poziom 14  
    Dawno tu nie zaglądałem, bo się grzebałem. :) Sprawa wygląda tak: sygnały z przełącznika funkcji oraz windy zgadają się z instrukcją serwisową w każdym położeniu. Przed rozpoczęciem przewijania następuje przesuw mechanizmu w stronę przeciwną do kierunku przewijania w celu napięcia sprężyn hamulca. W momencie stopu następuje wyzwolenie elektromagnesu i zadziałanie hamulca. Następnie mechanizm znów musi naciągnać sprężyny. I tu pojawia się problem. Podczas sekwencji REW wyszystko jest OK. Natomiast przy FF, po naciągnięciu sprężyn (i ustawieniu się odpowiedniego stanu na przełączniku funkcji) nie następuje nawrót capstanu. Efektem tego jest wyrzucenie kasety i kręcenie się capstanu jeszcze przez ok. 3s (dobrze, że ma sprzęgło). Rejestrowałem napięcie na P42 (torque direction) i ku mojemu zaskoczeniu sekwencja stanów przy przewijaniu w przód i w tył jest dokładną inwersją oprócz ostatniego stanu. Capstan zamiast zrobić nawrót w kierunku pozycji STOP jedzie dalej na EJECT.
    Pierwotnym uszkodzeniem był zasilacz. Dostałem go jako "złom". W zasilaczu wymieniłem sławny 1uF i oczywiście pomogło. Wymieniłem w nim też część mechaniki (miał pocięte zębatki) i przełącznik funkcji. Co do przesunięć przełącznika funkcji to raczej trzeba je wykluczyć, bo zgadzają się markery i mechanika realizuje wszystkie funkcje (nawet te najbardziej karkołomne w postaci przewijania na podglądzie). Dzięki za zainteresowanie tematem i pomoc.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Witam przeglądając wszystkie posty nikt nie wspomniał o elektromagnesie proponuję go wyciągnąć i przeczyścić bolec i dać kilka kropel oliwki no i oczywiście zimne luty na połączeniach elektromagnesu , w sumie nic ze standardowych usterek już nie pozostało , to tyle co w tej chwili przyszło mi do głowy pozdrawiam G&KVIDEO
  • Pomocny post
    Serwisant
    Sprawę samego elektromagnesu teoretycznie można wyeliminować, bo pozostałe funkcję są ok. Jednak czasem potrafi się lekko skrzywić blaszka do której jest przymocowana dźwignia plastikowa którą popycha dźwignia elektromagnesu. Sprawdź.
    Możesz sprawdzić ręcznie dlaczego nie zatrzaskuje się zatrzask na kole zębatym przy wykonywaniu tej funkcji. Pokręć ręcznie i przeanalizuj jak działa ten mechanizm.

  • Poziom 14  
    TOMI dzięki jesteś wielki. :) Naprowadziłeś mnie na cel. Blaszka była ustawiona prosto. Ręcznie zdawało się wszystko OK. Zdemontowałem popychacz zatrzasku koła zębatego, po ponownym włożeniu ustawił się w nieco inną pozycję (taką jak powinien) i teraz jest wszystko OK. Poza tym przesmarowałem popychacz w miejscu gdzie dotyka do metalowej części obudowy. :)

    Jeszcze raz dziękuję wszystkim za pomoc.
  • Serwisant
    Zastanawiające jest to że tylko ta jedna funkcja źle działała, a na pozostałych nie było problemu. :?:

  • Poziom 14  
    Dlatego tak długo nad tym siedziałem. :) STOP po REW działał poprawnie zupełnie przypadkowo. Jeśli jest przewijana taśma to wyzwolenie elektromagnesu powoduje włączenie hamulców. Wtedy capstan robi nawrót na wysokich obrotach. Źle ustawiony popychacz powodował, że po stopie zapadka była podniesiona i następował przesów mechanizmu. O ile w przypadku STOP po REW mechanizm przesuwał się w stronę PLAY, to przy FF szedł w stronę EJECT i następowało wysunięcie kasety. Jeszcze raz dziękuję za naprowadzenie. :)