Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Orbitrek a sensor przebytego dystansu

03 Maj 2012 22:44 3345 7
  • Poziom 11  
    Witam. W orbitreku magnetycznym komputer przestał pokazywać przebyty dystans, tętno pokazuje poprawnie. Był używany przez inne osoby więc nie wiem co może być tego przyczyną. Przewód od komputera do koła zamachowego z sensorem jest cały, na kole znajduje się okrągły element z którym mija się owy sensor przymocowany obok koła. Okrągły element wygląda, że był chyba klejony (mocowanie plastikowe). Jest możliwość dokupienia tych elementów i jak się to "fachowo" określa? Z góry dziękuję za wskazówki.
  • Poziom 11  
    Nic się nie dzieje. Dodam, że podczas użytkowania przygasa komputer z wyświetlanymi informacjami. Komputer drugiej generacji. Lepiej wymienić kontaktron (ewentualnie przewód ze złączkami), czy to może wina komputera?
  • Specjalista Automatyk
    Równie dobrze może to być scalony czujnik halla...ale wtedy miałby 3 kabelki: zasilanie i wyjście czujnika.
  • Poziom 11  
    Kontaktron ma dwa przewody, odpiąłem go i faktycznie po zbliżeniu z magnesem jest zwarcie. Czyli komputer. Jest to do naprawy?
  • Poziom 36  
    Witam,

    Jeżeli przewody od kontaktronu są dobrze podłączone do komputera (brak zimnych lutów itp.) to prawdopodobnie, tak jak piszesz, jest popsuty komputer. Możesz jeszcze sprawdzić, czy jak zwierasz i rozwierasz przewody od kontaktronu, z częstotliwością ok. 1 raz na sekundę, komputer coś pokazuje.

    Pozdrawiam.
  • Poziom 11  
    Dzięki wszystkim za wkład. Lutów zimnych brak przy łączeniu, po łączeniu przewodów od kontraktonu nic się nie dzieje, czyli uszkodzony komputer. Najgorsze, że nie można go nigdzie osobno dostać, patrzyłem nawet na stronach chińskich gdzie to niby wyprodukowano.