Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KA-33 / podłączenie

rado87 05 Maj 2012 14:29 1978 8
  • #1 05 Maj 2012 14:29
    rado87
    Poziom 8  

    Witam, nabyłem taki oto zestawik
    Kenwood KA-33 / podłączenie
    Na początek połączyłem sam wzmacniacz z laptopem i kolumnami (wypróbowałem każde z wejść) i niestety chyba jest niesprawny bo gra jak słuchawki oddalone od głowy o 2 metry (w dodatku pierdzące), nie podłączyłem korektora gdyż wzmacniacz nie ma gniazdek "main in" i "pre out"

    Kenwood KA-33 / podłączenie
    A i jeszcze jedna sprawa, zauważyłem że niekiedy podczas włączania w środku słychać i czuć puknięcie?

    0 8
  • #2 05 Maj 2012 14:51
    adam_qlimax
    Poziom 15  

    Ja posiadam wzmacniacz Unitra WS 315 (wiem, że to nie to samo) ale te stuki, puki i odczucia na obudowie też są, chociaż mój działa. Pytanie - jakie masz gniazda w korektorze (podaj mi nazwy)?

    0
  • #3 05 Maj 2012 15:19
    rado87
    Poziom 8  

    To są takie cztery pięciożyłowe (stare DIN) : output no.2 ; output no.1 ; input no.2 ; input no.1

    0
  • Pomocny post
    #4 05 Maj 2012 15:44
    adam_qlimax
    Poziom 15  

    Te stare, 5-cio żyłowe gniazda się nazywają DIN-5 (dla proformy). W korektorze jest tzw. przedwzmacniacz. Te gniazda to 2 wejścia oraz 2 wyjścia (po polsku). Tak na początek - jeśli masz okablowanie do tego korektora itd. to podłacz tak:
    - jakaś działająca rzecz np. tuner czy magnetofon lub coś w tym rodzaju podłącz do gniazda w korektorze input 1, a następnie drugim kablem z korektora outpu1 podłącz do wzmacniacza (o ile ma wejście DIN-5).
    Wynik:
    - jeżeli działa poprawnie, to ten wzmacniacz nie obejdzie się bez korektora
    - jeżeli nie działa to znaczy że wyschnęły elektrolity i należy je wymienić

    P.s. Zanim zaczniecz to wszystko sprawdzać to mam do Ciebie takie pytanie. Czy na zdjęciu widać WSZYSTKIE wejścia/wyjścia tego wzmacniacza?

    0
  • #5 05 Maj 2012 15:53
    rado87
    Poziom 8  

    Na zdjęciu są wszystkie gniazda wzmacniacza oprócz głośnikowych, wzmacniacz nie ma gniazd din-5 więc będzie lutowanie nowego przewodu- mam na myśli przewód
    din 5 - cinch, a wymiana tych elektrolitów to droga impreza w przypadku kenwooda?

    0
  • #6 05 Maj 2012 16:16
    adam_qlimax
    Poziom 15  

    Powodzenia w lutowaniu. Mam nadzieje, że wiesz jak to przylutować.

    Pozdrawiam.

    0
  • #7 05 Maj 2012 16:24
    rado87
    Poziom 8  

    Dzięki za pomoc, dam radę polutować z tego względu że kiedyś jako dzieciak podłączałem cd-ka do radia taraban (mono :D ) z braku innego wzmaka...

    0
  • #8 05 Maj 2012 16:30
    adam_qlimax
    Poziom 15  

    Mimo, że mam 16 lat jednak warto realizować swoje hobby, w którym mogę nawet pomóc. A te rzeczy, które poleciłem sprawdzałeś?

    0
  • #9 06 Maj 2012 15:17
    rado87
    Poziom 8  

    Wie ktoś może jaką mocą dysponuje ten wzmacniacz? może ma ktoś taki sam? Pobór z sieci wynosi 220w, ciekawi mnie czy jest w stanie grać dobrze z altonami 110 disco

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo