Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Przestrojenie głowicy Radmor 5102 Za bardzo rozciągnięte pasmo

Oko 1 05 May 2012 14:48 4351 7
  • #1
    Oko 1
    Level 9  
    Mam drobny problem z pokryciem całego pasma w głowicy dwupłytowej Radmor 5102 .Mimo znakomitej czułości i selektywności mam problem z ściągnięciem ( jest za bardzo rozciągnięte ) pasma ... I tak C102 - 3,3p , C118 - wywalony , C113 - 3,3p , od Arcz C124 - 3,3p . Skrócenie o jeden zwój cewki L107 w zasadzie nie pomogło... Jeżeli już prawie mi się uda pokryć to całe pasmo to tak na siłę. Przy próbie na 2,7p w miejsce C117 przy niektórych opornych głowicach pomagało ale przy tej nie pomogło... - normalnie to wstawiam tam 3,3p czasem 3,7p . Wszystkie trymery mam 3 - 12p nie są zasiarczone czy zdezelowane, zresztą przy próbie na nowych jest ten sam problem. Trymerem C120 zjechałem do minimum i tu już nie mam pola do działania. Czy pomogło by tu wstawienie trymera do 1 -12p i wywalenie ceramika ( 3,3p C117 ) ??? Dodam że programator jak i inne moduły są sprawne i odpowiednio wyregulowane, zasilanie także jest w porządku. Nic nie pływa i Arcz działa elegancko. Rdzenie wymienione mam na U11
    Proszę o jakieś porady co jeszcze mogę zrobić by bardziej "skurczyć" to pasmo...
  • #3
    Oko 1
    Level 9  
    Czytałem te opisy i w zasadzie od nich kiedyś się uczyłem... Teraz robię to nieomal na pamięć. Sygnał ma na maksa, możliwe, że tą cewkę ( rdzeń ) L106 bardziej odstroić względem L 105 . kiedy mam to idealnie zestrojone jest taki efekt rozszerzenia. Na krańcach mam powciskane większość stacji a środek nieomal pusty, może to jest to... Zerknę na to i za jakąś godz. dam znać czy pomogło. Dziękuje za zainteresowanie
    Pozdrawiam
  • #4
    kriss51
    VIP Meritorious for electroda.pl
    Powodem tego jest to że nie liniowo stroi heterodyna albo nie liniowo podawane jest napięcie strojenia na diody pojemnościowe. Miernik do ręki i trzeba by zobaczyć ile wzrasta napięcie strojenie np. na 1MHz w całym paśmie.
  • #5
    Oko 1
    Level 9  
    Przestrajam na słuch i jest to mój pierwszy przypadek gdzie mam znakomitą czułość, jednak środkowe stacje znacznie odbiegają od swoich właściwych położeń. I tak mniej więcej 99 MHz - stacja pasuje niemal idealnie, ale stacje krańcowe odstają i są poupychane na krańcach, do tego spada selektywność i robi się bałagan. Kiedy poukładam częstotliwości krańcowe do znowu środkowe uciekają na boki skali i tak np 99 MHz ucieka na 97 MHz...
    Zakupiłem nową skalę na allegro i jakoś nie mogę się do niej idealnie dostroić.
    Nie dysponuje żadnymi przyrządami a jedynie zwykłym miernikiem za 250 zł.
    Sygnał mam z sieci / kabla z specyficznym sygnałem początku i końca zakresu radiowego tak że mimo braku częstotliwościomierza mogę zrobić to bardzo dokładnie. W innych radmorach pasowało często wręcz idealnie... Proszę o język zrozumiały. Heterodyna - jak rozumiem to cewka L 107 i trymer C120 ( czasem jeszcze ceramik C117 ... ) Zakładając ( 3v i odpowiednie 25v ) że napięcie przestrojenia jest odpowiednie co jeszcze mogę zrobić ? Czy pomogło by skrócenie cewki L107 o jeszcze jeden zwój... Z 5 skróciłem do 4 - może by 3 wystarczyły...??? Jeżeli przyczyną jest to, że nie liniowo stroi heterodyna, jak można to naprawić, lub gdzie popełniam błąd ?
    dzięki za dop.
  • Helpful post
    #6
    Józio17
    Level 30  
    Witam.
    Kolego, może wystarczy wyregulować wskaźnik częstotliwości, a nie bezgranicznie mu ufać.
    Pozdrawiam
  • #7
    Oko 1
    Level 9  
    Znajdę czas wieczorem i przyjrzę się temu. Może rezystory nastawne są strepiałe... albo gdzieś coś nie łączy, chociaż wygląda na ok...
    Dziękuje za trop, sprawdzę i to.
    PO SPRAWDZENIU....
    Wskaźnik jak i jego otoczenie wyglądają na sprawne, napięcie zmienia się w tym samym czasie jak i jest takie samo jak na pinie 7 programatora. Przestroiłem jeszcze raz głowicę i rezygnując całkowicie z C102 3,3p jaki wlutowałem C117 3,3p . Okazało się że selektywność na krawędziach zakresu zrobiła się wzorowa i udało mi się troszkę lepiej poukładać rozmieszczenie tych stacji. Jednak w dalszym ciągu środkowe stacje uciekają na boki zakresu, Im bliżej brzegów skali tym dokładniejsze wskazania ... środek wypada najgorzej. Odbieram w bardzo dobrej jakości i identycznie jak inne radio z cyfrową skalą a nawet radmorowska ma lepszą czułość. Poprzez sztuczne podawanie napięcia w stosowne miejsce do wskaźnika jak i stopniowo je zwiększając ( 2,5v do 24,5v ) pracował płynnie i w wyznaczonych ustawieniach... Natomiast z programatora napięcie w trakcie kręcenia ( od 3,02v do 25,1v ) na początku do mniej więcej połowy zmienia się bardzo powoli po czym w okolicach 12v gwałtownie przyspiesza. -- Tak samo reaguje wskaźnik wychył-owy. Czy aby czasem to napięcie ( w czasie kręcenia np. 1 sensor...)nie powinno wzrastać raczej bardziej równomiernie ??? Cy po prostu telpody tak mają...
    Pozdrawiam i dziękuje ...
  • #8
    Oko 1
    Level 9  
    Józio17 wrote:
    Witam.
    Kolego, może wystarczy wyregulować wskaźnik częstotliwości, a nie bezgranicznie mu ufać.
    Pozdrawiam

    Dziękuje za trop... przyczyna był trafiona D1404 obok nastawnego R1406.
    Głowice miałem przestrojone elegancko...
    Ten rządek diod mierzyłem jako całość i dlatego miernik 250 zł tego nie wychwycił. Dopiero po sprawdzeniu każdej indywidualnie wyszło na jaw jest trafiona D1404. ( 811 )Dlatego był subtelny problem z wyregulowaniem wskaźnika, stacjie po wymianie pasują idealnie. Tak więc problem rozwiązany.
    Dziękuje