Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta Główna ecs c51gm-m v1.0 nie działa USB

sylwekamd 05 Maj 2012 17:18 1654 13
  • #1 05 Maj 2012 17:18
    sylwekamd
    Poziom 14  

    Witam.Otóż mam komputer z płyta główna Ecs c51gm-m v1.0 i nie działa mi wejścia USB.Zauważyłem ze odłączone są dwa kabelki o nazwie USB-1 i USB-2.

    Teraz pytanie.Na co zwrócić uwagę lub na jakie kable lub wejścia które związane są z podłączeniem USB.Dodam jeszcze ze jak podłączam myszkę usb to laser się świeci lecz nie wykrywa jej

    Pozdrawiam

  • #2 05 Maj 2012 17:22
    jkbgajda
    Poziom 23  

    Podaj dokładną konfigurację komputera

  • #3 05 Maj 2012 17:28
    sylwekamd
    Poziom 14  

    Windows Xp profesionall

    AMD Athlon 64 Processor 3000+
    1.86 GHZ 512 RAM

    Resztę ciężko mi odczytać bo programy do odczytywania danych komputera mam na USB

  • #4 05 Maj 2012 17:30
    jkbgajda
    Poziom 23  

    Jaki posiadasz zasilacz?

  • #5 05 Maj 2012 17:40
    sylwekamd
    Poziom 14  

    Zasilacz procomp model ATX KY-500W

  • #7 05 Maj 2012 18:45
    kosiarzxx
    Poziom 14  

    odpowiedzi z zasilaczem czasami podnoszą ciśnienie,owszem może i jest zły ale mamy tu nie dokończone śledztwo..

    mówisz o portach z tyłu czy z przodu?

    czy działo się coś ostatnio z systemem?

  • #8 05 Maj 2012 18:48
    jkbgajda
    Poziom 23  

    Jaki masz Service Pack?

  • #9 05 Maj 2012 18:51
    sylwekamd
    Poziom 14  

    jkbgajda Service Pack 3.

    kosiarzxx nic mi nie wiadomo bo dostałem go do naprawy i czystki całkowitej w systemie,wiem ze wcześniej nie działał a w każdym porcie jest tak samo myszka się świeci lecz nie działa czyli jak by tylko zasilanie było a brak odczytu/

    Zasilacz ten sprawdzałem w środku lecz żadnych kondensatorów wypukłych niema oraz jakiegoś przegrzania.

  • #10 05 Maj 2012 18:53
    kosiarzxx
    Poziom 14  

    żadne urządzenia pod usb nie działają?

  • #11 05 Maj 2012 19:02
    sylwekamd
    Poziom 14  

    nic a nic.Sprawdzałem tez pendrivy oraz klawiaturę brak reakcji.

  • #12 08 Maj 2012 14:07
    sylwekamd
    Poziom 14  

    Wiec pomoże ktoś za co mam się zabrać aby dojść do usterki??

  • #13 21 Maj 2012 13:33
    sylwekamd
    Poziom 14  

    Dobrze zamykam temat bo nie dowiem się rozwiązania.

    Pozdrawiam

  • #14 21 Maj 2012 15:41
    dziobas
    Poziom 13  

    1. zobacz czy ktorys usb nie jest zwarty, zagiety itd.
    2. zobacz czy na plycie gl. sa cale bezpieczniki (smd)
    3. zobacz czy wszystkie tranzystory sa ok (wizualnie)
    4. zobacz czy nie sa upalone sciezki na plycie
    5. wez miernik i sprawdz napiecie na portach usb
    6. jesli nie ma napiecia, upalony bezpiecznik, tranzystor lub sciezka
    7. jesli napiecie jest, zarzuc WIN PE i sprawdz czy wtedy usb dziala
    8. jesli dziala - problemy z windowsem
    9. jesli nie dziala, wroc do pkt. 1 i sprawdz ponownie
    10. jesli wszystko ok, w zaleznosci od plyty, upalony uklad we/wy lub most poludniowy

    Koniec, nic innego nie moze byc przyczyna

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME