Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop Fujitsu Siemens Esprimo nie włącza się.

myslas 05 May 2012 20:09 6649 21
  • #1
    myslas
    Level 10  
    Witam mam takie pytanie co może być przyczyną tego, że laptop się nie włącza, dodam, że dzień wcześniej wyłączył się normalnie i na drugi dzień się nie uruchomił. Sprawdziłem zasilacz wszystko ok dla pewności sprawdziłem na innym, na wejściu zasilania jak podłącze zasilacz jest spadek napięcia z 20 na 3 v. Gniazdo wygląda dobrze, może to wina włącznika, zauważyłem też że w jednym miejscu dwa kondensatory po samym podłączeniu zasilacza są strasznie gorące. Czy ktoś może miał podobna usterkę i czy warto w ogóle to naprawiać, gdyż laptop ma już dobre 5 lat.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr Fluke
  • #2
    jkbgajda
    Level 23  
    Czy z baterii laptop się włącza?
    Podaj konfigurację tego laptopa.
    Pozdrawiam
  • #3
    boro1234567
    IT specialist
    Jakieś pomiary, czy kolega posiada zasilacz serwisowy?
  • #4
    myslas
    Level 10  
    Z baterii się nie włącza, posiadam tylko zasilacz, który był z laptopem. Wcześniej na baterii wytrzymywał dobre 20 minut.Model V5535. Jedyny pomiar jaki zrobiłem to napięcia na wejściu. Zasilacz ma 20 V stałe a jak włożę do gniazda jest niecałe 3V a to chyba zbyt duży spadek. Jak podłącze zasilacz coś tyka. No i tak jak pisałem dwa kondensatory na stronie odwrotnej od gniazda zasilania strasznie się grzeją, są one mniej więcej obok wyjścia układu chłodzącego. Procesor wyciągnąłem wygląda ok. Całość wygląda tak jakby układ nie dostawał zasilania.Na innym zasilaczu też było to samo.
  • #5
    GumaWP
    Level 21  
    Być może jakieś zwarcie się robi, jeśli tak tyka. Standardowo zaproponuję RESET CMOS-u. :-)
  • Multimetr Fluke
  • #6
    myslas
    Level 10  
    Wyjąłem baterie już i nic nie pomogło, jeżeli dobrze rozumiem pojecie resetu cmosu ? Chyba że chodzi o coś innego?

    Dodano po 58 [sekundy]:

    Oczywiście mówię o tej baterii na płycie głównej :)

    Dodano po 2 [minuty]:

    czy jak bateria się wyczerpała to może być problem z włączeniem komputera bo na logikę to ona odpowiada tylko za utrzymanie parametrów cmos?
  • #7
    GumaWP
    Level 21  
    Jakby bateria 3v nie trzymała po prostu co odpalenie lapka ustawiałbyś ustawienia w BIOS.
  • #8
    myslas
    Level 10  
    Czy możliwe jest żeby gniazdo było zepsute?

    Dodano po 7 [minuty]:

    Z rzeczy, które sam jestem w stanie zrobić to jest gniazdo i włącznik, czytałem na elektrodzie że ktoś miał zepsuty włącznik i odpalał komputer wkrętakiem, miernik pokazuje 3 V na wejściu może to jest to co daje bateryjka na podtrzymanie biosu a gniazdo jest zepsute taki spadek napięcia z 20 na 3 v to jest rzecz dziwna musiałoby być zwarcie bardzo duże bo 6 krotny spadek napięcia przy zasilaczu ze stabilizatorem to baaardzo dziwna rzecz. A laptop wieczorem się wyłączył a rano już nie odpalił.
  • Helpful post
    #9
    lookash81
    Level 23  
    myslas wrote:
    No i tak jak pisałem dwa kondensatory na stronie odwrotnej od gniazda zasilania strasznie się grzeją, są one mniej więcej obok wyjścia układu chłodzącego.


    Chwyciłbym się tego. Taki spadek napięcia oznacza zwarcie gdzieś na wejściu. Jest bardzo prawdopodobne, że któryś z tych dwóch kondensatorów ma zwarcie i stąd problem. Na początek proponuje sprawdzić ich rezystancję. Jeżeli zerowa, to najpierw wylutować jeden, a jeżeli nie ustąpi zwarcie to drugi.
  • #11
    myslas
    Level 10  
    Jutro wrzucę zdjęcia które to kondensatory.
  • #12
    myslas
    Level 10  
    Laptop Fujitsu Siemens Esprimo nie włącza się. zdjęcie miejsca gdzie grzeją się kondensatory
  • #14
    myslas
    Level 10  
    Mam je zdjąć i w to miejsce wlutować nowe?
  • #16
    myslas
    Level 10  
    Czy układ powinien działać poprawnie bez nich ?

    Dodano po 1 [minuty]:

    Ok jutro sprawdzę i poproszę znajomego, żeby mi rozlutował.

    Dodano po 1 [minuty]:

    Jakie one mają wartości ? Czy znajdę gdzieś takie kondensatory?
  • #17
    misiupan
    Level 35  
    Jeżeli w nich tylko leży problem to komputer wystartuje poprawnie. Lecz bez powodu ich nie montują więc wypada wówczas wstawić nowe.



    Jasnowidz jest na wakacjach i nie jest w stanie odpowiedzieć na pytanie jakie mają wartości gdy nie wiadomo jaki to laptop i jakie ma oznaczenie płyty głównej.
  • #18
    myslas
    Level 10  
    ok jutro sprawdzę model płyty a laptop to Fujitsu Siemens Esprimo Model V5535.
  • #20
    myslas
    Level 10  
    Wywaliłem dwa kondensatory komputer uruchomił się, ale nie wiem co dalej. System chodzi bez zarzutu. Procesor działa bez zarzutu.
  • Helpful post
    #21
    boro1234567
    IT specialist
    To je wymień na nowe o wartości jak pisał kolega misiupan.
  • #22
    myslas
    Level 10  
    ok :) pozdrawiam problem rozwiązany.