Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nissan Micra k12 1.5 dci bład P0340

06 Maj 2012 09:50 11918 18
  • Poziom 14  
    Witam.
    Problem mojego samochodu dotyczy ciężkiego rozruchu. Samochód odpala po długim kręceniu. Błąd który się pojawia to P0340, daje się wykasować, ale po chwili kręcenia znów się pojawia. Sprawdziłem ustawienie rozrządu, wymieniłem nowy czujnik położenia wałka rozrządu, sprawdziłem okablowanie i dalej to samo.
    Proszę o podpowiedź
  • Poziom 35  
    Błąd wskazuje czujnik położenia walka rozrządu. W tym silniku ten czujnik bierze sygnał z koła pompy wysokiego ciśnienia. Spotkałem sie z tą usterką szczególnie po wymianie paska lub samej pompy bo mechanik włożył pompę jak mu pasowało
  • Poziom 14  
    Tak wiem że sygnał bierze z koła pompy wtryskowej, wymieniłem nawet na inną pompę myśląc że koło jest uszkodzone i zanika sygnał, ale usterka pozostaje ta sama, błąd p0340
  • Poziom 35  
    A synchronizacja z wałem korbowym jest prawidłowa :?: :?: :?:
  • Poziom 14  
    Tak sprawdziłem kilka razy ,wkręcając blokadę w blok i blokując wałek rorządu i znaki na pasku
  • VIP Zasłużony dla elektroda
    Podepnij oscyloskop... Będzie widać jak na dłoni co go boli.

    Dodano po 57 [sekundy]:

    Jeśli sygnał wchodzący do sterownika będzie OK to możliwe, że sterownik do naprawy.
  • Poziom 14  
    Sygnał wychodzi z czujnika
  • VIP Zasłużony dla elektroda
    To na pewno, tylko jaki jest obraz? Możesz podpiąć dwa kanały i patrzeć też na synchronizację. Oczywiście wszystko sprawdzasz na pinach kostki sterownika.
  • Poziom 14  
    Ok sprawdzę jutro jeszcze raz dwa kanały i odpisze moze cos przeoczyłem
  • VIP Zasłużony dla elektroda
    Jeśli obraz będzie ok, to masz sterownik do zrobienia. Nie może być żadnej przerwy w obrazie, na żadnych obrotach. Ma być ciągły i stabilny.
  • Użytkownik usunął konto  
  • Poziom 14  
    Powiem tak: problem zaczął się w sumie po wymianie EGR...ale co ma egr do tego błedu?
  • Użytkownik usunął konto  
  • Poziom 1  
    witam chciałbym odświeżyć temamt bo mam identyczny problem czy został rozwiązany jeśli tak to prosze sie podzielić jak
  • Poziom 14  
    Witam.Jeszcze nie rozwiązałem problemu właśnie go robię, jutro napisze.
  • Użytkownik usunął konto  
  • Poziom 14  
    Witam
    Dopiero teraz rozwiązałem problem.Wymieniłem sterownik silnika i wszystko ok.Pozdrawiam
  • Użytkownik usunął konto  
  • Poziom 14  
    Witam.Oczywiście że wpierw przełożyłem immo ze starego sterownika
    Teraz pali za każdym razem.
    Pozdrawiam