Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Epson Stylus SX130 problem z nagrzewaniem skanera

06 Maj 2012 11:25 2305 2
  • Poziom 8  
    Witam.
    Wczoraj kupiłem urządzenie wielofunkcyjne Epsona. Problem polega na tym, że po zainstalowaniu oprogramowania, podłączeniu urządzenia, coś jest nie tak ze skanerem.
    Podczas próby zeskanowania lub zrobienia podglądu jakiegokolwiek dokumentu, wyskakuje napis: "Nagrzewanie skanera, Czekaj..." i na tym skanowanie się kończy.
    Dodam, że do urządzenia nie włożone są kartridże, gdyż w zestawie takowych nie było, jednak myślę że nie to jest problemem.
    Drukarka jest oczywiście na gwarancji, więc pytanie do was Elektrodowicze, oddać drukarkę czy może jest to jakiś błahy problem, który mogę szybko wyeliminować?
  • Spec od drukarek
    A czy kopiowanie bez komputera działa?
  • Poziom 10  
    Witam
    Odkopuję temat ponieważ odpowiedź nie została udzielona a mam identyczny problem. Wczoraj kupiłem urządzenie Epson Stylus SX130. Stery najnowsze ze strony producenta, również program Epson Scan. Z panelu sterowania w kompie jak daje test skanera to odrazu wyskakuje okno, że wszystko ok. Natomiast gdy daję skanowanie dokumentu w Epson Scan to pisze "Nagrzewanie skanera. Proszę czekać.". Tak przez ok 4 minuty. Po tym czasie wyskakuje błąd "Komunikacja ze skanerem niemożliwa. Upewnij się, że skaner jest włączony, prawidłowo ustawiony i prawidłowo podłączony."

    Proszę o pomoc, jakieś wskazówki. Czy nie ma sensu i odrazu lepiej iść i wymienić sprzęt ?