Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood kdc-w4544u trzeszczy w głośnikach pod wzmacniaczem.

pawcio1979 07 Maj 2012 22:02 1414 2
  • #1 07 Maj 2012 22:02
    pawcio1979
    Poziom 16  

    Witam.

    Radio tak jak w temacie a problem tego typu że:
    Podpinając pod złącza cinch (RCA) wzmacniacz, do niego głośniki w drzwiach i sub-a wszystko działa tak jak należy ale na wyłączonym silniku. Gdy odpalę silnik w głośnikach trzeszczy cicho (pokrętło vol nie wpływa na głośność trzeszczenia) a dodając gazu słychać "a'la turbinę".
    Na wyjściach głośnikowych w radiu jest wszystko ok.

    Zmieniłem wzmacniacz na inny, podmieniałem kable sygnałowe na inne, doprowadzałem masę prosto z akumulatora do wzmacniacza, ściągnąłem pasek klinowy od alternatora (aby wykluczyć od niego zakłócenia) i to wszystko nie przyniosło żadnego efektu.
    Podpinając do tego zestawu zamiast radia telefon nie słychać trzeszczenia.

    Co można jeszcze sprawdzić na co zwrócić uwagę?


    Dodam że wcześniej wszystko działało prawidłowo. Zestaw ten grał jakieś pół roku w tym samochodzie.


    A czy kable zapłonowe mając przebicie do masy samochodu mogą powodować takie "efekty" ?

    0 2
  • #2 28 Gru 2012 11:15
    jagerres
    Poziom 2  

    brak filtra przeciw zakłóceniom we wzmacniaczu.dla tego masz taki objaw że alternator zakłóca.

    0
  • #3 17 Mar 2013 21:12
    pawcio1979
    Poziom 16  

    Auto sprzedane a problem nie był rozwiązany.
    Zamykamy.

    0