Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przeglądarki wolno wczytują strony na dwóch komputerach

08 Maj 2012 12:07 1983 7
  • Poziom 10  
    Mam problem z wczytywaniem stron www, niektóre bardziej wymagające strony wczytują się bardzo długo, czasem nawet wcale się nie chcą wczytać, dopiero kilkukrotne odświeżanie pomaga. Dzieje się tak na każdej przeglądarce(no może w Operze jest nieco lepiej), na obydwóch moich komputerach, które są podłączone kablem do routera. Provider twierdzi, że u nich jest wszystko OK. Próbowałem wpisywać różne dnsy, ale nie pomaga to. Nie korzystam z serwerów proxy, ani z programów p2p. Oto log z HiJackThis:

    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 12:05:11, on 2012-05-08
    Platform: Windows 7 SP1 (WinNT 6.00.3505)
    MSIE: Internet Explorer v9.00 (9.00.8112.16421)
    Boot mode: Normal

    Running processes:
    E:\Program Files\Mozilla Firefox\firefox.exe
    E:\Program Files\Mozilla Firefox\plugin-container.exe
    E:\Program Files\Mozilla Firefox\plugin-container.exe
    E:\Program Files\Mozilla Firefox\plugin-container.exe
    E:\PROGRA~2\Java\bin\jp2launcher.exe
    E:\Program Files (x86)\Java\bin\java.exe
    E:\Program Files (x86)\HiJackThis\Trend Micro\HiJackThis\HiJackThis.exe
    C:\Windows\SysWOW64\DllHost.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = www.v9.com/idg/idg_1325975099_510571
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    R3 - URLSearchHook: (no name) - {bf7380fa-e3b4-4db2-af3e-9d8783a45bfc} - (no file)
    O1 - Hosts: 127.0.0.1 localhost
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - E:\Program Files (x86)\Java\bin\jp2ssv.dll
    O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
    O4 - HKLM\..\Run: [AMD AVT] Cmd.exe /c start "AMD Accelerated Video Transcoding device initialization" /min "C:\Program Files (x86)\AMD AVT\bin\kdbsync.exe" aml
    O4 - HKCU\..\Run: [DAEMON Tools Lite] "E:\Program Files (x86)\DAEMON Tools Lite\DTLite.exe" -autorun
    O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
    O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\prxernsp.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\prxerdrv.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\prxerdrv.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\prxerdrv.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\prxerdrv.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\prxerdrv.dll
    O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
    O18 - Protocol: viprotocol - {B658800C-F66E-4EF3-AB85-6C0C227862A9} - C:\Program Files (x86)\Common Files\AVG Secure Search\ViProtocolInstaller\10.0.6\ViProtocol.dll
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: Futuremark SystemInfo Service - Futuremark Corporation - C:\Program Files (x86)\Common Files\Futuremark Shared\Futuremark SystemInfo\FMSISvc.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: MBAMService - Malwarebytes Corporation - e:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: OpenVPN Service (OpenVPNService) - Unknown owner - d:\Program Files (x86)\OpenVPN\bin\openvpnserv.exe
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
    O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

    --
    End of file - 6310 bytes

    Przeglądarki wolno wczytują strony na dwóch komputerach

  • Poziom 25  
    Zrestartuj router i ustawienia przeglądarki. Jak to nie pomoże to dzwoń do operatora bo być może masz problemy z linią abonencką.
    Pozdrawiam.
  • Poziom 10  
    Internet od providera pobieram drogą radiową tzn. mam na zewnątrz zamontowaną taką antenkę. Tylko kompy są podłączone do routera kablem. A jeżeli chodzi o router to żeby go zrestartować wystarczy go odłączyć od zasilania i podłączyć spowrotem ? Bo tak już robiłem wiele razy.

  • Poziom 25  
    Pod spodem prawdopodobnie masz przycisk reset trzymasz go ok. 3 sek. po czym masz zrestartowany router. Nie odłączaj zasilania w trakcie tego procesu.
  • Poziom 10  
    Tak się składa, że takie coś już też robiłem, z tego co pamiętam niewiele pomogło. W dodatku skasowały się wtedy wszystkie dotychczasowe ustawienia routera i musiałem wezwać providera żeby skonfigurował mi router od nowa. Także raczej odpada taka opcja. Opiszę może dokładniej swój problem. Akurat w tej chwili nie jest źle, stronki się wczytują w miarę szybko, ale czasami jednak niektóre nie chcą się wczytać do końca tzn. pojawia się może z 1/4 strony i dalej się ładuje dopiero po odświeżeniu. Np. trudno jest zalogować się do banku, do portalu nk.pl itp.
  • Poziom 26  
    Podaj specyfikację obu komputerów + wykonaj skan programami Malwarebytes Anti Malware i Dr Web CureIt. Log z HijackThis jest bezużyteczny.
  • Poziom 10  
    Malwarebytes Anti-Malware (PRO) 1.61.0.1400
    www.malwarebytes.org

    Database version: v2012.05.07.03

    Windows 7 Service Pack 1 x64 NTFS
    Internet Explorer 9.0.8112.16421
    Tomasz :: TOMASZ-PC [administrator]

    Protection: Disabled

    2012-05-08 12:52:26
    mbam-log-2012-05-08 (12-52-26).txt

    Scan type: Quick scan
    Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
    Scan options disabled: P2P
    Objects scanned: 254407
    Time elapsed: 2 minute(s), 33 second(s)

    Memory Processes Detected: 0
    (No malicious items detected)

    Memory Modules Detected: 0
    (No malicious items detected)

    Registry Keys Detected: 0
    (No malicious items detected)

    Registry Values Detected: 0
    (No malicious items detected)

    Registry Data Items Detected: 0
    (No malicious items detected)

    Folders Detected: 0
    (No malicious items detected)

    Files Detected: 0
    (No malicious items detected)

    (end)

    Jeden komp:
    Core i5 2400
    4GB RAM DDR 3
    Radeon HD6950 1GB
    AsRock P67 Pro3
    OCZ SXS 2 600W
    Win7 SP1 64bit

    Drugi komp:
    Core2Duo E7600
    4GB RAM DDR2
    Radeon HD5750 1GB
    Gigabyte GA-945GCM-S2L
    Logic 500W (wiem, że jest słaby)
    Win7 SP1 32bit

    DrWeb nie znalazł żadnego zainfekowanego pliku po szybkim skanowaniu.
  • Poziom 26  
    kurczakt napisał:
    Akurat w tej chwili nie jest źle, stronki się wczytują w miarę szybko, ale czasami jednak niektóre nie chcą się wczytać do końca tzn. pojawia się może z 1/4 strony i dalej się ładuje dopiero po odświeżeniu. Np. trudno jest zalogować się do banku, do portalu nk.pl itp.

    Czy problemy z internetem nasilają się głównie wieczorem? Jeżeli w nocy, rano jest lepiej a wieczorem się to pogarsza to niestety zapewne dostawca ma przeciążone linie. Takie są "uroki" internetu radiowego.