Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BMW 320i e46 98r. (bez klimy!) niedziałający wentylator chłodnicy

Kancik82 08 Maj 2012 21:47 3246 3
  • #1 08 Maj 2012 21:47
    Kancik82
    Poziom 9  

    Witam,
    Na początku: BMW e46 320i, 150PS, 1998r., bez klimy.
    Problem polega na tym, że nie włącza się wentylator chłodnicy.
    Silnik sprawdzony na "krótko" tzn poza sterownikiem - działa w odwrotną stronę.
    Z tego co udało mi się sprawdzić to na wentylator dochodzi stałe napięcie ~14V a na przewodzie sterującym po włączeniu zapłonu pojawia się ~12V i spada wraz ze wzrostem temperatury silnika do ok 3,5V.
    Czujnik temperatury (z lewej strony na rurze od chłodnicy do termostatu) ma zasilanie ~5V a oporność maleje wraz ze wzrostem temperatury cieczy od ok. 0,8kΩ do 0,3kΩ i dalej pomimo wzrostu temperatury oporność zaczyna wzrastać do początkowej wartości ~0,8kΩ Dzisiaj podmieniłem czujnik na nowy, oba zachowują się identycznie.
    Moje pytania:
    1. Czy na przewodzie sterującym (wtyczka na wentylator 3 piny (2 grube zasilające i cienki sterujący)) powinno być napięcie po włączeniu zapłonu? i czy ma ono się wachać w zależności od temperatury"?
    2. Czy w/w czujnik temperatury nie powinien poprostu "zewrzeć" i przepuścić prąc dalej?
    3. Czy istniej możliwość sprawdzenia modułu sterującego na wentylatorze bez specjalnych programów (oczywiście po rozebraniu brak jakichkolwiek śladów uszkodzenia czy naprawy)

    Dodam, że układ jest szczelny i w pełni odpowietrzony, ogrzewanie działa, silnik sprawny. Węże robią się twardawe ale nie puchną.

    Pozdrawiam,
    Paweł

    0 3
  • #2 08 Maj 2012 21:50
    damdam

    Poziom 33  

    sterowanie wentylatorem PWM ze sterownika silnika. bez diagnoskopu ani rusz.

    1
  • #3 08 Maj 2012 22:10
    Kancik82
    Poziom 9  

    Dziękuje za szybką odpowiedź. Jak tylko sprawdzę błędy dam znać.
    Pozdrawiam,
    Paweł

    0
  • #4 09 Maj 2012 21:24
    Kancik82
    Poziom 9  

    Witam,
    Problemem okazał się moduł sterujący wentylatorem.
    Po wymianie wszystko jest ok.

    Pozdrawiam,
    Paweł

    0