Elektroda.pl
Elektroda.pl
X
Tektronix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spaliłem oscyloskop analogowy - co źle zrobiłem?

09 Maj 2012 20:36 4339 21
  • Poziom 9  
    Drodzy koledzy elektronicy, proszę o poradę.
    Spaliłem właśnie coś w oscyloskopie Philips PM3217 - trzask, smród, trochę dymu..
    I najgorsze, że nie mam pojęcia co źle zrobiłem.

    Ale po kolei.
    Laptop przy którym siedzę generuje poziome zakłócenia na zewnętrznym monitorze, znikające po odłączeniu zasilania. Laptop już dosyć stary, zasilacz również (jakieś 4 lata), pomyślałem że może siadają kondensatory w zasilaczu (nierozbieralnym). Zanim jednak kupię nowy, chciałem sprawdzić na oscyloskopie, czy oprócz napięcia stałego nie ma jakichś dodatków.

    Jako że nie jestem w te "oscyloskopowe" klocki zbyt biegły, stwierdziłem że najpierw porównam z kształtem napięcia na innych, nowszych zasilaczach, jakie akurat mam pod ręką.

    Na pierwszy ogień ;) poszedł zasilacz do Della - 19V/3.1A.

    - Wykalibrowałem oscyloskop, sprawdziłem czy wszystko działa poprawnie.
    - Podłączyłem wyjście z zasilacza - najpierw na AMPL/DIV 10V. Pozioma kreska podskoczyła do góry - zgodnie z oczekiwaniem.
    - jako że chciałem obserwować drobne niedoskonałości i odstępstwa od 19V, zwiększałem powoli czułość AMPL/DIV ostatecznie dochodząc do 0.1 mV. W międzyczasie wcisnąłem AC, żeby wykres nie wyjechał poza ekran. Wynik zgodnie z oczekiwaniem, przy ustawieniu 0.1mV widać było przeróżne niedoskonałości (co jakieś 2 uS pięć szybkich sinusów o amplitudzie jakieś 0.2 mV).


    Tak więc wiem już jak wygląda jeden poprawny zasilacz. Czas na drugi.

    Odłączam więc Della, chwytam za zasilacz do drukarki - 24V/4.7A.
    Podłączam go do sondy, przy tych samych ustawieniach przy których przed chwilą mierzyłem Dell'a.

    Coś się pokazało, zachwiało, uciekło. Strzeliło, zasyczało, dość głośno trzasło.. Jakby się coś tam zaraz miało w środku (gdzieś z tyłu) zapalić. To był zasilacz na drugi ogień :twisted:

    Wyłączyłem szybko oscyloskop z pokrętła, ponieważ wciąż coś tam syczało wyłączyłem również z kontaktu.. Z otworów wentylacyjnych poszedł dymek.

    PYTANIA:

    1) Co źle zrobiłem?
    Czy nie powinienem podłączać 24V na zakresie 0.1mV, czy to jest ten problem?
    Włączone było AC, przy poprzednim pomiarze oscyloskop pokazywał poprawnie. Prosiłbym o jakieś szczegóły - co się stało i dlaczego.

    2) Co mogło się zepsuć i czy jest szansa to jeszcze naprawić?

    3) Czy w wypadku oscyloskopu cyfrowego stałoby się to samo, czy są one jakoś lepiej zabezpieczone?


    Dzięki wielkie za jakąkolwiek pomoc i wskazówki!

    Witek
  • Tektronix
  • Poziom 38  
    Przekroczyłeś zakres pomiarowy, jak można na zakresie mV mierzyć 24 V?
    Dlaczego na AC, skoro mierzyłeś DC?.
    Uwalone zostały jakieś obwody wejściowe, może jakaś dioda, tranzystor, co, to trzeba zerknąć na schemat.
    Oczywiście, da sie to naprawić, jednak proponuje zapoznać się z zasad korzystania z oscyloskopu.
  • Poziom 9  
    Wygląda na to, że w ten bolesny sposób właśnie się uczę.

    Dałem AC, żeby wykres nie uciekał mi poza ekran. Chciałem zobaczyć zakłócenia, odstępstwa od oczekiwanych 19V. Jak w takim razie powinienem coś takiego zmierzyć? Przez równoległy kondensator ceramiczny 10nF?
  • Poziom 38  
    Jak już, to szeregowo na AC.
    Ale to nie jest tak ważne, jak przekroczenie zakresu.
  • Tektronix
  • Poziom 9  
    Szeregowo miałem na myśli oczywiście. Będę rozkręcał sprzęt i zobaczę co wygląda na spalone. Dzięki za podpowiedzi.
  • Poziom 43  
    Tylko co to ma wspólnego z serwisem TV?
  • Spec od sprzętu Unitra
    A miałeś dobrze ustawione tłumienie sondy? Tzn. było 1:10 ?
  • Poziom 9  
    Niewiele, ale nie znalazłem żadnego tematu dotyczącego oscyloskopów. Ten był najbliżej, chyba że podpowiesz mi coś innego.

    Dodano po 1 [minuty]:

    Nie, było ustawione 1x. Błąd, błąd, błąd.
  • Spec od sprzętu Unitra
    witkacy26 napisał:
    Nie, było ustawione 1x. Błąd, błąd, błąd.
    No to już wiesz dlaczego uszkodziłeś...
  • Pomocny post
    Poziom 43  
    Widzę sami eksperci się zebrali, czy ktoś z piszących o przekroczeniu zakresu miał w rękach kiedykolwiek instrukcję od oscyloskopu - typowy oscyloskop analogowy, czy cyfrowy jest tak zrobiony, że wytrzymuje maksymalne napięcie na każdym zakresie.
    W internecie jest serwisówka PM3217 wynika z niej że powinien wytrzymać co najmniwej 42V (rated input voltage) na każdym zakresie, a wersja PM3217U ma tak jak większość oscyloskopów - wytrzyma 400V (maximum save voltage).
    Z serwisówki wynika też że ten oscyloskop nie ma zakresu 0,1mV/div co najwyżej 2mV/div i na tym zakresie jeśli przekroczymy 13V to zacznie płynąć prąd przez diody zabezpieczające i rezystancję 190k (jeśli jest na ustawiony na DC, na AC nie ma prawa nic płynąć). Tu nie ma nic, co by mogło "dymić" nawet przy 300V.

    Uszkodzenie było niezależne od tego pomiaru, takie pomiary to normalna praktyka w użytkowaniu oscyloskopu!

    A sondy 1:10 warto używać z innego powodu, nie ogranicza pasma tak jak 1:1.
  • Poziom 9  
    Dzięki Jarek za fachowe uwagi.
    Sprawdziłem jeszcze raz ten zakres 0.1mV/div i faktycznie - moja pomyłka - to był zakres 0.1 V/div. Składam to na karb szoku wywołanego spaleniem sprzętu oraz zatruciem wywołanym przez to smrodem.

    Czyli mówisz powinien 24V wytrzymać. Ma już swoje lata, może już coś tam parametrów nie trzymało. Chociaż do tej pory pracował bez zarzutu przy niższych napięciach.

    Wciąż bezskutecznie próbuję się dostać do środka. W takich sprzętach nie stosuje się chyba zatrzasków na obudowie?
  • Spec od sprzętu Unitra
    jarek_lnx napisał:

    Uszkodzenie było niezależne od tego pomiaru
    Ciekawe, że tak nagle samo z siebie się coś zadymiło... Podał na wejście bezpośrednio 24V a zabezpieczenie widocznie zawiodło.

    Ja bym się nie odważył do żadnego oscyloskopu tyle podawać bezpośrednio na wejście, zawsze pilnuję aby sonda była odpowiednio ustawiona.
  • Poziom 43  
    Cytat:
    Podał na wejście bezpośrednio 24V a zabezpieczenie widocznie zawiodło.


    Musiało by przebić jednocześnie kondensator 100nF/400V i rezystor 191k (elementy umieszczone daleko od siebie). I uszkodzić mogło by najwyżej konwerter impedancji(nie spodziewał bym się wiele dymu).

    Twierdzę, że uszkodzenie tych dwóch elementów jednocześnie, jest prawie niemożliwe.

    Przypuszczam że uszkodzenie było wcześniej i gdzie indziej i albo przypadkowo ujawniło się w tym samym czasie, albo zostało "dokończone" z powodu że pojawił się jakikolwiek sygnał.

    -> witkacy26 Ściągnij sobie tą serwisówkę jak nie wiesz jak otworzyć.
  • Poziom 9  
    Ok, serwisówka ściągnięta, udało mi się zdjąć obudowę.

    W środku wszystko wygląda pięknie i bez zarzutu.
    Nic nie spalone, chyba też nie grzebane (przynajmniej nie widać).

    Na kandydata smrodu typuję trafo DY 665 - dużo uzwojenia przełożonego papierem nasączonym żywicą epoksydową. Jak na mój nos był to smród przegrzanej, rozkładającej się pod wpływem temperatury żywicy.

    W pobliżu znalazłem przepalony bezpiecznik. Wymieniłem na nowy i spróbowałem całość włączyć. Działa! Ale czuję, że coś mimo wszystko jest nie tak. Jak mówił kolega Jarek oscyloskop powinien wytrzymać takie napięcie na każdym zakresie.

    Pora więc na pytania:

    1) Co może być wciąż nie tak - chciałbym uniknąć podobnego przegrzania w przyszłości. Późniejsza naprawa może być droższa i znacznie bardziej skomplikowana. Wiem, że wymiana elektrolitów nigdy nie zaszkodzi, ale tak poza tym?

    2) Podłączyłem sondę do nieobciążonego zasilacza impulsowego. Czy to może być problemem? Czy w stanie nieobciążonym mogę oczekiwać jakichś wyjątkowo wysokich szpilek na wyjściu? Pierwszy z mierzonych zasilaczy albo nie powodował takich problemów albo wstępnie nagrzał trafo a drugi nagrzewanie dokończył.
  • Poziom 28  
    Jak mówi Jarek, 24V na wejściu przy 0,1/div nic nie powinno zrobić, oscyloskop powinien wytrzymać maksymalne napięcie na każdym zakresie, np. ja pod mój oscyloskop (KR7010) niechcący podłączyłem ok 200V na zakresie 20V/div i nic się nie stało.
    Pozdrawiam.
  • Poziom 9  
    Znalazłem źródło smrodu!

    Oto zdjęcia:

    Spaliłem oscyloskop analogowy - co źle zrobiłem?

    Spaliłem oscyloskop analogowy - co źle zrobiłem?

    Spaliłem oscyloskop analogowy - co źle zrobiłem?

    Spaloną częścią jest kondensator C101 220nF/250V znajdujący się przy przełączniku wyboru napięcia zasilania (oczywiście przełącznik zawsze ustawiony był poprawnie),

    Wciąż nie bardzo rozumiem jaki jest związek skutku z przyczyną. Ten kondensator jest w takim miejscu, że nie widzę związku jednego z drugim..
  • Poziom 28  
    Kondensator ten jest dość stary więc wymień go na nowszy i wtedy spróbuj odpalić oscyloskop.
  • Poziom 43  
    Cytat:
    2) Podłączyłem sondę do nieobciążonego zasilacza impulsowego. Czy to może być problemem? Czy w stanie nieobciążonym mogę oczekiwać jakichś wyjątkowo wysokich szpilek na wyjściu? Pierwszy z mierzonych zasilaczy albo nie powodował takich problemów albo wstępnie nagrzał trafo a drugi nagrzewanie dokończył.

    To wszystko nie ma znaczenia, dobrze zrobiłeś, uszkodzenie nie było w żaden sposób związane z tym, co podałeś na wejście.

    Ten kondensator wymień na taki, który się do tego nadaje - przeciwzakłóceniowy klasy X1 lub X2, kondensatory te są przeznaczone do takiej pracy (w sieci między fazą a zerem) i spełniają podwyższone wymagania, żeby się nie zapalały przy byle okazji ;).
  • Poziom 38  
    jarek_lnx napisał:
    (jeśli jest na ustawiony na DC, na AC nie ma prawa nic płynąć). Tu nie ma nic, co by mogło "dymić" nawet przy 300V.

    Uszkodzenie było niezależne od tego pomiaru, takie pomiary to normalna praktyka w użytkowaniu oscyloskopu!

    Bzdury i nawet można powiedzieć, że kolega udziela szkodliwych porad..
    Może jeszcze zaczynać pomiar na zakresie µV?

    Na zakresie AC przy 24 V wyraźnie widać jakie rozmiary osiąga szpilka na ekranie w momencie przyłożenia sondy, pomimo napięcia DC, pomijam ładunki elektrostatyczne itp.
    Pomiar należy wykonywać na zakresie wyższym niż spodziewane maksymalne napięcie- chyba to jest standardem w pomiarach?
    Nie ufa się w ciemno zabezpieczeniom, bo one też zawodzą.
    Sonda 1:10 i po uchwyceniu kształtu, impulsu i ocenie jego wartości, można śmiało dobierać zakres i powiększać wg.potrzeb przebiegi i podstawy czasu.
    Kolego witkacy26, podchodź z rezerwą do takich porad.
  • Poziom 9  
    Kupiłem jako zamiennik taki, jest już w drodze:
    VISHAY ROEDERSTEIN, MKP1840422104M, CAPACITOR, MKP, 220NF, 1000V

    CAPACITOR, MKP, 220NF, 1000V, 5%
    Capacitor Dielectric Type:Polypropylene (PP)
    Capacitance:0.22µF
    Capacitance Tolerance:± 5%
    Voltage Rating:1kV
    Life Time @ Temperature:300000 hours @ 40_C
    Capacitor Mounting:Through Hole
    Capacitor Terminals:Radial Leaded
    Lead Spacing:22.5mm
    External Depth:10.5mm
    External Length / Height:18.5mm
    External Width:26.5mm
    Lead Length:6mm
    No. of Pins:2
    Operating Temperature Max:100_C
    Operating Temperature Min:-55_C
    Series:MKP1840M
    Terminal Type:Radial Leaded
    Termination Type:Radial Leaded
    Tolerance +:5%
    Tolerance -:5%
    Voltage Rating V AC:500V
    Voltage Rating V DC:1000V

    Nic tu nie wspominają o klasie X1 / X2 - będzie dobry?
  • Poziom 38  
    Lepiej znajdź na 250V-275V , stosuje się takie dodatkowo (oprucz filtracji) jako ochrona przed wzrostem napięcia w sieci, może być przepięcie od pioruna.
    Jego zadaniem jest między inn. przebicie i wywalenie bezpiecznika.

    KMKP330/275k22.5

    KMKP330/275k22.5 Kon.MKP X2 330nF 275V 10% 22,5mm Pb free MKP X2, 330nF, 275V, ±10%, r. 22.5mm, polipropylenowy, metalizowany

    Naturalnie, że ta usterka nie miała związku z pomiarem.
  • Poziom 9  
    Kondensator wymieniony, oscyloskop chodzi jak powinien.

    Podsumowując:
    - uszkodzenie nie miało związku z pomiarem - kondensator spalił się ze starości (pracuje podłaczony równolegle do 240V~)

    - napięcie zasilacza (zakłócenia na napięciach stałych 9-24V) należy mierzyć na sondzie 1:10, najlepiej przez szeregowo podłączony mały kondensator i zaczynając od wyższych zakresów pomiarowych (nawet jeżeli ostatecznie zmniejszy się zakres do np. 0.1V lub mniej, co nie powinno uszkodzić oscyloskopu).

    - kondensator który wymieniałem musi być klasy X2 (pracuje pod napięciem sieci), na 250-275V (nie więcej ani nie mniej), zaś jego pojemność może być w granicach 100-470nF. Najlepszy typ: MKP (polipropylen metalizowany), ew. papier nasączany żywicą epoksydową (to wyczytałem gdzieś na necie). Chodzi o to, żeby nie spowodował zwarcia po przepaleniu, oraz żeby wykazywał samonaprawianie (self-healing).


    Dzięki koledzy za podpowiedzi, które pewnie są dla was banalne, ale mi sporo pomogły (m.in. przetrwać ciężkie chwile ;) ).

    W.