Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WIN ROUTE - co kilka dni przestaje działać internet na drugim komputerze.

Kosmo111 09 Sty 2005 21:46 1191 8
  • #1 09 Sty 2005 21:46
    Kosmo111
    Poziom 17  

    a wiec tak: mam w domu 2 komputery jeden jedzie na xp a drugi na win95 w tym z xp sa 2 sieciówki i zainstalowany winroute 4.1 przez jakieś 3 wszytko chodziło ok na 2 kompie chodził net, gg i www aż pewnego dnia net na 2 kompie zamilkł! sieć działa.
    reinstal programu nie pomaga, dopiero po formatowaniu dysku i ponownej instalacji windows i winrote znowu działa przez 3 dni i przestaje cały czas używam tej samej wersji winroute.
    spotkał sie może ktoś z podobnym problemem i wie jak go rozwiązać!

  • #2 09 Sty 2005 22:29
    knapikk
    Poziom 13  

    nie bardzo rozumiem po co ci winroute ? przeciez na XP masz mozliwosc udostepnienia polaczenia i wtedy na drugim komputerze ustawiasz jako brame tego z XP i masz net bez proxiakow itd
    WIN ROUTE - co kilka dni przestaje działać internet na drugim komputerze.

  • #3 09 Sty 2005 22:36
    Kosmo111
    Poziom 17  

    niestety niemoge użyc tego kreatora gdyż mój operator przypisuje ip do adresu mac karty a jak wiadomo udostepnianie zmienia adres ip na 192.168.0.1 i wystepuje konflikt co powoduje ze internet niedziałą annnni tu ani tu.
    Chodzi mi o to ze internet pochodzi przez pare dni po formacie i ponownej instalacji a potem porostu zanika nie wiem czemu.

  • #4 09 Sty 2005 22:42
    knapikk
    Poziom 13  

    rozumiem ze wasza siec z ktorej masz net dziala na ipkach z klasy 192.168.0.0/24 czyli to nie jest problem , wlaczasz udostepnianie , komp owszem zmienia ustawienia zawtwierdzasz tracisz net , wchodzisz ponownie w konfiguracje i zmieniasz adres z 192.168.0.1 na 192.168.100.1 naska 255.255.255.0 i zatwierdzasz , na drugim robisz ip 192.168.100.2 maska 255.255.255.0 i brama 192.168.100.1 i cieszysz sie netem , chyba ze jeszcze inne macie ustawienia od netu niz 192.168.0.XXX i maske inna niz 255.255.255.0 . jesli tak to podaj szczegolowo co i jak .

  • #5 09 Sty 2005 22:56
    SuperBodzio
    Poziom 12  

    u mojego znajomego, stało się coś podobnego winroute dobrze skonfigurowany a net przestał chodzić. Włączyłem mu w winroute serwer proxy, ustawiłem na drugim kompie, że łączy się za pomocą tego proxy i w gg to samo cieszy się z neta do dziś na dwóch kompach.

  • #6 09 Sty 2005 23:01
    Kosmo111
    Poziom 17  

    niestety niemoge zakończyć pracy kreatora bo odrazu wywala mi błąd i potem się już nic nie dzieje ;-(. spróbuje z tym proxy.

  • #7 09 Sty 2005 23:06
    knapikk
    Poziom 13  

    jesli wywala problem adresow ip zmien na drugiej sieciowce na cokolwiek wyczep kabel , przynajmniej nie bedziesz mial zbednego programu w systemie .

  • #8 09 Sty 2005 23:20
    Kosmo111
    Poziom 17  

    Zrobiłm z proxy i odziwo wszystko działa!! dzięki za pomoc! mam jeszcze jedno małe pytanie moze polecicie mi jakšs małš przeglšdarke www która działa samodzielnie (bez ie) i zeby zajmowała jak najmniej miejsca musi chodzic na laptopie 486dx2 50mhz i 8mb ramu :-) jeszcze raz dzięki

  • #9 09 Sty 2005 23:38
    adikbo
    Poziom 25  

    Polecam starsze wersje Netscape Navigator (np 7.0) Chodzą pod win3.11. Ewentualnie Opera 5.0 albo niżej.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo