Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Układ mosfet w AEG - powinno działać...

10 Maj 2012 16:22 2305 7
  • Poziom 9  
    Witam

    Wykonałem układ mosfet zgodnie z tym schematem:

    Układ mosfet w AEG - powinno działać...

    Wygląda to u mnie tak(przepraszam za jakość, chwilowo nie mam aparatu):

    Układ mosfet w AEG - powinno działać...
    Układ mosfet w AEG - powinno działać...

    Wszystko oczywiście było zaizolowane, zero spięć, niebieski przewód jest odcięty by sprawdzić czy to nie wina styków, ale był cały.

    Na moje oko wszystko powinno ładnie śmigać, a tu problem...
    Mianowicie po podłączeniu baterii do repliki silnik zaczyna działać i przestaje dopiero po odłączeniu(powinno się to dziać po naciśnięciu spustu).
    Czyli tranzystor nie robi tego co powinien, ponieważ nie dostając sygnału ze styków przepuszcza prąd do silnika.

    Bardzo proszę o pomoc, w rozwiązaniu tego problemu i z góry dziękuję.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Użytkownik usunął konto  
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 43  
    Zapewne tak. Gdzieś już był wałkowany ten układ tylko było źródło podane. zastanawiać się można nad sensem takiej modyfikacji - wzrostu sprawności ani przyspieszenia to nie da, a właściwie dodatkowe straty i zawsze jakieś opóźnienie.
  • Poziom 9  
    Tak, kable są dobrze podpięte.

    Układ ten w replice AEG poprawia reakcje na spust, pozwala zastosować mocniejsze baterie, zwiększa szybkostrzelność i zmniejsza zużycie styków(bez tego trzeba je wymieniać co sezon).

    Styki są zazwyczaj słabej jakości dlatego układ ten powoduje, że nie przepływa przez nie napięcie prosto z baterii, a tylko dają one sygnał mosfetowi.


    Ale tak nie biorąc pod uwagę, że to AEG to powinno to działać? Bo chyba przecież do tego służy ten tranzystor, a podpięte jest wszystko według schematu.
  • Poziom 43  
    Mosfet może też być uszkodzony. Aplikacja jest skrajnie prosta i poprawna.
  • Poziom 9  
    Mosfet dopiero co kupiłem w elekrycznym. a raczej testują je przed sprzedażą.
    No nic, kupie inny i wtedy sprawdzę.
  • Specjalista - urządzenia lampowe
    Kaziooo napisał:
    Mosfet dopiero co kupiłem w elekrycznym


    W elektrycznym czy elektronicznym?


    Kaziooo napisał:
    a raczej testują je przed sprzedażą.


    Testują? Przed sprzedażą? Gdzie jest tak dobry sklep?
  • Poziom 43  
    Sprawdź samego mosfeta. Rozlutuj układ, połącz bramkę z drenem, do drena dolutuj opornik ok 150 Om, źródło połącz z minusem zasilacza ok 12-15V, opornik z plusem i zmierz napięcie między źródłem a drenem. Jeśli mosfet padł to woltomierz pokaże albo zero albo napięcie zasilacza, jeśli będzie ok to powinno być ok 3-4V.