Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CB Uranus - zakłócenia i choinka

11 Maj 2012 15:48 1483 5
  • Poziom 2  
    witam, zakupilem kilka dni temu radyjko galaxy uranus ale jest z nim powazny problem a w sumie 2 problemy ;) pierwszy to zakłócenia na AM ( na ssb cisza) na 8/9s oraz zakłócenia od alternatora tzw świst auto jest prawie nowe wiec awaria nie wchodzi w gre (na drugim radiu ktore posiadam harry III prawie zero zakłócen na tej samej antenie i nie wystepuje zaden świst)druga sprawa to po pewnym czasie na wyswietlaczu robi sie tzw "choinka" czyli wszystkie symbole sie wyswietlaja i nie ma reakcji na klawisze ale radio normalnie odbiera i nadaje. Zazwyczaj po kilkukrotnym resecie problem znika na pare chwil zeby znow sie pojawic ;/a wiec pytanie czy pozostaje tylko serwis na te dolegliwosci a moze powodem jest cos innego co bede mogl sam naprawic?
    Moderowany przez Olek II:

    Zgodnie z regulaminem naszego forum należy dbać o szacunek dla języka polskiego w swoich wypowiedziach.
    3.1.15. Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.

  • flexghzflexghz
  • VIP Zasłużony dla elektroda
    Zakłócenia można wyeliminować stosując filtr na przewodzie zasilającym CB radio. Można taki kupić na znanym portalu aukcyjnym, lub pozyskać z jakiegoś zwykłego radia FM. To taka kostka na kabelkach zasilających. Jeśli chodzi o wyświetlacz trzeba zobaczyć czy są zimne luty na przednim panelu i w jego okolicy.
  • flexghzflexghz
  • Poziom 33  
    No witam. Co do zakłóceń w samochodzie to oddzielny temat i tego nie komentuję. Ale co do tego zachowania radia to przypomina mi się moja "zabawa" z Apachem Lafayette. Bardzo podobne atrakcje miałem a przyczyną była zbyt stara i wyładowana bateria podtrzymania pamięci. Wystarczyło ją wymienić. Nie znam dokładnie Uranusa, chociaż miałem takie radio kiedyś to jednak nie zaglądałem do środka, nie był po co. Ale jest ono bardzo podobne do Apache przynajmniej z obsługi i funkcji. Dlatego ja szukałbym w tym kierunku. Zarówno Uranus jak i RCI oraz Apache mają MEM podtrzymywane, więc może tam występować bateria. Moja w Apache to zwykła guzikowa bateria o napięciu 3V. Poszukaj kolego w Uranusie, czy takiej nie ma, jeżeli jest to zbadaj miernikiem na niej napięcie czy jest jakiekolwiek.To taka moja sugestia. Dobrze by było mieć schemat Uranusa, jak go nie znajdziesz to może ja poszukam, gdzieś w sieci jest na pewno. Uranus to dobry sprzęt i ciężko go "zajechać" przy prawidłowej eksploatacji.
  • Moderator
    To że samochód prawie nówka, nie znaczy że jest sprawny. Na początek odkłócić alternator, zakładając specjalny kondensator przeznaczony do tego celu. Podjedź do elektryka samochodowego będzie wiedział co zrobić. Chyba, że poradzisz sobie z tym sam. Radio jest uszkodzone, jednak za mało danych, by coś doradzić. Trzeba pomierzyć napięcia. Poszukaj schematu, będzie przydatny.
  • Poziom 33  
    Poieważ chcę pomóc koledze jeszcze więc pogrzebałem troszkę w sieci i oto co znalazłem:
    Na podstawie informacji z tej stronki
    http://www.cbradio.nl/galaxy/galaxy_uranus.htm
    oraz tego porówniania z
    http://www.cbradio.nl/ranger/rci_2900.htm
    wychodzi na to, że to jest to samo radyjko co RCI 2900. Dlatego aby pomóc ze strony technicznej proponuję czerpać informacje z linku;

    http://www.cbtricks.com/radios/rci/rci_2900/index.htm

    Jest tam zarówno schemat, jak i wszystkie inne informacje włącznie z rysunkami PCB i elementami radia.Wystarczy AcrobatReader i pobieramy sobie w .pdf wszystkie pliki są dotępne od ręki. Jak kolega zna się troszkę na elektronice to proszę spróbować.
  • Poziom 2  
    Dzięki za zainteresowanie i podesłane linki:) co do auta na 2 innych radiach tj harry III i jacksonie nie było żadnych zakłóceń także świstu alternatora, auto to mercedes actros czyli ciezarówka majaca 7 miesiecy wiec na gwarancji i nie moge niestety zakładać żadnych filtrów na alternator. Poza tym zauważyłem jeszcze jedną przypadłość tj. nie slysze różnicy przy włączaniu filtrów anl/nb jakby zupełnie nie dzialały. Poszukam tej baterii moze to jest dobry trop, ale jak otwierałem wcześniej radio nie rzuciła mi sie w oczy wiec pewnie schowana gdzieś w panelu przednim radia. Doodam jeszcze ze antena to helikal sirtel gamma IIr

    PS przepraszam moderatora za złą nazwe tematu

    Zgodnie z regulaminem naszego forum należy dbać o szacunek dla języka polskiego w swoich wypowiedziach. Przypominam również o punkcie 3.3 regulaminu. /Olek II/