Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Powermixer Evergreen LDM MX-6 - przekaźnik wyłącza zasilanie wzmacniacza

k.100 12 Maj 2012 15:49 3978 0
  • #1
    k.100
    Poziom 2  
    Jest to mixer 6-cio kanałowy z wzmacniaczem 200W.
    Dostałem go do naprawy ze szkoły, gdzie niestety już ktoś próbował się nim zająć z przykrym skutkiem... Dwa tranzystory mocy BDW84D oraz dwa BDW83D były pozamieniane miejscami, do tego jeden z pozostałych tranzystorów został wymieniony chyba na podstawie kształtu obudowy ponieważ zamiast pnp wstawiono npn (czy odwrotnie). Dodatkowo bezpiecznik sieciowy 3,15A był amatorsko zwatowany.
    Efekt:
    - spalone wszystkie 4 tranzystory mocy,
    - najbliższe rezystory (na szczęście tylko 5 Rb=110Ω) wręcz się stopiły,
    - potencjometr pękł,
    - któryś z tranzystorów też się spalił niestety nie jestem teraz w stanie powiedzieć który, jednak już go zamieniłem na oryginalny.

    Tranzystorów mocy BDW84D i BDW83D nie dostałem w sklepie elektronicznym więc zastąpiłem je odpowiednio BDW84C i BDW83C - mają mniejszą moc130W zamiast 150W i mniejsze napięcie VCB=100V oraz VCE=100V zamiast 120V, polaryzacja bez zmian.
    Spalone rezystory i tranzystor wymienione na nominalne.
    Spalony potencjometr wymieniony na 200Ω zamiast 100Ω ponieważ w elektronicznym nie mieli setki.
    Bezpiecznik oczywiście też wstawiłem nowiutki.
    Aha wymieniłem też mostek na płytce zasilającej bo wyglądało na to że tego potrzebuje.
    Kondensatory są w porządku bo się rozładowują tak jak powinny.

    Efekt:
    Nic się nie pali ale niestety nic się nie dzieje. Jedyny plus jest taki że przekaźnik zaczął działać :) niestety po naładowaniu kondensatorów następuje przełączenie przekaźnika, gaśnie dioda i następuje głucha cisza. Zresztą i tak cały czas słychać tylko jak trafo pracuje i jak się przekaźnik przełącza, ale w głośniku o dużo mniejszej mocy (50W 4Ω 3-drożny) słychać delikatny trzask przy przełączaniu przekaźnika.
    Pomyślałem że jakaś dioda może być uszkodzona więc je próbowałem sprawdzić i mój chiński tani mierniczek pokazuje że raczej są sprawne. Podobnie tranzystory.

    Może macie pomysł co zrobić? Zimnych lutów szukałem i dla pewności wszystkie (dosłownie wszystkie) miejsca lutowania przelutowałem. Jestem rónież pewny że nie ma zwarć, a przewody łączące wzmaka z zasilaniem i dalej z kanałami są w pełni sprawne a trafo daje bodajże ±27V.
    Proszę o pomoc.

    A oto schematy:
    Powermixer Evergreen LDM MX-6 - przekaźnik wyłącza zasilanie wzmacniacza Powermixer Evergreen LDM MX-6 - przekaźnik wyłącza zasilanie wzmacniacza

    Proszę poprawić tytuł.
    3.1.15. Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.
    GM
  • Relpol