Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ELEMIS 5511T widoczne powroty i nieczysty obraz.

ewewer 10 Sty 2005 11:28 932 6
  • #1 10 Sty 2005 11:28
    ewewer
    Poziom 17  

    Witam
    W tym modelu był wymieniony trafopowielacz i telewizor działał przez rok. Po tym okresie wrucił do warsztatu. Po kilku minutech widać powroty i obraz jest bez kontrastu wskakuje lekko czerwony czasami ciemnieje.
    W przetwornicy jest 115V czy to prawidłowe?
    Kondensatory wszystkie sprawne w przetwornicy i w pobliżu trafo. Prosze o pomoc.

  • #2 10 Sty 2005 15:41
    bubek4070
    Poziom 23  

    napiecie ma być 116v czyli masz ok sprawdz napiecia na wzmacniaczach wizyjnych prawdopodobnie masz przerwe na rezystorze od koloru czerwonego r403 68k

  • #3 10 Sty 2005 15:58
    ewewer
    Poziom 17  

    Jak podkręce screen trafo to sie troche polepsza. Ale wydaje mi sie że kineskop jest słaby jak to sprawdzić? Czy to może być przyczyna słaby kineskop? Są jakieś tanie testery kineskopu?

  • #4 10 Sty 2005 16:35
    bubek4070
    Poziom 23  

    daj regulacje kontrastu i jasności na maksa i zobacz czy na ekranie jak są kontury nie ciągnie smugi na prawą strone "tak zwane chorągiewki" to znaczy że kineskop skączony jeżeli tak można go strzelić to przyrząd do reaktywacji kineskopów

  • #5 10 Sty 2005 17:30
    ewewer
    Poziom 17  

    Po ustawieniu na maxa kontrastu i jasności na ekranie pojawia się z prawej strony takie czerwone kontury czy to jest to?

  • Pomocny post
    #6 10 Sty 2005 19:40
    bubek4070
    Poziom 23  

    99% że tak a jak zmniejszysz regulacje to kontury znikaja

  • #7 11 Sty 2005 10:40
    ewewer
    Poziom 17  

    Przerywam poszukiwania i stwierdzam że uszkodzony jest kineskop.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME