Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

<nieznany> wykonał nieprawidłową operację

Darekkk 04 Mar 2003 13:42 1738 9
  • #1 04 Mar 2003 13:42
    Darekkk
    Poziom 24  

    Co może być tego przyczyną?
    Wykluczam raczej błędy pamięci.

    0 9
  • #2 04 Mar 2003 15:41
    gzresiek
    Poziom 19  

    . Kiedy pojawia Ci się taki komunikat to postaraj sobie przypomnieć jakie programy instalowałeś ostatnio. Zapewne któryś z nich jest tym "nieznanym". Kiedyś miałem RivęM64 i jej sterownik czasem powodwał problemy i właśnie też był "nieznany".

    0
  • #3 04 Mar 2003 15:52
    MCbx
    Poziom 28  

    Zainstaluj sobie program do przeglądania procesów (np. Process Viewer). Wtedy będziesz mógł zobaczyć, co działa w systemie, i napewno będzie tam ktryś <nieznanych>.

    0
  • #4 04 Mar 2003 16:47
    omen_s
    Poziom 19  

    na moim kompie to sie pokazywalo gdy mialem patcha do kafeini
    wiec mozesz sie zdziwic gdy wysunie ci sie cd-rom

    0
  • #5 05 Mar 2003 06:45
    Darekkk
    Poziom 24  

    Sprawdziłem uruchomione procesy - nie ma w nim takiego programu <nieznany>. Doszedłem do tego, że błąd jest powiązany z DDHELP.

    0
  • #6 06 Mar 2003 15:48
    DukE
    Poziom 20  

    Mi sie taki blad czasem wyswietlal jak odpalalem kilka programow naraz ,jesli DDHELP to moze reinstalnac directa ..na stronce microsoftu jest jakis new DX i patch do niego.

    0
  • #7 06 Mar 2003 15:52
    r00cky
    Poziom 15  

    Mysle ze poprzednik ma racje kiedys mialem cos podobnego jak sie potem dowiedzialem od kolegi jest to wina DirectX, lub sterownika karty graf ktore nie wspolgraja z widowsem Sprobuj zainstalowac nowszego DX i sterowniki lub jesli masz nowego to wroc do starsdzych i zobacz czy blad bedzie dalej wyskakiwal

    0
  • #8 06 Mar 2003 16:02
    Darekkk
    Poziom 24  

    Detonatory: 41.09 (najnowsze od NVIDII, nie polecam 42beta)
    DirectX: 8.1
    Karta grafiki: Sparkle Geforce 4MX440 64DDRRAM

    0
  • #9 06 Mar 2003 16:27
    DukE
    Poziom 20  

    a probowales patchowac tego directa ??
    Nie wiem czy to odosobniony przypadek ale u mnie detonatory niezbyt dobrze dzialaja ,system czesto "staje w miejscu" i po kilkunastu sekundach odwiesza sie .

    0
  • #10 06 Mar 2003 21:05
    Darekkk
    Poziom 24  

    Spróbuję zainstalować nojnowsze patche od Microsoftu.

    0