Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zacinający się dekoder HD 5000

13 Maj 2012 19:33 6659 13
  • Poziom 15  
    Witam,

    Mam problem z dekoderem Samsung HD 5000 w Cyfrowym Polsacie.
    Po jednorazowym naciśnięciu np. pogłaśniania zacina się i pogłaśnia na max, gdy chcę z ciszyć cisza aż na min. To samo z programami, wcisnę następny program to lecą wszystkie poklei. Czasami się opamięta i uda się coś ustawić, a czasami działa normalnie.

    Do punktu nie mam co iść, bo już byłem i akurat wtedy u nich działał, dlatego nie został przyjęty na gwarancje.

    Kabel skracałem już z 5 razy, na chwile spokój, a potem znowu.

    Proszę o poradę. Dodam że konwerter mam dual.
  • flexghzflexghz
  • Użytkownik usunął konto  
  • flexghzflexghz
  • Poziom 15  
    Byłem dwa razy i dwa razy działał, a u mnie nie koniecznie. Nie chce z siebie robić idioty po raz trzeci. Muszę wpierw sam ustalić problem. Antena jest dobrze ustawiona i nie ma zwarć na kablu, tyle wiem.
  • Użytkownik usunął konto  
  • Poziom 23  
    Witam. Kolega powinien poprawić nazwę jeśli chodzi o model dekodera - ponieważ niema czegoś takiego jak Samsung HD 5000, natomiast jest HD 5000, który zachowuje się tak przy niektórych odbiornikach LCD, np. Samsung, Panasonic. Najprostszym sposobem na sprawdzenie co jest grane, to wyłączenie z gniazdka sieciowego telewizor i wtedy spróbuj przełączyć pilotem od dekodera, mogę już teraz stwierdzić, że będzie on Działał!!! Jeżeli tak będzie możesz spróbować wymiany , na HDS-400 Echostar. który będzie działał...
  • Poziom 15  
    ok. dzięki, faktycznie przy odłączonym tel nie widzę, żeby się zacinał, ale zauważyłem jeszcze jedną rzecz. Gdy dotknę "F-ki" to zacinanie ustaję, a gdy ją cały czas dotykam nie występuje. Tak jakbym uziemiał masę sobą. Wymiana dekodera raczej nie wchodzi w grę bo umowa jest nowa, ale może da się to jakoś rozwiązać. Wcześniej dekoder leżał na dvd z kina domowego i nie było problemów, zaczęły się gdy przeniosłem to dvd.

    Dodano po 55 [minuty]:

    Przestawiałem dekoder i tv w różnych konfiguracjach i cały czas lipa, ale nurtuje mnie temat czemu gdy dotknę Fki problem się rozwiązuje. Może to nie uziemianie pomaga, a gniazdo jest uszkodzone i lekki docisk pomaga? Z tv przecież dobrych parę miesięcy ten dekoder chodził.
  • Poziom 15  
    Ostatnio remontowałem pokój i przestawiałem tv w inne miejsce. Wiązało się to ze zmianą kabla, zmieniłem także kabel do drugiego dekodera (multi room). Zamieniłem je na konwerterze, wszystkie fki zarobiłem po raz kolejny. A problem nie ustał. Na drugim dekoderze też od czasu do czasu występują problemy z zacinaniem w trochę inny sposób. Zauważyłem, że gdy chodzi tylko jeden odbiornik drugi działa prawidłowo. Stąd też moje podejrzenie pada tym razem na konwerter (twin), choć był wymieniany niecały rok temu.
    A Może jakaś konfiguracja specjalna powinna być przy dwóch dekoderach?

    Problem z zakłócaniem się dekodera z tv raczej odpada, gdyż po zasłonięciu diody przy włączonym tv dalej występuje problem, znika gdy tv jest wyłączone. Oba dekodery działają normalnie przy przełączaniu na dekoderze.
  • Poziom 15  
    Dzięki podpowiedzi jednego z czytelnika forum, doraźnie problem został rozwiązany poprzez podpięcie masy fki do uziemienia gniazdka. Wychodzi na to, że jest słaba masa wychodząca na kabel antenowy. Jeśli ktoś wie w czym tkwi problem proszę o radę.
  • Użytkownik usunął konto  
  • Poziom 15  
    tak ma wtyczkę, ale nie jest podłączona pod gniazdko z uziemieniem. Sam dekoder nie ma uziemienia.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 43  
    Matiush napisał:
    Dzięki podpowiedzi jednego z czytelnika forum, doraźnie problem został rozwiązany poprzez podpięcie masy fki do uziemienia gniazdka. Wychodzi na to, że jest słaba masa wychodząca na kabel antenowy. Jeśli ktoś wie w czym tkwi problem proszę o radę.
    No to dlaczego nie czekasz na tego kreta rewelacje? Boi się je ujawnić na Forum?
  • Poziom 15  
    LeDy napisał:
    Matiush napisał:
    Dzięki podpowiedzi jednego z czytelnika forum, doraźnie problem został rozwiązany poprzez podpięcie masy fki do uziemienia gniazdka. Wychodzi na to, że jest słaba masa wychodząca na kabel antenowy. Jeśli ktoś wie w czym tkwi problem proszę o radę.
    No to dlaczego nie czekasz na tego kreta rewelacje? Boi się je ujawnić na Forum?


    Nie każdy czytelnik forum się tu udziela, nie każdy jest zarejestrowany. Zapytanie dostałem na gg, czy sobie z tym problemem poradziłem, gdyż jak widać w temacie nikt nie udzielił rady dającej rozwiązanie. Za wszelki próby dzięki.

    "On" to rozwiązał w ten sposób, ja sprawdziłem ten patent i pomogło, ale wiadomo jest to tylko doraźne. Proszę nie obrażać, bo liczy się efekt. Wiesz coś w temacie pomóż, ale nie obrażaj.
  • Poziom 15  
    Dociągnąłem uziemienie do gniazdka pod TV na szczęście instalacja została zrobiona w peszlu. Teraz wszystko hula. Podziękowania do Jerzykowski, nie wpadłbym na to, że brak uziemienia telewizora wpływa w taki sposób na dekoder, który sam w sobie uziemienia nie wymagał.