Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

M2405S Głośno szumi lewy kanał

Książe Radziwił 14 May 2012 09:55 1613 6
  • #1
    Książe Radziwił
    Level 21  
    Zabrałem się za serwis tego magnetofonu , wyczyściłem cały przełącznik ścieżek oraz wszystkie listwy papierem ściernym aby styki były poprawne , po włączeniu magnetofonu lewy kanał strasznie głośno szumi - jak bym miał włączony tuner,szum ten da się regulować potencjometrem głośności , jak naprawić tą usterkę ?

    Dodam że nie jest to wina wzmacniacza lewego kanału bo po odpięciu sygnału przestaje szumieć , jak podam inny z mp3 gra normalnie ,szum jest taki że aż wskaźnik lewego stoi na środku a jak włączę play , leci do końca w prawo .
  • #2
    marian1981.02
    Unitra equipment specialist
    Widocznie sam coś skopałeś przy pracach konserwacyjnych przełączników. Teraz może coś nie łączy, a sprawdzić wszystko to nie tak łatwo, bo tam jest niezły miszmasz.
  • #3
    Książe Radziwił
    Level 21  
    No wiem ale przyczyna leży albo gdzieś w przedwzmacniaczu albo wcześniej ,najgorzej było rozebrać wyłącznik od ścieżek ale się udało , poza tym jak włącze mono oba kanały szumią.
  • #4
    marian1981.02
    Unitra equipment specialist
    Ale właśnie na przedwzmacniaczach masz listwy Z/O i korekcja dla prędkości 19cm/9,5cm, może tam coś nie łączy na lewym kanale. Poruszaj nimi. Gdy włączysz ZAPIS to jest ok. ? Może cięgna źle ustawiłeś przy składaniu.
  • #5
    piotrekn95
    Level 24  
    Zmierz sobie napięcia i porównaj ze schematem, tam są tak fajnie opisane.
  • #6
    Książe Radziwił
    Level 21  
    Jak włączę zapis to szum znika.
  • #7
    marian1981.02
    Unitra equipment specialist
    Ruszałeś tymi przełącznikami? Działa ZAPIS, wskaźniki działają, głośniki grają? Pisz konkrety. Wszystko chłopie trzeba wyciągać od Ciebie? Takie pomaganie to o kant du... rozbić!