Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja Huawei e353 na windows 7

Sebasss666 14 Maj 2012 11:43 12814 13
  • #1 14 Maj 2012 11:43
    Sebasss666
    Poziom 7  

    Witam,
    Ostatnio próbowałem zainstalować modem Huawei e353 na Windows 7 i pojawia się dziwny problem. Po włożeniu modemu do portu USB zaczyna się normalna instalacja (sterowniki+program Internet Manager), ale niestety system nie może wyszukać wszystkich sterowników. Po instalacji, w Menadżeże Urzadzeń widoczne jest to:
    Instalacja Huawei e353 na windows 7
    a w programie Internet Manager nie wykrywa urządzenia:
    Instalacja Huawei e353 na windows 7
    Dodam, że sprawdzałem modem na innych komputerach (XP, Vista i Win7) i wszystko działa dobrze. Modem po instalacji jest rozpoznawany i łączy się z siecią.
    Próbowałem instalacji z uprawnieniami administratora, instalacji sterowników bezpośrednio z modemu i nic nie pomaga.

    Macie może jakies pomysły co z tym zrobić? Może ktoś miał podobny problem?
    Z góry dziękuję za wszystkie podpowiedzi.

    0 13
  • #2 14 Maj 2012 19:06
    witoj
    Poziom 29  

    Na podłączonym modemie odinstaluj Urządzenia kompozytowe USB wszystkie i poczekaj z min co system zrobi.Jak rozpozna modem to ok jak nie to będziemy myśleć :)
    edit:
    wszystkie

    0
  • #3 16 Maj 2012 13:40
    Sebasss666
    Poziom 7  

    Urzadzenia Kompozytowe tzn wszystkie porty USB?
    Komputer nie jest mój, bedę miał do niego dostęp w weekend - wtedy spróbuję Twojej rady.

    1
  • #4 20 Maj 2012 14:28
    Sebasss666
    Poziom 7  

    Niestety odinstalowanie urządzeń kompozytowych nie pomogło. Masz może jeszcze jakieś pomysły?

    0
  • #5 20 Maj 2012 14:54
    witoj
    Poziom 29  

    A robiłeś aktualizację ręczną i wskazanie folderu do przeszukania odpowiednich sterowników.

    0
  • #6 21 Maj 2012 05:54
    Sebasss666
    Poziom 7  

    Tak, na modemie są nagrane sterowniki w obrazie płyty. Wypakowałem je i wskazywałem w Menadżerze Urządzeń skąd ma pobrać sterowniki. Niestety bez rezultatu, wyskakiwał błąd, że nie może znaleźć odpowiednich sterowników. System jest zaktualizowany.

    0
  • #7 21 Maj 2012 13:30
    witoj
    Poziom 29  

    One są w folderze Program Files lub (x86) i poszukaj folder od T-mobile powinien być w nim folder driver a w nim driver i ten wskaż przez Menedżer urządzeń.

    0
  • #8 28 Maj 2012 12:22
    Sebasss666
    Poziom 7  

    Niestety to również nie pomogło, nadal wyskakuje komunikat, że system nie może znaleźć odpowiednich sterowników do urządzenia.
    Mam nadzieję, że ktoś ma jeszcze jakiś pomysł..poza reinstalacją systemu.

    0
  • #9 06 Paź 2012 14:50
    AndiC
    Poziom 2  

    Witam mam identyczny problem jak kolega tylko że z modelem e3131 z play czy ktoś ma rozwiązanie tego problemu ( na xp działa bez problemu )

    0
  • #10 09 Paź 2012 15:04
    MaciekD24
    Poziom 18  

    tez mam ten sam problem

    0
  • #11 28 Paź 2012 14:04
    Kris555
    Poziom 13  

    Ja również mam podobny problem, i to w przypadku dwóch modemów E353. Jakieś kiepskie sterowniki są na pisane dla tego modemu. Znalazł ktoś rozwiązanie tego problemu

    0
  • #13 02 Lut 2013 22:51
    Kris555
    Poziom 13  

    Witam ja też rozwiązalem ten problem. Pomogło odinstalowanie adaptera bluetooth. Wyglada na to że sterowniki do tych obydwu urzadzeń maja ze sobą jakis konflikt. Pytanie jak je pogodzić ??? bo nie chciałbym rezygnować z bluetootha.

    0
  • #14 07 Cze 2014 22:39
    lolkowatylol
    Poziom 9  

    CZYSTE STEROWNIKI DLA WINDOWS 7 I 8, ORAZ PRAWDOPODOBNIE XP BEZ MOBILE PARTNER:

    Code:
    http://chomikuj.pl/lolkowatylol/pierdo*c5*82y/Drivers+HUAWEI+E353,3939785191.zip

    0