Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford focus 2000r 1.8 tddi 90 KM brak połączenia po lini can

lukaszzywicki 16 Maj 2012 14:32 2851 9
  • #1 16 Maj 2012 14:32
    lukaszzywicki
    Poziom 14  

    Witam mam problem z połączeniem sie z focusem. Nie działa połączenie po magistrali can czyli z silnikiem i licznikiem z reszta z poduszkami abs łączy sie bez problemu . Auto odpala jeździ jednak przy wchodzeniu na obroty szarpie i kopci na siwo, dlatego chciałem połączyć sie z silnikiem , prosze o nakierowanie gdzie szukać .]Link[/url]

    0 9
  • #2 16 Maj 2012 14:33
    Pawel wawa
    Moderator Samochody

    Pomiary na CAN.

    1
  • #3 16 Maj 2012 14:57
    lukaszzywicki
    Poziom 14  

    Przedzwoniłem can od złącza do strownika silnika i jest ok , a może podpowie ktoś czy miedzy liniami ma być jakiś opór.

    0
  • #4 16 Maj 2012 15:17
    janusz2008
    Poziom 33  

    Może podpowiedz jakim ,,wynalazkiem" to robisz?.

    0
  • #5 16 Maj 2012 15:38
    lukaszzywicki
    Poziom 14  

    Robie cdif 2 z innym fokusem łaczy sie.

    0
  • #6 16 Maj 2012 15:54
    kidu22
    Poziom 35  

    Nie wiem czemu ale właśnie 1,8 tddi nie jest rozmowny dla Launcha też, wybieram inny model i się prawidłowo łączy, problem właśnie tylko z ecu silnika.

    0
  • #7 16 Maj 2012 16:01
    1078231
    Użytkownik usunął konto  
  • #8 16 Maj 2012 16:49
    lukaszzywicki
    Poziom 14  

    Właśnie linie 2 i 10 przedzwoniłem do sterownika myślałem że to can tak mi w testerze pokazuje .

    0
  • #10 16 Maj 2012 17:19
    lukaszzywicki
    Poziom 14  

    Rozumniem że to ani nie can ani standarowa diagnoza po lini k . Sprawdziłem pin 16 w złączu diagnostycznym jest 12v , pin 4 i 5 jest masa , pin 2 i 10 to komunikacja do sterownika jest przejscie , wpinałem sie równiez pod sterownik .

    0