Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Webasto - dogrzewacz Touran

sp9svn 04 Jan 2011 12:13 265252 272
IGE-XAO
  • #241
    KIEROWNIK103
    Level 10  
    WITAM.
    Gh0st81.
    Odpalać możesz z kompa MFA ustawiasz tam dzień,godzinę itd. Z tego co u siebie zauważyłem to tak - kabelki . Też założyłem piec od pełnego ogrzewania i na starym panelu od Climatronika z "dualem" nie chciały chodzić mi wentylatory, a że już miałem nowy panel z odpalaniem Webasta to nie kombinowałem. A przed wymaną panela Climatronika na taki z odpalaniem - koszty, wejdź sobie w kompa MFA - w kompa deski rozdzielczej i w menu znajdź napis Standencheizer (lub podobne), wchodzisz tam i musisz znaleźć czy Webasto ma pracować na Grzanie- zima czy na wentylację- tą opcję ustawiasz na lato.
    Gdybyś musiał kupować nowy panel to szukaj identyczny jaki masz w aucie tylko że zamiast Dual ma odpalanie Webasto znaczek III, a to dlatego że ja miałem też Duala bez podgrzewanych siedzeń a teraz mam i wywala mi non stop 2 błędy- klapa i silniczek czyli nawiewy nad ww. panelem nie działają .........
    hej :sm9:



    Aha... Panel Climatronica włącza sie dopiero powyżej pewnej temp. płynu chłodzącego, u mnie ok 3-5 min. po załączeniu webasta. Więc odpal i poczekaj...
    Hej
  • IGE-XAO
  • #242
    Gh0st81
    Level 10  
    o MFA wiem, niezależnie czy ustawie grzanie czy wentylowanie, wentylator się nie włącza. Rozglądam się właśnie za panelem z przyciskiem do Webasto. Model dokładny mam z programu ELSA więc problemów nie powinno być :)
    Tak też mi się wydawało, że climatronic bez właczania webasta poprostu nie potrafi się włączyć w odpowiedniej chwili.
  • #243
    pawel07777
    Level 10  
    witam.
    Mam pytanie czy w touranie można się podłączyć pod webasto programem webasto termo test i interfejsem przeznaczonym do tego programu.Jeśli tak to proszę o informację pod który pin w serowniku lub gniażdzie obd mam się podłączyć.
  • #244
    KIEROWNIK103
    Level 10  
    pawel07777
    Jeśli masz dojście do WAG-a to sobie podepnij i wszystko sprawdzisz.... Ja mam VCDS i tym wszystko mogę sprawdzić i przetestować.........
    Hej :bye:
  • #245
    pawel07777
    Level 10  
    Mam jeszcze pytanie czy vag-iem przez adaptacje można odpalić dogrzewacz.Pytam bo gdy sprawdzam vag-iem nie mam żadnych błędów, gdy przeprowdzam test urządzeń słyszę:pompę obigu,dmuchawę,świeca grzeje,pompka paliwa pyka a webasto nie odpala.Jeśli ktoś wie co ztym fantem zrobić proszę o poradę.
    Pozdrawiam.
  • #246
    KIEROWNIK103
    Level 10  
    Witam.
    Jeśli masz Pełne Ogrzewanie to odpalisz je z menu kompa w desce rozdzielczej.
    Gdy masz tylko Dogrzewacz to ono tylko pracuje (brak błędów) tylko wtedy gdy silnik jest odpalony.....
    Jest szansa odpalenia Dogrzewacza na sucho - silnik nie pracuje tylko jak się podepniesz bezpośrednio pod Piec i masz dodatkowo program serwisowy..... (wyższa szkoła jazdy)........
    Z tego co piszesz wszystko u Ciebie chodzi i powinno zaskoczyć po odpaleniu Silnika I WYŁĄCZENIU na panelu Climatronika przycisku ECO (ma się nie świecić) i pod warunkiem że jest poniżej +5 st. C..........
    Odpalasz silnik i na wysokości hamulca ręcznego pod autem powinien pojawić się Dym (jest tam wylot spalin), silnik się szybciej grzeje , a po zgaszeniu silnika słychać jak pracuje jeszcze pompka obiegu płynu chłodzącego przez ok. 2 min. ....
    :spoko:
  • IGE-XAO
  • #247
    pawel07777
    Level 10  
    Witam.
    Wszystko tak mam ustawione jak piszę Kierownik.Troszkę znam temat gdyż miesiąc temu wymieniłem pompę obiegu V55 i po wymianie pompy webasto ruszyło i chodziło tydzień.Jest możliwość że któryś bezpiecznik walnął a ja mam możliwość diagnostyki vag-iem?
    Pozdrawiam.
  • #248
    KIEROWNIK103
    Level 10  
    Witam.
    Jeśli w dalszym ciągu po podłączeniu vag-iem wszystko chodzi w to powinno odpalić......
    Ja przed chwilą swoim Touranem przyjechałem i przy temp. +3 st. C na MFA normalnie odpaliło......
    Gdyby coś to wg. Elsy wyczytałem żem bezp. do ogrzew. i dogrzewacza są:
    -w kabinie
    - 22 (10A),
    - 31 (15A),
    - 30 (20A),
    - 35 (10A),
    - 52 (25A).

    - kom. silnika
    - 6

    W razie czego to mnie poprawcie........

    A do podpięcia się na Krótko to na poprzedniej stronie w moim poście jest zdjęcie ze schematem Pinów Webasta..........
    Hej
  • #249
    pawel07777
    Level 10  
    Witam.
    Bezpieczniki sprawdziłem są wszystkie ok.Co do podpięcia się bezpośrednio do sterownika to podpinam się pod pin 2 (nie używany w moim przypadku) kostki 8 pinowej linią K.Jeśli źle odczytałem proszę mnie poprawić.
  • #250
    KIEROWNIK103
    Level 10  
    Witam.
    Ja nie miałem potrzeby testowania programem serwisowym Webasta. Wg. schematu dobrze się podpinasz pod pin-2. na potwierdzenie - dół strony....

    https://www.elektroda.pl/rtvforum/topic1285552.html#6413512


    Ale tu mam pyt. czy w tym KABLU SERWISOWYM masz tylko 2 przewody do podpięcia pod piec czy więcej... Bo wg. mnie jeśli masz ten ww. kabel to powinien być do niego schemat jak go podłączyć.....
    Hej :D
  • #251
    pawel07777
    Level 10  
    Witam.
    Do wtyczki do której stosuję się różne złącza wchodzą 3 przewody.Ale przykładowo do diagnostyki Termo 90S stosuję się połączenie jednym przewodem.A schematu nie posiadam.

    Dzisiaj podłączyłem się tym interfejsem i wszystko zagrało.Błędów nie ma a dogrzewacz nie odpala.
  • #252
    KIEROWNIK103
    Level 10  
    Witam.
    Gdy wszystkie opcje zawiodły ja na twoim miejscu bym odkręcił kabel masowy od akumulatora na ok. 1godz (miałem na całą noc i nic się nic stało), o ile masz kod od radia itd. który musisz wstukiwać... Potem wszystkie błędy wykasować, zrobić pełny scan, przetestować i odpalić auto..... Powinno zaskoczyć......
    Innego pomysłu BRAK.....
    Hej :spoko:
  • #253
    pawel07777
    Level 10  
    Witam.
    Dzięki Kierownik103 za rady.Wczoraj wymieniłem cały piec i teraz pięknie pracuje.Podłączyłem się pod sterownik webasta i z poziomy oryginalnego programu (niezależnie od warunków) można webasto odpalić i sprawdzić ciekawe informacje jak: czas pracy,ilość włączeń,rok produkcji itd.Pozdrawiam.
  • #254
    slaby0
    Level 2  
    Witam
    Tez jestem przed zmianą w moim Caddy 2009 dogrzewacza silnika na ogrzewanie postojowe.

    Czy wymiana softu tutaj cos pomoże?
    Mam dostęp do oprogramowania sewisowego webasto .
    Zastanawiam sie jak można wgrac soft do pieca od pełnego webasta za pomocą tego interfejsu:?:
    I z gdzie dostane taki soft,
    Bardzo proszę o podpowiedzi
    Pozdrawiam
  • #255
    orneciak123
    Level 11  
    Czy do thermo top v potrzebna jest oryginalna pompka paliwa czy może byc ze starszych modeli ?

    Czy po przekodowaniu vcds Piec 1k0 815 005 JT standheizung diesel i po założeniu telestartu wystartuje bez cana ?
  • #256
    hadzii123
    Level 10  
    Witam wszystkich serdecznie. Podłączę się do tematu.
    Samochód VW Touran 1,9 TDI 105km (BKC) 2005r. Mam problem z tym błędem
    Address 18: Aux. Heat Labels: None
    Part No: 1K0 815 071 H
    Component: Zuheizer 031 1312
    Revision: A Serial number: 09010046
    Coding: 0000011
    Shop #: WSC 01324 785 00200
    VCID: 2A5F069BFC6F

    1 Fault Found:
    01415 - Recirculating Pump (V55)
    010 - Open or Short to Plus - Intermittent
    Freeze Frame:
    Fault Status: 00101010
    Fault Priority: 0
    Fault Frequency: 2
    Reset counter: 145
    Mileage: 161717 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 09:33:56

    Freeze Frame:
    OFF
    Temperature: 4.0°C
    Temperature: 3.0°C
    Nie można go było wykasować. Więc kupiłem nową pompę obiegową bo stara była nie sprawna. Po założeniu nowej pompy i wykasowaniu błędu krótko mówiąc nie odpala, wywala dalej ten sam błąd. Czy należy zrobi adaptację po wymianie tej pompy.
    I jeszcze jedna sprawa przy pompie cieczy V55 jest gniazdo z oznaczeniem "1" i "2", które jest masą a które "+". Do tej pompy dołączona była wtyczka z kablami, brąz dałem na masę oznaczenie na wtyczce (1) a czarny na zasilanie oznaczenie na wtyczce (2). Ale na innym forum znalazłem opis i oznaczenie jest odwrotne czarny (1) zasilanie i brąz (2) masa.
    Mam nadzieję że moderator łba mi nie urwie, napisałem w innym temacie ale tamte posty usunąłem.
  • #257
    KIEROWNIK103
    Level 10  
    Witam.

    hadzii123 masz typowe błędy:
    1- pompa recyrkulacji płynu...
    2- zwarcie z masą - sporadyczny....

    Rozwiązanie problemów:
    1- pompkę masz nową ( podłącz ją odwrotnie + i -) nic jej się nie stanie, a w razie czego to podłącz ją na "krótko" z akumulatora, prostownika będziesz wiedział wtedy czy pompka jest sprawna.
    Ja miałem tak samo, podłączyłem odwrotnie i zaczęła chodzić (też tego nie wiedziałem)....
    2- zwarcie z masą to nic innego jak zbyt niskie "napięcie akumulatora"....

    Hej :bye:
  • #259
    MiG74
    Level 2  
    A ja mam cos takiego lecz nie mam ani pilota ani panelu sterowania jak sprawdzoc czy dogrzewanie jest zamontowane ?
    Adressword : 18
    Nazwa :Ogrzewanie_postojowe
    Numer VAG :1K0815071H
    Opis ster. :Zuheizer 031
    Wersja SW :1312
    Kodowanie :0000011
    Komunikacja :TP2.0, CANT=300 CANE=325
    Znalezione bledy
    0528 Sterownik układu Climatronic -J255-
    0587 Pompa obiegowa -V55-
    0583 Czujnik temperatury -G18-
    05A4 Wyłaczenie na skutek za niskiego napiecia (aut.skrz.biegów)
    0298 Wskaznik poziomu paliwa
  • #260
    KIEROWNIK103
    Level 10  
    Witam..
    Masz "dogrzewacz" - Zuheizer,
    -Sterownik układu Climatronic -J255- (komputer sterujący układu klimy) błędu nie "rozgryzłem"
    - Pompa obiegowa -V55- do wymiany- padła,
    - Czujnik temperatury -G18- do wymiany (znajduje się w "piecu")
    - Wyłaczenie na skutek za niskiego napiecia (aut.skrz.biegów) - napięcie aku poniżej 12v (doładować prostownikiem),
    - Wskaznik poziomu paliwa - zatankować paliwo (przy zbyt niskim poziomie paliwa nie odpali)....

    W razie czego to mnie poprawcie.....
    Hej :D
  • #261
    escort277
    Level 1  
    proszę o pomoc -czy można rozbudować dogrzewacz TTV DO OGRZEWANIA POSTOJOWEGO I CO MOŻE BYĆ DO TEGO POTRZEBNE
  • #262
    KIEROWNIK103
    Level 10  
    Doberek.
    Jeśli przeczytałeś temat od deski do deski to już wiesz co potrzebujesz.
    Jeśli nie czytałeś to podaj jakie auto, silnik, panel sterowania "nawiewem powietrza", czy jak dźwigniesz "maskę" masz naklejkę z napisem WEBASTO, a dokładnie co pisze: ZUHEIZER czy STANDHEIZYNG.
    Na początek chyba wystarczy.... :spoko:
  • #263
    kacprzak1
    Level 1  
    WITAM O PROSZĘ O POMOC
    Dogrzewacz touran wyrzuca 2 błedy:
    1415 - pompa obiegowa V55 - zwarcie do masy
    1413- pompa dozująca V54 zwarcie do masy

    Na krótko jedna pompa jak i druga działa bez problemu , kable przedzwonione bez zwarć i przerw.
    CZĘSTO PADAJĄ STEROWNIKI WEBASTO W PODGRZEWACZACH ?
    bo takie mam podejrzenie , można to sprawdzić w warunkach warsztatowych czy to robotA DLA ELEKTRONIKA ?
  • #265
    KriSSo75
    Level 10  
    Witam, wybaczcie, że odkopię temat, ale szkoda zakładać nowy.

    Jakie są warunki uruchomienia dogrzewacza (brak ogrzewania postojowego)?? Z tego co wiem, to:
    1. Temperatura płynu chłodzącego: t < 69 C
    2. Temperatura zewnętrzna: t < 5 C
    3. Zacisk 15 (zapłon): ZAŁ
    4. Liczba obrotów silnika: n > 300 /min
    5. Wybór temperatury: nie na „zimno” i nienaciśnięty przycisk ECON
    6. Tryb pracy na rezerwie paliwa: nie

    Teraz pytanie dotyczące punktu 5.
    Czy włączenie przycisku ECON spowoduje, że dogrzewacz nie uruchomi się pomimo spełnienia pozostałych warunków. Co w przypadku braku przycisku ECON, który od chyba 2008 roku znika z panelu i pojawia się w zamian AC?
    Czy dla odmiany wyłączenie przycisku AC spowoduje, że dogrzewacz nie uruchomi się pomimo spełnienia pozostałych warunków podanych w punktach powyżej?

    Z góry dziękuję za odpowiedź i wesołych Świąt :).
  • #266
    Maniek1981r
    Level 11  
    joker1958 wrote:
    Bodzio101 wrote:
    Witam!!! Mam VW Tourana z 2004 diesel. Podobno w tym samochodzie jest webasto tylko niewiem czy jest to ogrzewanie postojowe czy dogrzewacz. Na nakładce na zdrzekak pod maską była nalepksa WEBASTO zdjęcie jej załączam poniżej. Może ktoś by mógł odczytać z niej jaki jest to rodzaj webasto i jak go uruchomić bo z tego co wiem to webasto po dzwonie się wyłącza a samochód był po wypadku. Żadnego pilota nie miałem razem z samochodem.
    POZDRAWIAM i proszę o pomoc

    Webasto - dogrzewacz Touran



    witam odswiezam temat mam ten sam problem moze ktos okresli co to jest webasto czy dogrzewacz


    Witam czy mogłby ktos odp czy to jest dogrzewacz czy Webasto
    W schowku na rekawiczki jest takie pokretło ale nie wiem do czego dokladnie sluzy i jak dziala Webasto - dogrzewacz Touran Webasto - dogrzewacz Touran

    Dodano po 19 [minuty]:

    ok znalazlem pokretło jest to od klimatyzacji chowka czy mam racje?
  • #267
    KIEROWNIK103
    Level 10  
    Maniek1981r - Ty masz zwykły "dogrzewacz". A to w schowku jak sam wpadłeś jest do chłodzenia np. butelek z piciem.
  • #268
    Maniek1981r
    Level 11  
    Dzieki KIEROWNIK103
    Pozdrowionka :-)
  • #269
    hadzii123
    Level 10  
    Witajcie.
    Zwiesiło mi się webasto TTV w Touranie 2005r, błąd 01412 - Glow-Plug with Flame Monitoring (Q8)
    Przy pierwszym odczytaniu błędów był też błąd braku płomienia.
    Rozebrałem wyczyściłem całość (nie było zasyfione), świecę sprawdziłem podłączyłem do aku i grzała, złożyłem w całość, wykasowane błędy, piec odblokowany ale niestety nie odpala, dalej wywala ten sam błąd,
    Cz tego typu świecę można zamontować do vebasto.
    http://allegro.pl/sztyft-swieca-zarowa-webasto-at-2000-12-v-i3932170155.html
  • #270
    hadzii123
    Level 10  
    Znacie dobry warsztat który naprawia sterowniki dogrzewaczy (webasto), proszę o namiary. Z góry dziękuje.