Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satelite P200d-12Q - nie włącza się

17 May 2012 19:49 2951 12
  • Level 2  
    Witam
    Mam problem z laptopem, otóż kila tygodni temu zaczęło się od tego że sam zaczął przestawiać sobie godzinę na pasku i nawet jej aktualizacji nie dawała długiego efektu.Ale ostatnio problem się powiększył i zamykając pokrywę laptop sie nie wyłączył tylko zawiesił, pomogło tylko zrobienie twardego restartu poprzez wyjęcie baterii. I od tego czasu pojawił się problem z włączaniem, zapala się tylko niebieska dioda z kółkiem z kreską do tego wentylatory chodzą przez kilka sekund plus napęd i na tym się kończy. Nie kiedy nie chce się włączyć przez 5 min a czasami trwa to dłużej :| . Nie wiem co może być problemem i jak to naprawić.
  • IT specialist
    Jakie kolega ma doświadczenie w diagnozowaniu oraz naprawach płyt laptopowych oraz jakim sprzętem dysponuje?
    Jakie czynności diagnostyczne zostały wykonane?
  • Level 23  
    Podaj konfigurację tego laptopa.
  • Level 2  
    boro1234567 wrote:
    Jakie czynności diagnostyczne zostały wykonane?

    No i tam kuzyn wyjął RAM podłączył inny, przeczyścił wentylatory i to chyba tyle. Dalej nie wiem co zrobić

    jkbgajda wrote:
    Podaj konfigurację tego laptopa.

    procek Amd Turion 2.1GHz , RAM 2GB , Grafika Ati Radeon HD 2600, Dysk chyba 240GB.
  • Level 23  
    boro1234567 wrote:
    Jakie kolega ma doświadczenie w diagnozowaniu oraz naprawach płyt laptopowych oraz jakim sprzętem dysponuje?

    Pytanie ponawiam.
  • Level 2  
    jkbgajda wrote:
    boro1234567 wrote:
    Jakie kolega ma doświadczenie w diagnozowaniu oraz naprawach płyt laptopowych oraz jakim sprzętem dysponuje?

    Pytanie ponawiam.

    małe wręcz bym powiedział znikome ;/ ale mam kolegę który siedzi dużo w elektronice i on bardziej kumaty.Więc nawet bardzo profesjonalne uwagi będą brane pod uwagę co do kwestii naprawy.
  • Level 34  
    Zmierz i podaj napięcie baterii RTC.
  • Level 10  
    Napięcie na baterii kolegi (wasior-xj) ma 3.17v
  • Level 34  
    Podaj:
    1. oznaczenie kodowe płyty głównej,
    2. czy wykonano reset pamięci CMOS,
    3. czy posiadasz kartę diagnostyczną.
  • Level 10  
    Vogelek23 wrote:
    1. oznaczenie kodowe płyty głównej,


    Jasaa LA-3831P rev. 1.0

    Vogelek23 wrote:
    2. czy wykonano reset pamięci CMOS,


    NIE

    Vogelek23 wrote:
    3. czy posiadasz kartę diagnostyczną


    NIE
  • Level 34  
    bzyk2007 wrote:
    Jasaa LA-3831P rev. 1.0
    Schemat nieosiągalny, więc "zabawa" po omacku będzie.

    bzyk2007 wrote:
    Vogelek23 wrote:
    2. czy wykonano reset pamięci CMOS,


    NIE
    To na co jeszcze czekasz?

    bzyk2007 wrote:
    Vogelek23 wrote:
    3. czy posiadasz kartę diagnostyczną


    NIE
    Sprawdź zatem, czy przy próbie uruchomienia zaświeca się napis Satellite na palmreście. Jeśli nie, płyta nie przechodzi poprawnie procedury POST.
  • Level 10  
    Reset biosu wykonany - nic nie pomogło

    jak zostawić go na 1 dzien bez baterii głównej to nie wystartuje dopuki nie podłącze zasilacza na ok 5 min
    Vogelek23 wrote:
    Sprawdź zatem, czy przy próbie uruchomienia zaświeca się napis Satellite na palmreście. Jeśli nie, płyta nie przechodzi poprawnie procedury POST.

    no i własnie w tym momencie nie przechodzi testu (cały czas bez baterii głównej - tylko no zasilaczu).

    Dodano po 5 [minuty]:

    zapala się dioda "ładowanie" oraz "power" nawet jak próbuje wyłączyć go (guzikiem power nie ważne ile czasu go trzymać testowałem max 60s.) to jest zero reakcji jedynie wyciągnięcie zasilacz.