Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OKI OL 400e wychodzi czysta kartka

10 Sty 2005 22:41 2447 6
  • Poziom 10  
    Witam.
    Mam drukarkę jak w temacie i podczas wydruku wychodzi idealnie czysta kartka bez śladów tonera. Bęben czysty tonera jest mało ale jest. Co może byc przyczyną takiego stanu?
    Bęben był kilkukrotnie wyjmowany czy może byc naświetlony?
    Jeszcze jedno pytanie - czy toner musi być od tego modelu czy może byc np. od Okipage 12i?
    Z góry dziekuje za wszelkie informacje.
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Poziom 16  
    Teoretycznie toner powinien byc do 400e ale od 12 też powinien drukować. Może coś się dzieje z głowica LED, to to co naświetla beben, może tez byc to problem kontaktów miedzy bebnem a drukarką, takie mieedziane blaszki w drukarce moze tez bycproblem zasilacza , albo np. fusera. Napisz czy drukarka wygrzewa fuser.
  • Poziom 31  
    ...sprobuj wydrukowac strone testowa-a nie spod systemu(windowsa?)...przytrzymuje sie 2 sek klawisz demo page w trybie off-line.Poza tym tak jak napisal kolega....ladowanie bebna-elektrody, led-zobacz czy tasiemka sie nie poluzowala....jest na wciskanym laczu....
  • Poziom 10  
    Witam.
    Z drukarki wychodza równiez czyste kartki gdy drukuje bezpośrednio z drukarki np. demo.
    Poza tym jak sprawdzić czy świeci pasek LED?
    Czy jest też możliwe, a jeżeli tak to co jest przyczyną, żeby na wałku nie osiadał toner.

    Dodano po 3 [minuty]:

    Przepraszam pisząc wałek miałem na myśli bęben.
    Mam pytanie poniewaz jestem nie w temacie co jest fuser?
    Grzałka jest goraca.
  • Poziom 31  
    koliber napisał:
    Witam.
    Z drukarki wychodza równiez czyste kartki gdy drukuje bezpośrednio z drukarki np. demo.
    Poza tym jak sprawdzić czy świeci pasek LED?
    Czy jest też możliwe, a jeżeli tak to co jest przyczyną, żeby na wałku nie osiadał toner.

    Dodano po 3 [minuty]:

    Przepraszam pisząc wałek miałem na myśli bęben.
    Mam pytanie poniewaz jestem nie w temacie co jest fuser?
    Grzałka jest goraca.


    W sumie to raczej nie sprawdzisz tak latwo czy LED-y swieca...moze cyfrowym aparatem , mooze kamerka internetowa-musial bys drukowac oszukujac czujnik klapy-po lewej stronie taka dzwigienka poruszajaca sie razem z klapa....Mozesz sprobowac drukowac przy otwartej klapie...powinna wyjsc zaciemniona kartka bo beben bedzie caly czas naswietlany zewnetrznym swiatlem.Obejrzyj blaszki po lewej stronie modulu i w drukarce-styki do tych blaszek...wyczysc...aha-sprobuj w czasie drukowania czegos z podajnika recznego-gdy juz wciagnie Ci cala prawie kartke-wylaczyc drukarke, otworzyc-i wyjmij modul z bebnem, zobacz czy jest na nim naswietlony tekst.Jak nie ma, to pomyslimy dalej, jak jest-to wina braku/nieprawidlowego dzialania transfer-rollera, ciemnego waleczka tuz pod bebnem swiatloczulym.Napisz jak rezultaty, w razie potrzeby przysle fotki co i jak-wezme aparat do roboty;-)
  • Poziom 10  
    a więc napiszę co i jak.
    Wziąłem inny moduł włożyłem do drukarki i nic znowu czysta kartka. Natomiast moduł w innej drukarce działa.
    Według rady podałem podajnikiem ręcznym kartkę papieru i wyłączyłem drukarkę. Na bębnie nie było tekstu.
    Jak zablokować klapę gdyż nie moge znaleźć żadnej dźwigienki:( Może LEDy nie świecą?

    Dodano po 8 [minuty]:

    Chyba wiem co jest .
    Wyjąłem LEDy na zewnątrz i połączyłem przewodem styk polewej stronie. Podczas drukowania nic sie nie paliło. Co może być przyczyną czy uszkodzona linijka LED czy coś innego?

    Dodano po 16 [minuty]:

    Dziękuję bardzo wszystkim za pomoc.
    Udało się!!!
    Rozebrałem obudowę drukarki i okazało się, że wyszła tasiemką do paska LED z płyty.
    Wszystko działa:)))