Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Siemens Amilo Pi 2530 - gaśnie podświetlanie, nie widzi dysku

whm 18 Maj 2012 17:16 1915 5
  • #1 18 Maj 2012 17:16
    whm
    Poziom 10  

    Witam

    Mam Amilo PI 2530, miał uszkodzoną płytę główną z wypalonym gniazdem zasilania i zwarciem. Wymieniłem ją na inną od tego modelu ale nie wykrywa dysku twardego i po chwili od włączenia gaśnie matryca, obraz jest ale brak podświetlania. Matryca gaśnie w chwili kiedy komputer się trochę nagrzeje, bo przy pierwszym uruchomieniu świeci przez dłuższą chwilę, a przy kolejnych uruchomieniach znacznie krócej. Dodam że płyta pochodzi z tego samego modelu, aczkolwiek ma dodatkowo FireWire. Będę wdzięczny za sugestie.

    0 5
  • #2 18 Maj 2012 17:18
    marekpl232
    Użytkownik obserwowany

    Czy przy przycisnięcu mostka dysk jest widoczny?

    0
  • #3 18 Maj 2012 17:25
    boro1234567
    Spec od komputerów

    marekpl232 napisał:
    Czy przy przycisnięcu mostka dysk jest widoczny?

    Układ do rebalingu.

    0
  • #4 19 Maj 2012 00:09
    Vogelek23
    Poziom 34  

    boro1234567 napisał:
    Układ do rebalingu.
    Obawiam się, że prędzej do wymiany - te mostki stosunkowo rzadko "chorują" na zimne luty - chyba, że po upadku.

    0
  • #5 21 Maj 2012 10:41
    whm
    Poziom 10  

    Po przyciśnięciu mostka dysku nadal nie widać. Dodam że napęd jest jest widoczny. Mostek może również wpływać na to że podświetlanie matrycy się wyłącza?

    0
  • #6 21 Maj 2012 11:31
    Vogelek23
    Poziom 34  

    whm napisał:
    Po przyciśnięciu mostka dysku nadal nie widać.
    Zwiększa się zatem prawdopodobieństwo usterki mostka i tym samym konieczności jego wymiany.
    Oczywiście najpierw należy wykluczyć usterki prostsze do weryfikacji, czyli gniazdo SATA, zasilanie dysku lub kondensatory sygnałowe SATA.

    whm napisał:
    Dodam że napęd jest jest widoczny.
    Napęd pracuje na innej magistrali, niż dysk.

    whm napisał:
    Mostek może również wpływać na to że podświetlanie matrycy się wyłącza?
    Przy mostkach Intela raczej się to nie zdarza, ale trzeba pamiętać, że mostek ściśle współpracuje z kontrolerem EC, który to steruje podświetleniem.
    Moja teoria w kwestii podświetlenia zakłada jednak albo usterkę inwertera, albo świetlówki.

    0