Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

XPERIA X10 Mini Pro (U20i) problem z zasięgiem i micro USB

ErQna 18 Maj 2012 20:55 5359 8
  • #1 18 Maj 2012 20:55
    ErQna
    Poziom 9  

    Witam
    Telefon XPERIA X10 Mini Pro (U20i) mam już od około roku i na chwilę obecną ledwo "żyje". Z czasem miałem coraz to nowsze problemy od zalanej płytki klawiatury przez co nie działa prawidłowo przycisk aparatu (raz uruchamia okno z ostatnimi programami a raz normalnie robi zdjęcia) aż do nieprawidłowego łączenia micro USB gdzie się wkurzyłem i wyrobiłem do stanu, że teraz nie łączy i muszę ładować na kabelki (+ do +, - do - przy baterii).
    Jednak najważniejszym problemem, który ostatnio się pojawił to brak zasięgu 3G. Po odkręceniu tylko paru tylnych śrubek i ponownym skręceniu nie działa zasięg 3G, gubi całkowicie zasięg, nie można ustawić ręcznie 3G bo "Karta SIM nie pozwala na łączenie się z tą siecią" lub coś w tym rodzaju a karta SIM i sieć z którą próbuję się połączyć jest TA SAMA. W opcjach ustawiłem tryb sieci na "Tylko GSM" i łączy się z siecią 2G. Czasem się włączy EDGE ale ja chcę HSDPA. Bardzo proszę o pomoc. Co może od tego zależeć? Na co zwrócić uwagę?
    Pozdrawiam

    0 8
  • #3 18 Maj 2012 21:56
    ErQna
    Poziom 9  

    Dzięki, nie pomyślałem że pod naklejką jest takie coś tylko nie do końca wiem co z tym zrobić gdyż po drugiej stronie mam tylko dwa luty.

    Co do filmiku to ucięło link

    0
  • #4 18 Maj 2012 22:04
    jayu0
    Poziom 37  

    Link poprawiony.
    Solucja na usb jest bardzo przejrzysta wic nie wiem czego tu nie rozumiesz.

    0
  • #5 18 Maj 2012 23:23
    ErQna
    Poziom 9  

    Filmik znam, na nim się wzorowałem otwierając pierwszy raz xperie ale tutaj nawet nie odkręciłem wszystkich śrubek i się zepsuło, nie mam pojęcia co się stało.

    Co do USB to on jest twardo przytwierdzony, praktycznie nie widać żeby się ruszał ale jednak coś nie łączy i nie wiem co z tym fantem zrobić. Na obrazku widzę oznaczenia ale co z tym zrobić w praktyce ?

    0
  • #6 19 Maj 2012 01:27
    jayu0
    Poziom 37  

    Pomierzyc przejscia i ewentualnie polutować.

    0
  • #7 19 Maj 2012 03:17
    ErQna
    Poziom 9  

    Pomierzyłem i nic :/ W tym porcie musiało się coś pewnie uszkodzić.

    0
  • #8 19 Maj 2012 13:53
    jayu0
    Poziom 37  

    No to wymniecic zlacze micro usb.

    0
  • #9 24 Lip 2012 19:23
    taikoubou
    Poziom 8  

    Mam Xperia Mini Pro. Miałem duże problemy z zasięgiem. Problem rozwiązałem bardzo łatwo. W ustawnieniach trybu sieci zmieniłem na GSM. Wcześniej był jakiś WCDMA. Po chwili miałem sto procent zasięgu w miejscu, gdzie czesto go traciłem. Cały czas widzę cztery kreski. Jaki to piekny widok.

    0